
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tallasseetribune.com/content/tncms/live/" />
<meta name="keywords" content="tallassee, alabama, elmore, christmas, parade, pictures, 2020" />
<meta name="news_keywords" content="tallassee, alabama, elmore, christmas, parade, pictures, 2020" />
<meta name="description" content="Click here to view this article from tallasseetribune.com." />
<meta name="author" content="Carmen Rodgers" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tallasseetribune.com/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/0/47/047c4cb4-3b10-11eb-a4b7-d703883599a4/5fd25f9a9066e.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="2020 Christmas Parade Pictures" />
<meta property="og:description" content="Click here to view this article from tallasseetribune.com." />
<meta property="og:site_name" content="Tallassee Tribune" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/tallasseetribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tallasseetrib" />
<meta name="twitter:image:alt" content="2020 Christmas Parade (10)" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,800,600|PT+Serif|Josefin+Sans:700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Carmen Rodgers","id":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":308},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-38044331-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["tallassee","alabama","elmore","christmas","parade","pictures","2020"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-970x90-1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 90],[728, 90]]).build();
                gptAdSlots['ad-767126'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-767126').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767126'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-970x90-2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-767127'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-767127').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767127'].setTargeting('pos', ['block-leaderboard-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-300x250-1';
            
                gptAdSlots['ad-767123'] = googletag.defineSlot(adUnit, [300, 250], 'ad-767123').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767123'].setTargeting('pos', ['rectangle-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-300x250-2';
            
                gptAdSlots['ad-767124'] = googletag.defineSlot(adUnit, [300, 250], 'ad-767124').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767124'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-300x250-3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 600], [300, 250]]).build();
                gptAdSlots['ad-767129'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-767129').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767129'].setTargeting('pos', ['rectangle-middle-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-300x250-4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-767125'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-767125').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767125'].setTargeting('pos', ['rectangle-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-970x90-3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-767128'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-767128').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767128'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-970x90-4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-767136'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-767136').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767136'].setTargeting('pos', ['block-leaderboard-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>2020 Christmas Parade Pictures | News | tallasseetribune.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #3577bd; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #004075; } .fixed-nav #main-navigation { background-color: #004075 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #004075; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #004075; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #3577bd; }#site-header-container{ border-bottom: 3px solid #3577bd; }#site-footer-container{ border-top: 3px solid #3577bd; } .tnt-bg-accent { background-color: #3577bd; } a .tnt-caret-down { color: #3577bd; } .block-title .block-title-inner { border-color: #3577bd; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #3577bd; } .form-control:focus { border-bottom-color: #3577bd; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tallasseetribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/d0c64bfc-4a68-11e9-be19-37671b5922e7.jpg?crop=14%2C14%2C50%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="2020 Christmas Parade Pictures | News | tallasseetribune.com" href="http://www.tallasseetribune.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tallasseetribune.com/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('#site-search-767116-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');  
       $('#site-search-767117-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>'); 
 }); 
</script>   



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5 section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tallasseetribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Carmen+Rodgers&tncms.asset.id=cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=308&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-38044331-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.tallasseetribune.com/users/admin/contribute/article/?assetid=cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.tallasseetribune.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.tallasseetribune.com/tncms/admin/editorial-asset/?edit=cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-767120" class="tncms-block text-center"><div id="user-controls-767120" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tallasseetribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2F2020-christmas-parade-pictures%2Farticle_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tallasseetribune.com/users/login/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2F2020-christmas-parade-pictures%2Farticle_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tallasseetribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-767120').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tallasseetribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tallasseetribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tallasseetribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-767120').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tallasseetribune.com/users/logout/" id="user-logout-form-767120"><input type="hidden" name="referer_url" value="https://www.tallasseetribune.com/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/coronavirus/"  class="nav-link tnt-section-covid-19-special-coverage">COVID-19 Special Coverage</a>
                                </li><li>
                                    <a href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/news/tallassee/"  class="nav-link tnt-section-tallassee">Tallassee</a>
                                </li><li>
                                    <a href="/news/eclectic/"  class="nav-link tnt-section-eclectic">Eclectic</a>
                                </li><li>
                                    <a href="/news/reeltown/"  class="nav-link tnt-section-reeltown">Reeltown</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/tallassee/"  class="nav-link tnt-section-tallassee-high-school">Tallassee High School</a>
                                </li><li>
                                    <a href="/sports/reeltown/"  class="nav-link tnt-section-reeltown-high-school">Reeltown High School</a>
                                </li><li>
                                    <a href="/sports/elmorecounty/"  class="nav-link tnt-section-elmore-county-high-school">Elmore County High School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/columns"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-767117" class="tncms-block"><section id="block-767117" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-767117" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-767117" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-767117-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767117-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-767117-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-767117').submit();
        return false;
    });

    $('#site-search-767117').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-767117 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-767117 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-767117-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-767119" class="tncms-block"><div id="user-controls-767119" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tallasseetribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2F2020-christmas-parade-pictures%2Farticle_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tallasseetribune.com/users/login/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2F2020-christmas-parade-pictures%2Farticle_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tallasseetribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-767119').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tallasseetribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tallasseetribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tallasseetribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-767119').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tallasseetribune.com/users/logout/" id="user-logout-form-767119"><input type="hidden" name="referer_url" value="https://www.tallasseetribune.com/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-767126" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767126" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767126');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-767113" class="tncms-block"><section id="block-767113" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=540%2C89 540w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=750%2C124 750w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-757092" class="tncms-block pull-left"><div class="follow-links-757092 pull-right">
    
    <section id="block-757092" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/tallasseetribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tallasseetrib/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tallapoosa-publishers-inc" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/c/TallapoosaPublishers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/tpimedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tallasseetribune.com",
  "sameAs" : ["https://www.facebook.com/tallasseetribune/","http://twitter.com/tallasseetrib/","https://www.linkedin.com/company/tallapoosa-publishers-inc","http://www.youtube.com/c/TallapoosaPublishers","https://www.instagram.com/tpimedia/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-767121" class="tncms-block pull-right"><div id="weather-767121" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=35010" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">37&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="35010"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-767121 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Alexander City, AL
                                
                                 <small>(35010)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sun and clouds mixed. High 67F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies with a few showers after midnight. Low 52F. Winds light and variable. Chance of rain 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 11, 2020 @ 7:10 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=35010"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-767115" class="tncms-block clearfix pub-logo"><div id="site-logo-767115" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png?resize=200%2C18" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png?resize=400%2C35 400w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png 540w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-767116" class="tncms-block clearfix new-search"><section id="block-767116" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-767116" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-767116" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-767116-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767116-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-767116-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-767116').submit();
        return false;
    });

    $('#site-search-767116').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-767116 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-767116 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-767116-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-767114" class="tncms-block"><div id="site-logo-767114" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=540%2C69 540w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=750%2C96 750w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-767122" class="tncms-block"><ul id="block-767122" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-767127" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767127" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767127');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 10
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal" class="carousel-inner"><div  class="item photo-047c4cb4-3b10-11eb-a4b7-d703883599a4">
                            <div class="item-container">
				                <div data-track-object='{"title":"2020 Christmas Parade Pictures","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/0/47/047c4cb4-3b10-11eb-a4b7-d703883599a4/5fd25f9a9066e.image.jpg?resize=1200%2C800"
                    
                    alt="2020 Christmas Parade (10)"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/0/47/047c4cb4-3b10-11eb-a4b7-d703883599a4/5fd25f9a9066e.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal" data-target=".caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal collapse in"><div class="caption-text"><p>(Carmen Rodgers) Members of the Tallassee Chamber of Commerce in the 2020 Tallassee Christmas Parade.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-10%2Fimage_047c4cb4-3b10-11eb-a4b7-d703883599a4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/2020-christmas-parade-10/image_047c4cb4-3b10-11eb-a4b7-d703883599a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"047c4cb4-3b10-11eb-a4b7-d703883599a4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2020%20Christmas%20Parade%20%2810%29&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-10%2Fimage_047c4cb4-3b10-11eb-a4b7-d703883599a4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/2020-christmas-parade-10/image_047c4cb4-3b10-11eb-a4b7-d703883599a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"047c4cb4-3b10-11eb-a4b7-d703883599a4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/2020-christmas-parade-10/image_047c4cb4-3b10-11eb-a4b7-d703883599a4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/2020-christmas-parade-10/image_047c4cb4-3b10-11eb-a4b7-d703883599a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"047c4cb4-3b10-11eb-a4b7-d703883599a4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/047c4cb4-3b10-11eb-a4b7-d703883599a4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"047c4cb4-3b10-11eb-a4b7-d703883599a4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%202020%20Christmas%20Parade%20%2810%29&body=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-10%2Fimage_047c4cb4-3b10-11eb-a4b7-d703883599a4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"047c4cb4-3b10-11eb-a4b7-d703883599a4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/2020-christmas-parade-10/image_047c4cb4-3b10-11eb-a4b7-d703883599a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"047c4cb4-3b10-11eb-a4b7-d703883599a4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-047c4cb4-3b10-11eb-a4b7-d703883599a4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="047c4cb4-3b10-11eb-a4b7-d703883599a4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="047c4cb4-3b10-11eb-a4b7-d703883599a4" class="save-list-047c4cb4-3b10-11eb-a4b7-d703883599a4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="047c4cb4-3b10-11eb-a4b7-d703883599a4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0aad53e4-3b10-11eb-83f8-ff84d27649c2">
                            <div class="item-container">
				                <div data-track-object='{"title":"2020 Christmas Parade Pictures","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/0/aa/0aad53e4-3b10-11eb-83f8-ff84d27649c2/5fd25fa4ef1d3.image.jpg?resize=1200%2C767"
                    
                    alt="2020 Christmas Parade (9)"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1800"
                    height="1151"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/0/aa/0aad53e4-3b10-11eb-83f8-ff84d27649c2/5fd25fa4ef1d3.image.jpg?resize=1200%2C767" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal" data-target=".caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal collapse in"><div class="caption-text"><p>(Carmen Rodgers) Tallassee’s Boy Scout Troop 59 marched in the 2020 Christmas parade.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-9%2Fimage_0aad53e4-3b10-11eb-83f8-ff84d27649c2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/2020-christmas-parade-9/image_0aad53e4-3b10-11eb-83f8-ff84d27649c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0aad53e4-3b10-11eb-83f8-ff84d27649c2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2020%20Christmas%20Parade%20%289%29&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-9%2Fimage_0aad53e4-3b10-11eb-83f8-ff84d27649c2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/2020-christmas-parade-9/image_0aad53e4-3b10-11eb-83f8-ff84d27649c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0aad53e4-3b10-11eb-83f8-ff84d27649c2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/2020-christmas-parade-9/image_0aad53e4-3b10-11eb-83f8-ff84d27649c2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/2020-christmas-parade-9/image_0aad53e4-3b10-11eb-83f8-ff84d27649c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0aad53e4-3b10-11eb-83f8-ff84d27649c2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/0aad53e4-3b10-11eb-83f8-ff84d27649c2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0aad53e4-3b10-11eb-83f8-ff84d27649c2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%202020%20Christmas%20Parade%20%289%29&body=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-9%2Fimage_0aad53e4-3b10-11eb-83f8-ff84d27649c2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0aad53e4-3b10-11eb-83f8-ff84d27649c2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/2020-christmas-parade-9/image_0aad53e4-3b10-11eb-83f8-ff84d27649c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0aad53e4-3b10-11eb-83f8-ff84d27649c2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0aad53e4-3b10-11eb-83f8-ff84d27649c2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0aad53e4-3b10-11eb-83f8-ff84d27649c2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0aad53e4-3b10-11eb-83f8-ff84d27649c2" class="save-list-0aad53e4-3b10-11eb-83f8-ff84d27649c2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0aad53e4-3b10-11eb-83f8-ff84d27649c2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-10a02790-3b10-11eb-8687-335944b047b7">
                            <div class="item-container">
				                <div data-track-object='{"title":"2020 Christmas Parade Pictures","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Christmas Parade (8)"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/1/0a/10a02790-3b10-11eb-8687-335944b047b7/5fd25faee9eaa.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal" data-target=".caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal collapse in"><div class="caption-text"><p>(Carmen Rodgers) Hope and Harmony Moyers who are reigning Queen's of the Reeltown Valentines Pageant.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-8%2Fimage_10a02790-3b10-11eb-8687-335944b047b7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/2020-christmas-parade-8/image_10a02790-3b10-11eb-8687-335944b047b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10a02790-3b10-11eb-8687-335944b047b7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2020%20Christmas%20Parade%20%288%29&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-8%2Fimage_10a02790-3b10-11eb-8687-335944b047b7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/2020-christmas-parade-8/image_10a02790-3b10-11eb-8687-335944b047b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10a02790-3b10-11eb-8687-335944b047b7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/2020-christmas-parade-8/image_10a02790-3b10-11eb-8687-335944b047b7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/2020-christmas-parade-8/image_10a02790-3b10-11eb-8687-335944b047b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10a02790-3b10-11eb-8687-335944b047b7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/10a02790-3b10-11eb-8687-335944b047b7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"10a02790-3b10-11eb-8687-335944b047b7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%202020%20Christmas%20Parade%20%288%29&body=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-8%2Fimage_10a02790-3b10-11eb-8687-335944b047b7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"10a02790-3b10-11eb-8687-335944b047b7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/2020-christmas-parade-8/image_10a02790-3b10-11eb-8687-335944b047b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10a02790-3b10-11eb-8687-335944b047b7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-10a02790-3b10-11eb-8687-335944b047b7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="10a02790-3b10-11eb-8687-335944b047b7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="10a02790-3b10-11eb-8687-335944b047b7" class="save-list-10a02790-3b10-11eb-8687-335944b047b7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="10a02790-3b10-11eb-8687-335944b047b7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1649f46e-3b10-11eb-ae42-0325b3124c23">
                            <div class="item-container">
				                <div data-track-object='{"title":"2020 Christmas Parade Pictures","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Christmas Parade (7)"
                    class="img-responsive owl-lazy default"
                    width="1979"
                    height="1047"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/1/64/1649f46e-3b10-11eb-ae42-0325b3124c23/5fd25fb87025d.image.jpg?resize=1200%2C635" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal" data-target=".caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal collapse in"><div class="caption-text"><p>(Carmen Rodgers) members of the Tallassee High School’s Pride of Tallassee marching band participated in the 2020 Christmas Parade.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-7%2Fimage_1649f46e-3b10-11eb-ae42-0325b3124c23.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/2020-christmas-parade-7/image_1649f46e-3b10-11eb-ae42-0325b3124c23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1649f46e-3b10-11eb-ae42-0325b3124c23"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2020%20Christmas%20Parade%20%287%29&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-7%2Fimage_1649f46e-3b10-11eb-ae42-0325b3124c23.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/2020-christmas-parade-7/image_1649f46e-3b10-11eb-ae42-0325b3124c23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1649f46e-3b10-11eb-ae42-0325b3124c23"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/2020-christmas-parade-7/image_1649f46e-3b10-11eb-ae42-0325b3124c23.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/2020-christmas-parade-7/image_1649f46e-3b10-11eb-ae42-0325b3124c23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1649f46e-3b10-11eb-ae42-0325b3124c23"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/1649f46e-3b10-11eb-ae42-0325b3124c23" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1649f46e-3b10-11eb-ae42-0325b3124c23"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%202020%20Christmas%20Parade%20%287%29&body=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-7%2Fimage_1649f46e-3b10-11eb-ae42-0325b3124c23.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1649f46e-3b10-11eb-ae42-0325b3124c23"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/2020-christmas-parade-7/image_1649f46e-3b10-11eb-ae42-0325b3124c23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1649f46e-3b10-11eb-ae42-0325b3124c23"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1649f46e-3b10-11eb-ae42-0325b3124c23-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1649f46e-3b10-11eb-ae42-0325b3124c23" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1649f46e-3b10-11eb-ae42-0325b3124c23" class="save-list-1649f46e-3b10-11eb-ae42-0325b3124c23-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1649f46e-3b10-11eb-ae42-0325b3124c23" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66">
                            <div class="item-container">
				                <div data-track-object='{"title":"2020 Christmas Parade Pictures","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Christmas Parade (6)"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/1/c7/1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66/5fd25fc2d3de1.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal" data-target=".caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal collapse in"><div class="caption-text"><p>(Carmen Rodgers) Mayor Johnny Hammock along with members of the Tallassee City Council threw candy during the 2020 Christmas parade.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-6%2Fimage_1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/2020-christmas-parade-6/image_1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2020%20Christmas%20Parade%20%286%29&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-6%2Fimage_1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/2020-christmas-parade-6/image_1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/2020-christmas-parade-6/image_1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/2020-christmas-parade-6/image_1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%202020%20Christmas%20Parade%20%286%29&body=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-6%2Fimage_1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/2020-christmas-parade-6/image_1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66" class="save-list-1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-226dfa06-3b10-11eb-a1a4-2f7686159d17">
                            <div class="item-container">
				                <div data-track-object='{"title":"2020 Christmas Parade Pictures","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Christmas Parade (5)"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/2/26/226dfa06-3b10-11eb-a1a4-2f7686159d17/5fd25fccca754.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal" data-target=".caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal collapse in"><div class="caption-text"><p>(Carmen Rodgers) Dancers from The Pointed Toe participated in the 2020 Christmas Parade.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-5%2Fimage_226dfa06-3b10-11eb-a1a4-2f7686159d17.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/2020-christmas-parade-5/image_226dfa06-3b10-11eb-a1a4-2f7686159d17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226dfa06-3b10-11eb-a1a4-2f7686159d17"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2020%20Christmas%20Parade%20%285%29&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-5%2Fimage_226dfa06-3b10-11eb-a1a4-2f7686159d17.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/2020-christmas-parade-5/image_226dfa06-3b10-11eb-a1a4-2f7686159d17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226dfa06-3b10-11eb-a1a4-2f7686159d17"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/2020-christmas-parade-5/image_226dfa06-3b10-11eb-a1a4-2f7686159d17.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/2020-christmas-parade-5/image_226dfa06-3b10-11eb-a1a4-2f7686159d17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226dfa06-3b10-11eb-a1a4-2f7686159d17"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/226dfa06-3b10-11eb-a1a4-2f7686159d17" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"226dfa06-3b10-11eb-a1a4-2f7686159d17"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%202020%20Christmas%20Parade%20%285%29&body=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-5%2Fimage_226dfa06-3b10-11eb-a1a4-2f7686159d17.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"226dfa06-3b10-11eb-a1a4-2f7686159d17"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/2020-christmas-parade-5/image_226dfa06-3b10-11eb-a1a4-2f7686159d17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226dfa06-3b10-11eb-a1a4-2f7686159d17"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-226dfa06-3b10-11eb-a1a4-2f7686159d17-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="226dfa06-3b10-11eb-a1a4-2f7686159d17" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="226dfa06-3b10-11eb-a1a4-2f7686159d17" class="save-list-226dfa06-3b10-11eb-a1a4-2f7686159d17-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="226dfa06-3b10-11eb-a1a4-2f7686159d17" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-28cfa494-3b10-11eb-9863-4fda00ef2743">
                            <div class="item-container">
				                <div data-track-object='{"title":"2020 Christmas Parade Pictures","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Christmas Parade (4)"
                    class="img-responsive owl-lazy default"
                    width="1162"
                    height="1783"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/2/8c/28cfa494-3b10-11eb-9863-4fda00ef2743/5fd25fd782e53.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal" data-target=".caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal collapse in"><div class="caption-text"><p>(Carmen Rodgers) members of the Reeltown High School marching band participated in the 2020 Tallassee Christmas Parade.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-4%2Fimage_28cfa494-3b10-11eb-9863-4fda00ef2743.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/2020-christmas-parade-4/image_28cfa494-3b10-11eb-9863-4fda00ef2743.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28cfa494-3b10-11eb-9863-4fda00ef2743"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2020%20Christmas%20Parade%20%284%29&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-4%2Fimage_28cfa494-3b10-11eb-9863-4fda00ef2743.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/2020-christmas-parade-4/image_28cfa494-3b10-11eb-9863-4fda00ef2743.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28cfa494-3b10-11eb-9863-4fda00ef2743"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/2020-christmas-parade-4/image_28cfa494-3b10-11eb-9863-4fda00ef2743.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/2020-christmas-parade-4/image_28cfa494-3b10-11eb-9863-4fda00ef2743.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28cfa494-3b10-11eb-9863-4fda00ef2743"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/28cfa494-3b10-11eb-9863-4fda00ef2743" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"28cfa494-3b10-11eb-9863-4fda00ef2743"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%202020%20Christmas%20Parade%20%284%29&body=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-4%2Fimage_28cfa494-3b10-11eb-9863-4fda00ef2743.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"28cfa494-3b10-11eb-9863-4fda00ef2743"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/2020-christmas-parade-4/image_28cfa494-3b10-11eb-9863-4fda00ef2743.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28cfa494-3b10-11eb-9863-4fda00ef2743"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-28cfa494-3b10-11eb-9863-4fda00ef2743-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="28cfa494-3b10-11eb-9863-4fda00ef2743" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="28cfa494-3b10-11eb-9863-4fda00ef2743" class="save-list-28cfa494-3b10-11eb-9863-4fda00ef2743-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="28cfa494-3b10-11eb-9863-4fda00ef2743" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2f7239ce-3b10-11eb-ab22-6b6200bcdd5c">
                            <div class="item-container">
				                <div data-track-object='{"title":"2020 Christmas Parade Pictures","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Christmas Parade (3)"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/2/f7/2f7239ce-3b10-11eb-ab22-6b6200bcdd5c/5fd25fe2a3543.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal" data-target=".caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal collapse in"><div class="caption-text"><p>(Carmen Rodgers) Blue Ribbon Dairy’s Mr. Grench was in the 2020 Tallassee Christmas Parade.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-3%2Fimage_2f7239ce-3b10-11eb-ab22-6b6200bcdd5c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/2020-christmas-parade-3/image_2f7239ce-3b10-11eb-ab22-6b6200bcdd5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f7239ce-3b10-11eb-ab22-6b6200bcdd5c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2020%20Christmas%20Parade%20%283%29&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-3%2Fimage_2f7239ce-3b10-11eb-ab22-6b6200bcdd5c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/2020-christmas-parade-3/image_2f7239ce-3b10-11eb-ab22-6b6200bcdd5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f7239ce-3b10-11eb-ab22-6b6200bcdd5c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/2020-christmas-parade-3/image_2f7239ce-3b10-11eb-ab22-6b6200bcdd5c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/2020-christmas-parade-3/image_2f7239ce-3b10-11eb-ab22-6b6200bcdd5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f7239ce-3b10-11eb-ab22-6b6200bcdd5c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/2f7239ce-3b10-11eb-ab22-6b6200bcdd5c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f7239ce-3b10-11eb-ab22-6b6200bcdd5c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%202020%20Christmas%20Parade%20%283%29&body=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-3%2Fimage_2f7239ce-3b10-11eb-ab22-6b6200bcdd5c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f7239ce-3b10-11eb-ab22-6b6200bcdd5c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/2020-christmas-parade-3/image_2f7239ce-3b10-11eb-ab22-6b6200bcdd5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f7239ce-3b10-11eb-ab22-6b6200bcdd5c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2f7239ce-3b10-11eb-ab22-6b6200bcdd5c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2f7239ce-3b10-11eb-ab22-6b6200bcdd5c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2f7239ce-3b10-11eb-ab22-6b6200bcdd5c" class="save-list-2f7239ce-3b10-11eb-ab22-6b6200bcdd5c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2f7239ce-3b10-11eb-ab22-6b6200bcdd5c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-357887ce-3b10-11eb-a76a-8f5ce7e0556a">
                            <div class="item-container">
				                <div data-track-object='{"title":"2020 Christmas Parade Pictures","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Christmas Parade (2)"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/3/57/357887ce-3b10-11eb-a76a-8f5ce7e0556a/5fd25fecbd74e.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal" data-target=".caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal collapse in"><div class="caption-text"><p>(Carmen Rodgers) Santa was in the 2020 Tallassee Christmas Parade.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-2%2Fimage_357887ce-3b10-11eb-a76a-8f5ce7e0556a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/2020-christmas-parade-2/image_357887ce-3b10-11eb-a76a-8f5ce7e0556a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"357887ce-3b10-11eb-a76a-8f5ce7e0556a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2020%20Christmas%20Parade%20%282%29&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-2%2Fimage_357887ce-3b10-11eb-a76a-8f5ce7e0556a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/2020-christmas-parade-2/image_357887ce-3b10-11eb-a76a-8f5ce7e0556a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"357887ce-3b10-11eb-a76a-8f5ce7e0556a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/2020-christmas-parade-2/image_357887ce-3b10-11eb-a76a-8f5ce7e0556a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/2020-christmas-parade-2/image_357887ce-3b10-11eb-a76a-8f5ce7e0556a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"357887ce-3b10-11eb-a76a-8f5ce7e0556a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/357887ce-3b10-11eb-a76a-8f5ce7e0556a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"357887ce-3b10-11eb-a76a-8f5ce7e0556a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%202020%20Christmas%20Parade%20%282%29&body=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-2%2Fimage_357887ce-3b10-11eb-a76a-8f5ce7e0556a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"357887ce-3b10-11eb-a76a-8f5ce7e0556a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/2020-christmas-parade-2/image_357887ce-3b10-11eb-a76a-8f5ce7e0556a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"357887ce-3b10-11eb-a76a-8f5ce7e0556a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-357887ce-3b10-11eb-a76a-8f5ce7e0556a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="357887ce-3b10-11eb-a76a-8f5ce7e0556a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="357887ce-3b10-11eb-a76a-8f5ce7e0556a" class="save-list-357887ce-3b10-11eb-a76a-8f5ce7e0556a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="357887ce-3b10-11eb-a76a-8f5ce7e0556a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3b54f6be-3b10-11eb-bd79-efe662b7dc73">
                            <div class="item-container">
				                <div data-track-object='{"title":"2020 Christmas Parade Pictures","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Christmas Parade (1)"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/3/b5/3b54f6be-3b10-11eb-bd79-efe662b7dc73/5fd25ff694a76.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal" data-target=".caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal collapse in"><div class="caption-text"><p>(Carmen Rodgers) Dancers from Studio B Dance Center danced in the 2020 Christmas parade.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-1%2Fimage_3b54f6be-3b10-11eb-bd79-efe662b7dc73.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/2020-christmas-parade-1/image_3b54f6be-3b10-11eb-bd79-efe662b7dc73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b54f6be-3b10-11eb-bd79-efe662b7dc73"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2020%20Christmas%20Parade%20%281%29&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-1%2Fimage_3b54f6be-3b10-11eb-bd79-efe662b7dc73.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/2020-christmas-parade-1/image_3b54f6be-3b10-11eb-bd79-efe662b7dc73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b54f6be-3b10-11eb-bd79-efe662b7dc73"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/2020-christmas-parade-1/image_3b54f6be-3b10-11eb-bd79-efe662b7dc73.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/2020-christmas-parade-1/image_3b54f6be-3b10-11eb-bd79-efe662b7dc73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b54f6be-3b10-11eb-bd79-efe662b7dc73"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/3b54f6be-3b10-11eb-bd79-efe662b7dc73" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3b54f6be-3b10-11eb-bd79-efe662b7dc73"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%202020%20Christmas%20Parade%20%281%29&body=https%3A%2F%2Fwww.tallasseetribune.com%2F2020-christmas-parade-1%2Fimage_3b54f6be-3b10-11eb-bd79-efe662b7dc73.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3b54f6be-3b10-11eb-bd79-efe662b7dc73"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/2020-christmas-parade-1/image_3b54f6be-3b10-11eb-bd79-efe662b7dc73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b54f6be-3b10-11eb-bd79-efe662b7dc73"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3b54f6be-3b10-11eb-bd79-efe662b7dc73-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3b54f6be-3b10-11eb-bd79-efe662b7dc73" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3b54f6be-3b10-11eb-bd79-efe662b7dc73" class="save-list-3b54f6be-3b10-11eb-bd79-efe662b7dc73-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3b54f6be-3b10-11eb-bd79-efe662b7dc73" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" class="asset article-default"  data-url="https://www.tallasseetribune.com/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/0/47/047c4cb4-3b10-11eb-a4b7-d703883599a4/5fd25f9a9066e.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tallasseetribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tallasseetribune.com/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html" />
    <style>
                .asset-paging .direction {
                    color: #3577bd;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.tallasseetribune.com\/tncms\/search\/mlt\/?origin=cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" class="asset-paging">
                <div id="paging-prev-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" class="paging-link prev offset"></div>
                <div id="paging-next-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            2020 Christmas Parade Pictures
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-6066f636-6769-11e9-9d27-6fb1d609547a-asset-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.tallasseetribune.com/users/profile/Carmen%20Rodgers">Carmen Rodgers</a></span>
                
                    <div id="author-popup-6066f636-6769-11e9-9d27-6fb1d609547a-asset-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-content" class="hide">
                        <article class="clearfix card author popup-content card-author-6066f636-6769-11e9-9d27-6fb1d609547a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tallasseetribune.com/users/profile/Carmen%20Rodgers" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Carmen Rodgers"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/ca2fa311d9628585151d5032482c4b7f?s=200&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tallasseetribune.com/users/profile/Carmen%20Rodgers" rel="author" class="tnt-user-profile-link tnt-user-name">Carmen Rodgers</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:carmen.rodgers@tallasseetribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-6066f636-6769-11e9-9d27-6fb1d609547a-asset-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5').popover({
                            content: $('#author-popup-6066f636-6769-11e9-9d27-6fb1d609547a-asset-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-12-10T11:47:00-06:00" class="tnt-date asset-date text-muted">
            Dec 10, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-12-10T11:47:00-06:00" class="tnt-date asset-date text-muted">Dec 10, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-10T12:46:46-06:00" class="tnt-date tnt-update-recent asset-date text-muted">18 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-10T11:47:00-06:00">
    <meta itemprop="datePublished" content="2020-12-10T11:47:00-06:00">
    <meta itemprop="dateModified" content="2020-12-10T06:46:46-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2F2020-christmas-parade-pictures%2Farticle_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2020%20Christmas%20Parade%20Pictures&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2F2020-christmas-parade-pictures%2Farticle_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%202020%20Christmas%20Parade%20Pictures&body=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2F2020-christmas-parade-pictures%2Farticle_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 10
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" class="carousel-inner"><div  class="item photo-047c4cb4-3b10-11eb-a4b7-d703883599a4">
                            <div class="item-container">
				                <div data-track-object='{"title":"2020 Christmas Parade Pictures","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-047c4cb4-3b10-11eb-a4b7-d703883599a4" data-instance="#gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal" data-target="#photo-carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/0/47/047c4cb4-3b10-11eb-a4b7-d703883599a4/5fd25f9a9066e.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/0/47/047c4cb4-3b10-11eb-a4b7-d703883599a4/5fd25f9a9066e.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/0/47/047c4cb4-3b10-11eb-a4b7-d703883599a4/5fd25f9a9066e.image.jpg?resize=1200%2C800"
                    
                    alt="2020 Christmas Parade (10)"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/0/47/047c4cb4-3b10-11eb-a4b7-d703883599a4/5fd25f9a9066e.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5 collapse in"><div class="caption-text"><p>(Carmen Rodgers) Members of the Tallassee Chamber of Commerce in the 2020 Tallassee Christmas Parade.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0aad53e4-3b10-11eb-83f8-ff84d27649c2">
                            <div class="item-container">
				                <div data-track-object='{"title":"2020 Christmas Parade Pictures","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-0aad53e4-3b10-11eb-83f8-ff84d27649c2" data-instance="#gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal" data-target="#photo-carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1800">
            <meta itemprop="height" content="1151">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/0/aa/0aad53e4-3b10-11eb-83f8-ff84d27649c2/5fd25fa4ef1d3.image.jpg?resize=1200%2C767">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/0/aa/0aad53e4-3b10-11eb-83f8-ff84d27649c2/5fd25fa4ef1d3.image.jpg?resize=1200%2C767">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/0/aa/0aad53e4-3b10-11eb-83f8-ff84d27649c2/5fd25fa4ef1d3.image.jpg?resize=1200%2C767"
                    
                    alt="2020 Christmas Parade (9)"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1800"
                    height="1151"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/0/aa/0aad53e4-3b10-11eb-83f8-ff84d27649c2/5fd25fa4ef1d3.image.jpg?resize=1200%2C767" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5 collapse in"><div class="caption-text"><p>(Carmen Rodgers) Tallassee’s Boy Scout Troop 59 marched in the 2020 Christmas parade.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-10a02790-3b10-11eb-8687-335944b047b7">
                            <div class="item-container">
				                <div data-track-object='{"title":"2020 Christmas Parade Pictures","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-10a02790-3b10-11eb-8687-335944b047b7" data-instance="#gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal" data-target="#photo-carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/1/0a/10a02790-3b10-11eb-8687-335944b047b7/5fd25faee9eaa.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/1/0a/10a02790-3b10-11eb-8687-335944b047b7/5fd25faee9eaa.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Christmas Parade (8)"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/1/0a/10a02790-3b10-11eb-8687-335944b047b7/5fd25faee9eaa.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5 collapse in"><div class="caption-text"><p>(Carmen Rodgers) Hope and Harmony Moyers who are reigning Queen's of the Reeltown Valentines Pageant.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1649f46e-3b10-11eb-ae42-0325b3124c23">
                            <div class="item-container">
				                <div data-track-object='{"title":"2020 Christmas Parade Pictures","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-1649f46e-3b10-11eb-ae42-0325b3124c23" data-instance="#gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal" data-target="#photo-carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1979">
            <meta itemprop="height" content="1047">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/1/64/1649f46e-3b10-11eb-ae42-0325b3124c23/5fd25fb87025d.image.jpg?resize=1200%2C635">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/1/64/1649f46e-3b10-11eb-ae42-0325b3124c23/5fd25fb87025d.image.jpg?resize=1200%2C635">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Christmas Parade (7)"
                    class="img-responsive owl-lazy default"
                    width="1979"
                    height="1047"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/1/64/1649f46e-3b10-11eb-ae42-0325b3124c23/5fd25fb87025d.image.jpg?resize=1200%2C635" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5 collapse in"><div class="caption-text"><p>(Carmen Rodgers) members of the Tallassee High School’s Pride of Tallassee marching band participated in the 2020 Christmas Parade.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66">
                            <div class="item-container">
				                <div data-track-object='{"title":"2020 Christmas Parade Pictures","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66" data-instance="#gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal" data-target="#photo-carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/1/c7/1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66/5fd25fc2d3de1.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/1/c7/1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66/5fd25fc2d3de1.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Christmas Parade (6)"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/1/c7/1c7ddca6-3b10-11eb-8ef6-2fd7bd53aa66/5fd25fc2d3de1.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5 collapse in"><div class="caption-text"><p>(Carmen Rodgers) Mayor Johnny Hammock along with members of the Tallassee City Council threw candy during the 2020 Christmas parade.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-226dfa06-3b10-11eb-a1a4-2f7686159d17">
                            <div class="item-container">
				                <div data-track-object='{"title":"2020 Christmas Parade Pictures","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-226dfa06-3b10-11eb-a1a4-2f7686159d17" data-instance="#gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal" data-target="#photo-carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/2/26/226dfa06-3b10-11eb-a1a4-2f7686159d17/5fd25fccca754.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/2/26/226dfa06-3b10-11eb-a1a4-2f7686159d17/5fd25fccca754.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Christmas Parade (5)"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/2/26/226dfa06-3b10-11eb-a1a4-2f7686159d17/5fd25fccca754.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5 collapse in"><div class="caption-text"><p>(Carmen Rodgers) Dancers from The Pointed Toe participated in the 2020 Christmas Parade.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-28cfa494-3b10-11eb-9863-4fda00ef2743">
                            <div class="item-container">
				                <div data-track-object='{"title":"2020 Christmas Parade Pictures","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-28cfa494-3b10-11eb-9863-4fda00ef2743" data-instance="#gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal" data-target="#photo-carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1162">
            <meta itemprop="height" content="1783">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/2/8c/28cfa494-3b10-11eb-9863-4fda00ef2743/5fd25fd782e53.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/2/8c/28cfa494-3b10-11eb-9863-4fda00ef2743/5fd25fd782e53.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Christmas Parade (4)"
                    class="img-responsive owl-lazy default"
                    width="1162"
                    height="1783"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/2/8c/28cfa494-3b10-11eb-9863-4fda00ef2743/5fd25fd782e53.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5 collapse in"><div class="caption-text"><p>(Carmen Rodgers) members of the Reeltown High School marching band participated in the 2020 Tallassee Christmas Parade.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2f7239ce-3b10-11eb-ab22-6b6200bcdd5c">
                            <div class="item-container">
				                <div data-track-object='{"title":"2020 Christmas Parade Pictures","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#8" data-photo-target=".photo-2f7239ce-3b10-11eb-ab22-6b6200bcdd5c" data-instance="#gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal" data-target="#photo-carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/2/f7/2f7239ce-3b10-11eb-ab22-6b6200bcdd5c/5fd25fe2a3543.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/2/f7/2f7239ce-3b10-11eb-ab22-6b6200bcdd5c/5fd25fe2a3543.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Christmas Parade (3)"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/2/f7/2f7239ce-3b10-11eb-ab22-6b6200bcdd5c/5fd25fe2a3543.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5 collapse in"><div class="caption-text"><p>(Carmen Rodgers) Blue Ribbon Dairy’s Mr. Grench was in the 2020 Tallassee Christmas Parade.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-357887ce-3b10-11eb-a76a-8f5ce7e0556a">
                            <div class="item-container">
				                <div data-track-object='{"title":"2020 Christmas Parade Pictures","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#9" data-photo-target=".photo-357887ce-3b10-11eb-a76a-8f5ce7e0556a" data-instance="#gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal" data-target="#photo-carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/3/57/357887ce-3b10-11eb-a76a-8f5ce7e0556a/5fd25fecbd74e.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/3/57/357887ce-3b10-11eb-a76a-8f5ce7e0556a/5fd25fecbd74e.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Christmas Parade (2)"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/3/57/357887ce-3b10-11eb-a76a-8f5ce7e0556a/5fd25fecbd74e.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5 collapse in"><div class="caption-text"><p>(Carmen Rodgers) Santa was in the 2020 Tallassee Christmas Parade.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3b54f6be-3b10-11eb-bd79-efe662b7dc73">
                            <div class="item-container">
				                <div data-track-object='{"title":"2020 Christmas Parade Pictures","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#10" data-photo-target=".photo-3b54f6be-3b10-11eb-bd79-efe662b7dc73" data-instance="#gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal" data-target="#photo-carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/3/b5/3b54f6be-3b10-11eb-bd79-efe662b7dc73/5fd25ff694a76.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/3/b5/3b54f6be-3b10-11eb-bd79-efe662b7dc73/5fd25ff694a76.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Christmas Parade (1)"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/3/b5/3b54f6be-3b10-11eb-bd79-efe662b7dc73/5fd25ff694a76.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5 collapse in"><div class="caption-text"><p>(Carmen Rodgers) Dancers from Studio B Dance Center danced in the 2020 Christmas parade.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2F2020-christmas-parade-pictures%2Farticle_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2020%20Christmas%20Parade%20Pictures&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2F2020-christmas-parade-pictures%2Farticle_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%202020%20Christmas%20Parade%20Pictures&body=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2F2020-christmas-parade-pictures%2Farticle_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" class="save-list-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2F2020-christmas-parade-pictures%2Farticle_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2020%20Christmas%20Parade%20Pictures&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2F2020-christmas-parade-pictures%2Farticle_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%202020%20Christmas%20Parade%20Pictures&body=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2F2020-christmas-parade-pictures%2Farticle_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/2020-christmas-parade-pictures/article_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" class="save-list-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22tallassee%22#tncms-source=keyword" class="tag-tallassee label label-default" >Tallassee</a>
            </li> <li>
                <a href="/search/?k=%22alabama%22#tncms-source=keyword" class="tag-alabama label label-default" >Alabama</a>
            </li> <li>
                <a href="/search/?k=%22elmore%22#tncms-source=keyword" class="tag-elmore label label-default" >Elmore</a>
            </li> <li>
                <a href="/search/?k=%22christmas%22#tncms-source=keyword" class="tag-christmas label label-default" >Christmas</a>
            </li> <li>
                <a href="/search/?k=%22parade%22#tncms-source=keyword" class="tag-parade label label-default" >Parade</a>
            </li> <li>
                <a href="/search/?k=%22pictures%22#tncms-source=keyword" class="tag-pictures label label-default" >Pictures</a>
            </li> <li>
                <a href="/search/?k=%222020%22#tncms-source=keyword" class="tag-2020 label label-default" >2020</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-6066f636-6769-11e9-9d27-6fb1d609547a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tallasseetribune.com/users/profile/Carmen%20Rodgers" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Carmen Rodgers"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/ca2fa311d9628585151d5032482c4b7f?s=200&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tallasseetribune.com/users/profile/Carmen%20Rodgers" rel="author" class="tnt-user-profile-link tnt-user-name">Carmen Rodgers</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:carmen.rodgers@tallasseetribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-6066f636-6769-11e9-9d27-6fb1d609547a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=6066f636-6769-11e9-9d27-6fb1d609547a&amp;s=start_time&amp;sd=desc" data-subject="Carmen Rodgers" data-description="Whenever Carmen Rodgers posts new content, you'll get an email delivered to your inbox with a link." data-name="Carmen Rodgers notification" data-author-id="6066f636-6769-11e9-9d27-6fb1d609547a" data-user-url="https://www.tallasseetribune.com/users/">
        <i class="fas tnt-star"></i> Follow Carmen Rodgers
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.tallasseetribune.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.tallasseetribune.com/users/login/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2F2020-christmas-parade-pictures%2Farticle_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.tallasseetribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2F2020-christmas-parade-pictures%2Farticle_cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838328" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "tallasseetribune.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-767123" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767123" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767123');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-767155" class="tncms-block title-no-margin"><section id="block-767155" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-767155 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/tallasseetribune">
                
                Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-767156" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/tallasseetribune" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="450"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/tallasseetribune"><a href="https://www.facebook.com/tallasseetribune">tallasseetribune</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-757043" class="tncms-block"><section id="block-757043" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757043 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-757043" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-757043" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-757043" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-757043" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-757043" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/tcs-adjusts-virtual-learning-schedule/article_635d9040-3b14-11eb-9a2d-235119682813.html">TCS adjusts virtual learning schedule</a></li><li><a href="/sports/mckinnon-leads-shorthanded-tigers-past-reeltown-in-rivalry-outing/article_2e1f0ff4-3681-11eb-b57f-df2626476e46.html">McKinnon leads shorthanded Tigers past Reeltown in rivalry outing</a></li><li><a href="/sports/tallassee-hoops-shutting-down-through-christmas-break/article_aeaa7886-3995-11eb-9273-c72dfdfbc67b.html">Tallassee hoops shutting down through Christmas break</a></li><li><a href="/sports/hot-shooting-night-from-humphery-downs-rebels/article_69384e02-3681-11eb-80b5-0b0ff5d5dc8c.html">Hot shooting night from Humphery downs Rebels</a></li><li><a href="/news/murder-suspect-in-custody/article_8c120fde-3687-11eb-9d08-9744f27f7a78.html">Murder suspect in custody</a></li><li><a href="/obituaries/mr-chris-messer/article_94055824-38c9-11eb-a6f4-43c10b332835.html">Mr. Chris Messer</a></li><li><a href="/opinion/animal-shelter-does-its-best-despite-irresponsible-people/article_e859a60e-346a-11eb-866d-6bfef81f2098.html">Animal shelter does its best, despite irresponsible people</a></li><li><a href="/obituaries/mr-timothy-james-tim-oliver/article_2d6bbbf8-38b0-11eb-9de9-4bb977784f00.html">Mr. Timothy James “Tim” Oliver</a></li><li><a href="/news/milk-and-cookies-with-santa-at-blue-ribbon-dairy/article_44130f9e-3b05-11eb-b618-e7f8c8195f37.html">Milk and Cookies with Santa at Blue Ribbon Dairy</a></li><li><a href="/obituaries/kenneth-kenny-peters/article_9589fae2-38b0-11eb-84fc-e3cb463d5487.html">Kenneth “Kenny” Peters</a></li></ul></div>
        
        
            <div id="images-757043" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2020-christmas-parade-10/image_047c4cb4-3b10-11eb-a4b7-d703883599a4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2020 Christmas Parade (10)"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/0/47/047c4cb4-3b10-11eb-a4b7-d703883599a4/5fd25f9a9066e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community-home-health-and-hospice-celebrates-national-home-health-and-hospice-month/image_81a57b88-2879-11eb-bfd2-7774281690c2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Community Home Health and Hospice Celebrates National Home Health and Hospice Month"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/8/1a/81a57b88-2879-11eb-bfd2-7774281690c2/5fb3303f2537b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/christmas-parade/image_f9a8337a-246c-11eb-ad93-b3faa1cca1e7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Christmas Parade"
                            class="img-responsive lazyload full default"
                            width="1110"
                            height="1110"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/f/9a/f9a8337a-246c-11eb-ad93-b3faa1cca1e7/5fac6580efe0a.image.jpg?crop=1110%2C1110%2C378%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/city-attorney-john-smith/image_8fda33e0-3465-11eb-8dc9-4bfffea5742e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="City Attorney, John Smith"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/8/fd/8fda33e0-3465-11eb-8dc9-4bfffea5742e/5fc730c1d01ad.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/christmas-light-display-begins-dec-1/image_473526bc-2877-11eb-9969-1f8e39d147f6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Christmas light display begins Dec. 1"
                            class="img-responsive lazyload full default"
                            width="194"
                            height="194"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/4/73/473526bc-2877-11eb-9969-1f8e39d147f6/5fb32cba03a28.image.jpg?crop=194%2C194%2C32%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/andrus-love/image_abba82ea-3b1d-11eb-afcc-636be3beda81.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Andrus Love"
                            class="img-responsive lazyload full default"
                            width="524"
                            height="524"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/a/bb/abba82ea-3b1d-11eb-afcc-636be3beda81/5fd276e870f80.image.jpg?crop=524%2C524%2C98%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/andrus-addressing-tallassee-city-council/image_6dece832-3b03-11eb-8d28-13b20eb439fd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Andrus addressing Tallassee City Council"
                            class="img-responsive lazyload full default"
                            width="1108"
                            height="1108"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/6/de/6dece832-3b03-11eb-8d28-13b20eb439fd/5fd24ab7f1e18.image.jpg?crop=1108%2C1108%2C381%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/1118-hotel-jpg/image_4fb9ee62-2863-11eb-932b-e355333eb135.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1118 hotel.jpg"
                            class="img-responsive lazyload full default"
                            width="1217"
                            height="1217"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/4/fb/4fb9ee62-2863-11eb-932b-e355333eb135/5fb30ae8ec07c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-757043" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/watch-tallassee-city-council-meeting-nov-24/video_c492a470-96ae-5f24-b12e-647e1189e0b9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WATCH: Tallassee City Council meeting Nov. 24"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/c/49/c492a470-96ae-5f24-b12e-647e1189e0b9/5fbedeb1d27fb.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/watch-tpi-news-nov-16/video_652af64d-96a4-5695-8d38-bb39f5008e53.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WATCH: TPI News Nov. 16"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/6/52/652af64d-96a4-5695-8d38-bb39f5008e53/5fb31aa048daf.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-757043" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/multimedia/photos-tallassee-sweeps-reeltown-in-rivalrys-first-hardwood-meeting-of-the-year/collection_3bf4ebd2-35f3-11eb-bc7b-034517c66c9f.html">PHOTOS: Tallassee sweeps Reeltown in rivalry's first hardwood meeting of the year</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-959026" class="tncms-block"><section id="block-959026" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-959026 ">
        <div class="block-title-inner">
            <h3>
                
                Area Events
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-959026"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_959026();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-767124" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767124" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767124');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-757080" class="tncms-block"></div><div id="tncms-block-767129" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767129" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767129');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-757022" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-767125" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767125" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767125');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-767128" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767128" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767128');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-757083" class="tncms-block"><section id="block-757083" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757083 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-757034" class="tncms-block"><section id="block-757034" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757034 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://marketplace.tallasseetribune.com/Tallassee/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-757085" class="tncms-block"><section id="block-757085" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757085 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>tallasseetribune.com</strong><br>
    548 Cherokee Road<br>
    Alexander City, AL 35010
    <br>
    
        <strong>Phone:</strong> 256-234-4281<br>
        <strong>Email:</strong> <a href="mailto:editorelmore@tallasseetribune.com">editorelmore@tallasseetribune.com</a><br>
    
</address></section></div><div id="tncms-block-757093" class="tncms-block padding-bottom"><div class="follow-links-757093 default">
    
    <section id="block-757093" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757093 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/tallasseetribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tallasseetrib/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tallapoosa-publishers-inc" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/c/TallapoosaPublishers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/tpimedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tallasseetribune.com",
  "sameAs" : ["https://www.facebook.com/tallasseetribune/","http://twitter.com/tallasseetrib/","https://www.linkedin.com/company/tallapoosa-publishers-inc","http://www.youtube.com/c/TallapoosaPublishers","https://www.instagram.com/tpimedia/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-757038" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-757038"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Tallassee Tribune</a>, 548 Cherokee Road Alexander City, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-767136" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767136" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767136');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_cdafe29a_3b0f_11eb_abf0_3f9ee1b6d7e5_photo_modal = false;
                var gallery_changed_cdafe29a_3b0f_11eb_abf0_3f9ee1b6d7e5_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal .owl-stage-outer").height( $('#carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_cdafe29a_3b0f_11eb_abf0_3f9ee1b6d7e5_photo_modal = $('#gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal').data('owlCarousel');
                $('#carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cdafe29a_3b0f_11eb_abf0_3f9ee1b6d7e5_photo_modal.prev();
                });
                $('#carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cdafe29a_3b0f_11eb_abf0_3f9ee1b6d7e5_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_cdafe29a_3b0f_11eb_abf0_3f9ee1b6d7e5 = false;
                var gallery_changed_cdafe29a_3b0f_11eb_abf0_3f9ee1b6d7e5 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5 .owl-stage-outer").height( $('#carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_cdafe29a_3b0f_11eb_abf0_3f9ee1b6d7e5 = $('#gallery-items-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5').data('owlCarousel');
                $('#carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cdafe29a_3b0f_11eb_abf0_3f9ee1b6d7e5.prev();
                });
                $('#carousel-cdafe29a-3b0f-11eb-abf0-3f9ee1b6d7e5 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cdafe29a_3b0f_11eb_abf0_3f9ee1b6d7e5.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_959026() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "tallasseetribune.com",
            discovery: {
                element: "#evvnt-calendar-959026",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "The Tallassee Tribune",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.tallasseetribune.com/tncms/block/769012/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>