  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tallasseetribune.com/content/tncms/live/" />
<meta name="keywords" content="coronavirus, covid-19, adph" />
<meta name="news_keywords" content="coronavirus, covid-19, adph" />
<meta name="description" content="The latest confirmed COVID-19 cases reported by the Alabama Department of Public Health has reached 2,197 confirmed cases in the state with 14,765 people tested for the virus." />
<meta name="author" content="TPI Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tallasseetribune.com/news/state-confirmed-coronavirus-cases-at-2-197/article_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/f/3c/f3c2ca32-7937-11ea-b421-c76d34c84113/5e8d285792475.image.png?resize=1028%2C630" />
<meta property="og:image:width" content="1028" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="State confirmed coronavirus cases at 2,197" />
<meta property="og:description" content="The latest confirmed COVID-19 cases reported by the Alabama Department of Public Health has reached 2,197 confirmed cases in the state with 14,765 people tested for the virus." />
<meta property="og:site_name" content="Tallassee Tribune" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/tallasseetribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tallasseetrib" />
<meta name="twitter:image:alt" content="04-07 p.m. numbers" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,800,600|PT+Serif|Josefin+Sans:700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"TPI","id":"d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":233},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-38044331-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["coronavirus","covid-19","adph"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-970x90-1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 90],[728, 90]]).build();
                gptAdSlots['ad-767126'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-767126').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767126'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-970x90-2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-767127'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-767127').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767127'].setTargeting('pos', ['block-leaderboard-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-300x250-1';
            
                gptAdSlots['ad-767123'] = googletag.defineSlot(adUnit, [300, 250], 'ad-767123').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767123'].setTargeting('pos', ['rectangle-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-300x250-2';
            
                gptAdSlots['ad-767124'] = googletag.defineSlot(adUnit, [300, 250], 'ad-767124').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767124'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-300x250-3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 600], [300, 250]]).build();
                gptAdSlots['ad-767129'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-767129').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767129'].setTargeting('pos', ['rectangle-middle-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-300x250-4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-767125'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-767125').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767125'].setTargeting('pos', ['rectangle-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-970x90-3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-767128'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-767128').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767128'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-970x90-4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-767136'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-767136').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767136'].setTargeting('pos', ['block-leaderboard-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>State confirmed coronavirus cases at 2,197 | News | tallasseetribune.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #3577bd; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #004075; } .fixed-nav #main-navigation { background-color: #004075 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #004075; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #004075; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #3577bd; }#site-header-container{ border-bottom: 3px solid #3577bd; }#site-footer-container{ border-top: 3px solid #3577bd; } .tnt-bg-accent { background-color: #3577bd; } a .tnt-caret-down { color: #3577bd; } .block-title .block-title-inner { border-color: #3577bd; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #3577bd; } .form-control:focus { border-bottom-color: #3577bd; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tallasseetribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/d0c64bfc-4a68-11e9-be19-37671b5922e7.jpg?crop=14%2C14%2C50%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="State confirmed coronavirus cases at 2,197 | News | tallasseetribune.com" href="http://www.tallasseetribune.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tallasseetribune.com/news/state-confirmed-coronavirus-cases-at-2-197/article_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('#site-search-767116-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');  
       $('#site-search-767117-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>'); 
 }); 
</script>   



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964 section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tallasseetribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=TPI&tncms.asset.id=d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=233&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-38044331-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.tallasseetribune.com/users/admin/contribute/article/?assetid=d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.tallasseetribune.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-767120" class="tncms-block text-center"><div id="user-controls-767120" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tallasseetribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2Fstate-confirmed-coronavirus-cases-at-2-197%2Farticle_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tallasseetribune.com/users/login/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2Fstate-confirmed-coronavirus-cases-at-2-197%2Farticle_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tallasseetribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-767120').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tallasseetribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tallasseetribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tallasseetribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-767120').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tallasseetribune.com/users/logout/" id="user-logout-form-767120"><input type="hidden" name="referer_url" value="https://www.tallasseetribune.com/news/state-confirmed-coronavirus-cases-at-2-197/article_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/coronavirus/"  class="nav-link tnt-section-covid-19-special-coverage">COVID-19 Special Coverage</a>
                                </li><li>
                                    <a href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/news/tallassee/"  class="nav-link tnt-section-tallassee">Tallassee</a>
                                </li><li>
                                    <a href="/news/eclectic/"  class="nav-link tnt-section-eclectic">Eclectic</a>
                                </li><li>
                                    <a href="/news/reeltown/"  class="nav-link tnt-section-reeltown">Reeltown</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/tallassee/"  class="nav-link tnt-section-tallassee-high-school">Tallassee High School</a>
                                </li><li>
                                    <a href="/sports/reeltown/"  class="nav-link tnt-section-reeltown-high-school">Reeltown High School</a>
                                </li><li>
                                    <a href="/sports/elmorecounty/"  class="nav-link tnt-section-elmore-county-high-school">Elmore County High School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-767117" class="tncms-block"><section id="block-767117" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-767117" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-767117" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-767117-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767117-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-767117-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-767117').submit();
        return false;
    });

    $('#site-search-767117').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-767117 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-767117 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-767117-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-767119" class="tncms-block"><div id="user-controls-767119" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tallasseetribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2Fstate-confirmed-coronavirus-cases-at-2-197%2Farticle_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tallasseetribune.com/users/login/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2Fstate-confirmed-coronavirus-cases-at-2-197%2Farticle_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tallasseetribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-767119').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tallasseetribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tallasseetribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tallasseetribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-767119').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tallasseetribune.com/users/logout/" id="user-logout-form-767119"><input type="hidden" name="referer_url" value="https://www.tallasseetribune.com/news/state-confirmed-coronavirus-cases-at-2-197/article_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-767126" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767126" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767126');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-767113" class="tncms-block"><section id="block-767113" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=540%2C89 540w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=750%2C124 750w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-757092" class="tncms-block pull-left"><div class="follow-links-757092 pull-right">
    
    <section id="block-757092" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/tallasseetribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tallasseetrib/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tallapoosa-publishers-inc" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tallasseetribune.com",
  "sameAs" : ["https://www.facebook.com/tallasseetribune/","http://twitter.com/tallasseetrib/","https://www.linkedin.com/company/tallapoosa-publishers-inc"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-767121" class="tncms-block pull-right"><div id="weather-767121" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=36078" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">64&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="36078"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-767121 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tallassee, AL
                                
                                 <small>(36078)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered thunderstorms in the morning becoming more widespread in the afternoon. High 81F. Winds W at 5 to 10 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Variable clouds with thunderstorms, especially overnight. Low 67F. Winds WSW at 5 to 10 mph. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 8, 2020 @ 12:09 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=36078"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-767115" class="tncms-block clearfix pub-logo"><div id="site-logo-767115" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png?resize=200%2C18" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png?resize=400%2C35 400w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png 540w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-767116" class="tncms-block clearfix new-search"><section id="block-767116" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-767116" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-767116" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-767116-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767116-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-767116-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-767116').submit();
        return false;
    });

    $('#site-search-767116').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-767116 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-767116 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-767116-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-767114" class="tncms-block"><div id="site-logo-767114" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=540%2C69 540w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=750%2C96 750w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-767122" class="tncms-block"><ul id="block-767122" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-767127" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767127" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767127');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-f3c2ca32-7937-11ea-b421-c76d34c84113" class="modal fullscreen in modal-image image-default modal-f3c2ca32-7937-11ea-b421-c76d34c84113" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/f/3c/f3c2ca32-7937-11ea-b421-c76d34c84113/5e8d285792475.image.png?resize=400%2C245"
                    srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/f/3c/f3c2ca32-7937-11ea-b421-c76d34c84113/5e8d285792475.image.png?resize=200%2C123 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/f/3c/f3c2ca32-7937-11ea-b421-c76d34c84113/5e8d285792475.image.png?resize=300%2C184 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/f/3c/f3c2ca32-7937-11ea-b421-c76d34c84113/5e8d285792475.image.png?resize=400%2C245 400w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/f/3c/f3c2ca32-7937-11ea-b421-c76d34c84113/5e8d285792475.image.png?resize=540%2C331 540w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/f/3c/f3c2ca32-7937-11ea-b421-c76d34c84113/5e8d285792475.image.png?resize=750%2C460 750w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/f/3c/f3c2ca32-7937-11ea-b421-c76d34c84113/5e8d285792475.image.png?resize=1196%2C733 1200w"
                    sizes="100vw"
                    width="1196"
                    height="733"
                    alt="04-07 p.m. numbers"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f3c2ca32-7937-11ea-b421-c76d34c84113" data-target=".caption-inner-modal-image-f3c2ca32-7937-11ea-b421-c76d34c84113">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f3c2ca32-7937-11ea-b421-c76d34c84113 collapse in"><div class="actions pull-right hidden-print">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" 
                data-photo='{
                    "asset_url": "https://www.tallasseetribune.com/news/state-confirmed-coronavirus-cases-at-2-197/article_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html",
                    "domain": "www.tallasseetribune.com",
                    "photographer": "",
                    "presentation": "",
                    "preview": "https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/f/3c/f3c2ca32-7937-11ea-b421-c76d34c84113/5e8d285792475.image.png?resize=200%2C123",
                    "publication_date": "04-07-2020",
                    "section": "news",
                    "url": "https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/f/3c/f3c2ca32-7937-11ea-b421-c76d34c84113/5e8d28579345f.hires.png"}'>Buy Now</a>
        </div><div class="caption-text"><p>Source: Alabama Department of Public Health</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2F04-07-p-m-numbers%2Fimage_f3c2ca32-7937-11ea-b421-c76d34c84113.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/04-07-p-m-numbers/image_f3c2ca32-7937-11ea-b421-c76d34c84113.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3c2ca32-7937-11ea-b421-c76d34c84113"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=04-07%20p.m.%20numbers&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2F04-07-p-m-numbers%2Fimage_f3c2ca32-7937-11ea-b421-c76d34c84113.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/04-07-p-m-numbers/image_f3c2ca32-7937-11ea-b421-c76d34c84113.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3c2ca32-7937-11ea-b421-c76d34c84113"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/04-07-p-m-numbers/image_f3c2ca32-7937-11ea-b421-c76d34c84113.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/04-07-p-m-numbers/image_f3c2ca32-7937-11ea-b421-c76d34c84113.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3c2ca32-7937-11ea-b421-c76d34c84113"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/f3c2ca32-7937-11ea-b421-c76d34c84113" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f3c2ca32-7937-11ea-b421-c76d34c84113"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%2004-07%20p.m.%20numbers&body=https%3A%2F%2Fwww.tallasseetribune.com%2F04-07-p-m-numbers%2Fimage_f3c2ca32-7937-11ea-b421-c76d34c84113.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f3c2ca32-7937-11ea-b421-c76d34c84113"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/04-07-p-m-numbers/image_f3c2ca32-7937-11ea-b421-c76d34c84113.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3c2ca32-7937-11ea-b421-c76d34c84113"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f3c2ca32-7937-11ea-b421-c76d34c84113-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f3c2ca32-7937-11ea-b421-c76d34c84113" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f3c2ca32-7937-11ea-b421-c76d34c84113" class="save-list-f3c2ca32-7937-11ea-b421-c76d34c84113-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f3c2ca32-7937-11ea-b421-c76d34c84113" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f3c2ca32-7937-11ea-b421-c76d34c84113 img { max-height: 733px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964" class="asset article-default"  data-url="https://www.tallasseetribune.com/news/state-confirmed-coronavirus-cases-at-2-197/article_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/f/3c/f3c2ca32-7937-11ea-b421-c76d34c84113/5e8d285792475.image.png?resize=1028%2C630">
            <meta itemprop="width" content="1028">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tallasseetribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tallasseetribune.com/news/state-confirmed-coronavirus-cases-at-2-197/article_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html" />
    <style>
                .asset-paging .direction {
                    color: #3577bd;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.tallasseetribune.com\/tncms\/search\/mlt\/?origin=d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964" class="asset-paging">
                <div id="paging-prev-d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964" class="paging-link prev offset"></div>
                <div id="paging-next-d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            State confirmed coronavirus cases at 2,197
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-08740172-4a6c-11e9-935a-d3e3c3af2670-asset-d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.tallasseetribune.com/users/profile/TPI">TPI</a></span>
                
                    <div id="author-popup-08740172-4a6c-11e9-935a-d3e3c3af2670-asset-d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964-content" class="hide">
                        <article class="clearfix card author popup-content card-author-08740172-4a6c-11e9-935a-d3e3c3af2670">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tallasseetribune.com/users/profile/TPI" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="TPI"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/86d9c437a51fe0c3212fe5cf189c5dcf?s=200&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tallasseetribune.com/users/profile/TPI" rel="author" class="tnt-user-profile-link tnt-user-name">TPI</a>
                                </h4><p class="tnt-user-title small text-muted">Email Reach Admin</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:editor@tallasseetribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-08740172-4a6c-11e9-935a-d3e3c3af2670-asset-d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964').popover({
                            content: $('#author-popup-08740172-4a6c-11e9-935a-d3e3c3af2670-asset-d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-07T20:25:00-05:00" class="tnt-date asset-date text-muted">
            Apr 7, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-04-07T20:25:00-05:00" class="tnt-date asset-date text-muted">
            Apr 7, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-04-07T20:32:58-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-07T20:25:00-05:00">
    <meta itemprop="datePublished" content="2020-04-07T20:25:00-05:00">
    <meta itemprop="dateModified" content="2020-04-07T15:32:58-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2Fstate-confirmed-coronavirus-cases-at-2-197%2Farticle_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state-confirmed-coronavirus-cases-at-2-197/article_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20confirmed%20coronavirus%20cases%20at%202%2C197&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2Fstate-confirmed-coronavirus-cases-at-2-197%2Farticle_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state-confirmed-coronavirus-cases-at-2-197/article_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/news/state-confirmed-coronavirus-cases-at-2-197/article_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state-confirmed-coronavirus-cases-at-2-197/article_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%20State%20confirmed%20coronavirus%20cases%20at%202%2C197&body=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2Fstate-confirmed-coronavirus-cases-at-2-197%2Farticle_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f3c2ca32-7937-11ea-b421-c76d34c84113" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f3c2ca32-7937-11ea-b421-c76d34c84113" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1196">
            <meta itemprop="height" content="733">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/f/3c/f3c2ca32-7937-11ea-b421-c76d34c84113/5e8d285792475.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/f/3c/f3c2ca32-7937-11ea-b421-c76d34c84113/5e8d285792475.image.png">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/f/3c/f3c2ca32-7937-11ea-b421-c76d34c84113/5e8d285792475.image.png?resize=400%2C245"
                    srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/f/3c/f3c2ca32-7937-11ea-b421-c76d34c84113/5e8d285792475.image.png?resize=200%2C123 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/f/3c/f3c2ca32-7937-11ea-b421-c76d34c84113/5e8d285792475.image.png?resize=300%2C184 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/f/3c/f3c2ca32-7937-11ea-b421-c76d34c84113/5e8d285792475.image.png?resize=400%2C245 400w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/f/3c/f3c2ca32-7937-11ea-b421-c76d34c84113/5e8d285792475.image.png?resize=540%2C331 540w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/f/3c/f3c2ca32-7937-11ea-b421-c76d34c84113/5e8d285792475.image.png?resize=750%2C460 750w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/f/3c/f3c2ca32-7937-11ea-b421-c76d34c84113/5e8d285792475.image.png?resize=1196%2C733 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1196"
                    height="733"
                    alt="04-07 p.m. numbers"
                    class="img-responsive full tnt-restrict-img-f3c2ca32-7937-11ea-b421-c76d34c84113" />
            </div><style>
                .tnt-restrict-img-f3c2ca32-7937-11ea-b421-c76d34c84113 {
                    max-width: 1196px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" 
                data-photo='{
                    "asset_url": "https://www.tallasseetribune.com/news/state-confirmed-coronavirus-cases-at-2-197/article_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html",
                    "domain": "www.tallasseetribune.com",
                    "photographer": "",
                    "presentation": "",
                    "preview": "https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/f/3c/f3c2ca32-7937-11ea-b421-c76d34c84113/5e8d285792475.image.png?resize=200%2C123",
                    "publication_date": "04-07-2020",
                    "section": "news",
                    "url": "https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/f/3c/f3c2ca32-7937-11ea-b421-c76d34c84113/5e8d28579345f.hires.png"}'>Buy Now</a>
        </div>
                            <span class="caption-text">
                                <p>Source: Alabama Department of Public Health</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2Fstate-confirmed-coronavirus-cases-at-2-197%2Farticle_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state-confirmed-coronavirus-cases-at-2-197/article_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20confirmed%20coronavirus%20cases%20at%202%2C197&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2Fstate-confirmed-coronavirus-cases-at-2-197%2Farticle_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state-confirmed-coronavirus-cases-at-2-197/article_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/news/state-confirmed-coronavirus-cases-at-2-197/article_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state-confirmed-coronavirus-cases-at-2-197/article_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%20State%20confirmed%20coronavirus%20cases%20at%202%2C197&body=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2Fstate-confirmed-coronavirus-cases-at-2-197%2Farticle_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state-confirmed-coronavirus-cases-at-2-197/article_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964" class="save-list-d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The latest confirmed COVID-19 cases reported by the Alabama Department of Public Health has reached 2,197 confirmed cases in the state with 14,765 people tested for the virus.</p><p>As of 8:15 p.m. on Tuesday, April 7, the ADPH confirmed 271 patient hospitalizations and 39 deaths statewide.</p><p>The number of confirmed COVID-19 cases in Elmore County is 22, according to the ADPH. In Tallapoosa County there are 33 cases confirmed and one death reported and one confirmed to have died from the illness. In Coosa County, there are nine confirmed cases and in Lee County there are now 133 confirmed cases of the virus.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>There are 64 reported deaths across the state and 39 confirmed deaths from COVID-19. The ADPH has clarified these two categories and will separate reported deaths and confirmed deaths due to the process it must go through in order to determine if a death was from COVID-19.</p><p>Jefferson County has reported the most positive COVID-19 tests at 461, 12 reported deaths and five confirmed deaths.</p><p>Current cases in each county with their in-depth information as of 8:15 p.m. Tuesday are listed below:</p><p>Autauga County:</p><p>12 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>116 total tests</p><p>1 reported deaths</p><p>0 died from illness</p><p>Baldwin County:</p><p>42 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>566 total tests</p><p>1 reported deaths</p><p>0 died from illness</p><p>Barbour County:</p><p>3 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>38 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Bibb County:</p><p>8 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>109 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Blount County:</p><p>10 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>86 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Bullock County:</p><p>2 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>14 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Butler County:</p><p>2 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>46 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Calhoun County:</p><p>48 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>145 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Chambers County:</p><p>102 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>106 total tests</p><p>8 reported deaths</p><p>7 died from illness</p><p>Cherokee County:</p><p>6 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>53 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Chilton County:</p><p>20 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>119 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Choctaw County:</p><p>6 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>19 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Clarke County:</p><p>10 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>85 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Clay County:</p><p>9 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>46 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Cleburne County:</p><p>12 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>21 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Coffee County:</p><p>8 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>85 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Colbert County:</p><p>7 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>154 total tests</p><p>1 reported deaths</p><p>0 died from illness</p><p>Conecuh County:</p><p>2 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>25 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Coosa County:</p><p>9 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>19 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Covington County:</p><p>5 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>60 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Crenshaw County:</p><p>2 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>57 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Cullman County:</p><p>22 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>150 total tests</p><p>1 reported deaths</p><p>0 died from illness</p><p>Dale County:</p><p>4 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>73 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Dallas County:</p><p>7 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>71 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>DeKalb County:</p><p>14 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>159 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Elmore County:</p><p>22 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>314 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Escambia County:</p><p>3 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>84 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Etowah County:</p><p>43 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>272 total tests</p><p>4 reported deaths</p><p>3 died from illness</p><p>Fayette County:</p><p>1 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>69 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Franklin County:</p><p>7 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>107 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Geneva County:</p><p>0 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>31 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Greene County:</p><p>10 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>24 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Hale County:</p><p>7 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>54 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Henry County:</p><p>4 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>29 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Houston County:</p><p>25 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>183 total tests</p><p>1 reported deaths</p><p>0 died from illness</p><p>Jackson County:</p><p>18 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>124 total tests</p><p>1 reported deaths</p><p>1 died from illness</p><p>Jefferson County:</p><p>461 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>3,631 total tests</p><p>12 reported deaths</p><p>5 died from illness</p><p>Lamar County:</p><p>5 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>36 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Lauderdale County:</p><p>18 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>290 total tests</p><p>2 reported deaths</p><p>1 died from illness</p><p>Lawrence County:</p><p>8 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>96 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Lee County:</p><p>133 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>244 total tests</p><p>5 reported deaths</p><p>2 died from illness</p><p>Limestone County:</p><p>32 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>401 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Lowndes County:</p><p>8 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>21 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Macon County:</p><p>6 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>29 total tests</p><p>1 reported deaths</p><p>1 died from illness</p><p>Madison County:</p><p>150 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>719 total tests</p><p>2 reported deaths</p><p>2 died from illness</p><p>Marengo County:</p><p>14 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>96 total tests</p><p>1 reported deaths</p><p>0 died from illness</p><p>Marion County:</p><p>21 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>107 total tests</p><p>3 reported deaths</p><p>1 died from illness</p><p>Marshall County:</p><p>40 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>222 total tests</p><p>1 reported deaths</p><p>1 died from illness</p><p>Mobile County:</p><p>202 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>1,007 total tests</p><p>8 reported deaths</p><p>6 died from illness</p><p>Monroe County:</p><p>5 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>54 total tests</p><p>1 reported deaths</p><p>0 died from illness</p><p>Montgomery County:</p><p>74 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>528 total tests</p><p>1 reported deaths</p><p>1 died from illness</p><p>Morgan County:</p><p>31 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>254 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Perry County:</p><p>0 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>31 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Pickens County:</p><p>14 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>67 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Pike County:</p><p>14 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>140 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Randolph County:</p><p>13 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>37 total tests</p><p>2 reported deaths</p><p>1 died from illness</p><p>Russell County:</p><p>12 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>62 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Shelby County:</p><p>159 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>912 total tests</p><p>5 reported deaths</p><p>5 died from illness</p><p>St. Clair County:</p><p>30 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>220 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Sumter County:</p><p>15 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>34 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Talladega County:</p><p>21 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>234 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Tallapoosa County:</p><p>33 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>66 total tests</p><p>1 reported deaths</p><p>1 died from illness</p><p>Tuscaloosa County:</p><p>79 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>1,176 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Walker County:</p><p>64 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>202 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Washington County:</p><p>7 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>27 total tests</p><p>1 reported deaths</p><p>1 died from illness</p><p>Wilcox County:</p><p>13 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>48 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Winston County:</p><p>3 confirmed cases</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>61 total tests</p><p>0 reported deaths</p><p>0 died from illness</p><p>Stay tuned with Tallapoosa Publishers twice per day for the latest numbers, and check <a href="https://alpublichealth.maps.arcgis.com/apps/opsdashboard/index.html#/6d2771faa9da4a2786a509d82c8cf0f7">here</a> where ADPH states confirmed cases and deaths are being updated in real time.</p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2Fstate-confirmed-coronavirus-cases-at-2-197%2Farticle_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state-confirmed-coronavirus-cases-at-2-197/article_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20confirmed%20coronavirus%20cases%20at%202%2C197&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2Fstate-confirmed-coronavirus-cases-at-2-197%2Farticle_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state-confirmed-coronavirus-cases-at-2-197/article_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/news/state-confirmed-coronavirus-cases-at-2-197/article_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state-confirmed-coronavirus-cases-at-2-197/article_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%20State%20confirmed%20coronavirus%20cases%20at%202%2C197&body=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2Fstate-confirmed-coronavirus-cases-at-2-197%2Farticle_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state-confirmed-coronavirus-cases-at-2-197/article_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964" class="save-list-d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" >Coronavirus</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" >Covid-19</a>
            </li> <li>
                <a href="/search/?k=%22adph%22#tncms-source=keyword" class="tag-adph label label-default" >Adph</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-08740172-4a6c-11e9-935a-d3e3c3af2670">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tallasseetribune.com/users/profile/TPI" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="TPI"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/86d9c437a51fe0c3212fe5cf189c5dcf?s=200&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tallasseetribune.com/users/profile/TPI" rel="author" class="tnt-user-profile-link tnt-user-name">TPI</a>
                                </h4><p class="tnt-user-title small text-muted">Email Reach Admin</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:editor@tallasseetribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-08740172-4a6c-11e9-935a-d3e3c3af2670" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=08740172-4a6c-11e9-935a-d3e3c3af2670&amp;s=start_time&amp;sd=desc" data-subject="TPI" data-description="Whenever TPI posts new content, you'll get an email delivered to your inbox with a link." data-name="TPI notification" data-author-id="08740172-4a6c-11e9-935a-d3e3c3af2670" data-user-url="https://www.tallasseetribune.com/users/">
        <i class="fas tnt-star"></i> Follow TPI
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.tallasseetribune.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.tallasseetribune.com/users/login/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2Fstate-confirmed-coronavirus-cases-at-2-197%2Farticle_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.tallasseetribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fnews%2Fstate-confirmed-coronavirus-cases-at-2-197%2Farticle_d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838328" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "tallasseetribune.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-767123" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767123" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767123');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-767155" class="tncms-block title-no-margin"><section id="block-767155" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-767155 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/tallasseetribune">
                
                Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-767156" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/tallasseetribune" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="450"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/tallasseetribune"><a href="https://www.facebook.com/tallasseetribune">tallasseetribune</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-756991" class="tncms-block"></div><div id="tncms-block-756994" class="tncms-block"><section id="block-756994" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-756994 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Community Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-ce221868-7c04-11e9-9a5d-ebd133e88f6d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/fitness-fridays/event_ce221868-7c04-11e9-9a5d-ebd133e88f6d.html" class="tnt-asset-link">
        

        
            Fitness Fridays</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-10T09:00:00-05:00">
            Fri, Apr 10, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a8398a5e-66c0-11e9-a363-d371c8564d78" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/live-local-music/event_a8398a5e-66c0-11e9-a363-d371c8564d78.html" class="tnt-asset-link">
        

        
            Live Local Music</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-10T18:30:00-05:00">
            Fri, Apr 10, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ce221868-7c04-11e9-9a5d-ebd133e88f6d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/fitness-fridays/event_ce221868-7c04-11e9-9a5d-ebd133e88f6d.html" class="tnt-asset-link">
        

        
            Fitness Fridays</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-17T09:00:00-05:00">
            Fri, Apr 17, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a8398a5e-66c0-11e9-a363-d371c8564d78" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/live-local-music/event_a8398a5e-66c0-11e9-a363-d371c8564d78.html" class="tnt-asset-link">
        

        
            Live Local Music</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-17T18:30:00-05:00">
            Fri, Apr 17, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ce221868-7c04-11e9-9a5d-ebd133e88f6d" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/fitness-fridays/event_ce221868-7c04-11e9-9a5d-ebd133e88f6d.html" class="tnt-asset-link">
        

        
            Fitness Fridays</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-24T09:00:00-05:00">
            Fri, Apr 24, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-757051" class="tncms-block"><section id="block-757051" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757051 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/calendar/event/">
                
                Submit An Event
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>Add your event to our calendar!</p><a href="/users/admin/calendar/event/">
                <button type="button" class="btn btn-default  ">Submit</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-780116" class="tncms-block"><section id="block-780116" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-780116 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                In the News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-780116-30d6eef0-7436-11ea-95c8-6b7b29bbb3c8" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/social-distancing-is-for-everyone-even-teenagers/article_30d6eef0-7436-11ea-95c8-6b7b29bbb3c8.html" class="tnt-asset-link">
        

        
            Social distancing is for everyone, even teenagers</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-01T11:31:00-05:00" class="tnt-date asset-date text-muted">Apr 1, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Mayor Johnny Hammock made the executive decision to close all area parks and recreation areas after the state mandate on Friday, March 27. While Bell Park, Veterans Park, the Funtastic Fort are all closed, Hammock says area parking lots are f&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-780116-73f224e1-f146-5798-bc93-c6002b5f909e" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/still-6-cases-in-elmore-county-as-state-number-grows-to-157/article_73f224e1-f146-5798-bc93-c6002b5f909e.html" class="tnt-asset-link">
        

        
            Still 6 cases in Elmore County as state number grows to 157</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-22T16:43:00-05:00" class="tnt-date asset-date text-muted">Mar 22, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The number of positive confirmed cases of the coronavirus has increased to 157 confirmed cases statewide. As of 4:30 p.m.. Sunday, there are six cases in Elmore County, according to the Alabama Department of Public Health.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-780116-70387d86-63ae-11ea-9f1c-eb9c8bc93ded" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/career-discovery-expo-encourages-students-to-explore-career-paths/article_70387d86-63ae-11ea-9f1c-eb9c8bc93ded.html" class="tnt-asset-link">
        

        
            Career Discovery Expo encourages students to explore career paths</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-11T10:39:00-05:00" class="tnt-date asset-date text-muted">Mar 11, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">How many students know what they want to do when they grow up? Since 2015, the Career Discovery Expo has been helping students explore career paths that will keep them close to home, be relevant in today’s economy and they will enjoy. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-767124" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767124" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767124');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-767153" class="tncms-block title-no-margin"><section id="block-767153" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-767153 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/tallasseetrib">
                
                Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-767154" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/tallasseetrib" data-height="500">Tweets by tallasseetrib</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-757080" class="tncms-block"></div><div id="tncms-block-767129" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767129" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767129');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-757022" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-767125" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767125" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767125');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-767128" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767128" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767128');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-757083" class="tncms-block"><section id="block-757083" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757083 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-757034" class="tncms-block"><section id="block-757034" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757034 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://marketplace.tallasseetribune.com/Tallassee/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-757085" class="tncms-block"><section id="block-757085" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757085 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>tallasseetribune.com</strong><br>
    211 Barnette Blvd<br>
    Tallassee, AL 36078
    <br>
    
        <strong>Phone:</strong> 334-283-6568<br>
        <strong>Email:</strong> <a href="mailto:editorelmore@tallasseetribune.com">editorelmore@tallasseetribune.com</a><br>
    
</address></section></div><div id="tncms-block-757093" class="tncms-block padding-bottom"><div class="follow-links-757093 default">
    
    <section id="block-757093" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757093 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/tallasseetribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tallasseetrib/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tallapoosa-publishers-inc" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tallasseetribune.com",
  "sameAs" : ["https://www.facebook.com/tallasseetribune/","http://twitter.com/tallasseetrib/","https://www.linkedin.com/company/tallapoosa-publishers-inc"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-757038" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-757038"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Tallassee Tribune</a>, 211 Barnette Blvd Tallassee, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-767136" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767136" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767136');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d1a1cd5e-7937-11ea-98a5-2b0d9b8b3964")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.tallasseetribune.com/tncms/block/769012/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>