
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tallasseetribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="opinion, columns" />
<meta name="news_keywords" content="opinion, columns" />
<meta name="description" content="With apologies to Cousin Rendell, here is part one the 2022 edition of the Bird&rsquo;s Eye View &ldquo;Year in Info-Tainment.&rdquo; This week, we are covering television and music of the" />
<meta name="author" content="Michael Bird" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="max-image-preview:standard" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tallasseetribune.com/opinion/2022-in-a-nutshell-the-year-in-info-tainment/article_4e0740be-86db-11ed-a477-e34e22e3577f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/86747a9c-4a68-11e9-aa88-ab482e31d13b.jpg?resize=600%2C553" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="553" />
<meta property="og:title" content="2022 in a nutshell: the Year in Info-Tainment" />
<meta property="og:description" content="With apologies to Cousin Rendell, here is part one the 2022 edition of the Bird&rsquo;s Eye View &ldquo;Year in Info-Tainment.&rdquo; This week, we are covering television and music of the" />
<meta property="og:site_name" content="Tallassee Tribune" />
<meta property="og:section" content="Opinion" />
<meta property="article:publisher" content="https://www.facebook.com/tallasseetribune/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/86747a9c-4a68-11e9-aa88-ab482e31d13b.jpg?resize=600%2C553" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tallasseetrib" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,800,600|PT+Serif|Josefin+Sans:700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.5"},"crm":{"group_id":"5"},"content":{"id":"4e0740be-86db-11ed-a477-e34e22e3577f","title":"2022 in a nutshell: the Year in Info-Tainment","type":"article","published_time":"2022-12-29T14:00:00Z","tags":[],"authors":[{"id":"545e7fe4-f16d-11ec-b441-d3b80c40c78a","eh":"ed123344f0428b403110feb40a7caebc2426eb648901e61d8f9b43044b99795c","first_name":"Michael","last_name":"Bird","title":null}],"taxonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["opinion","opinion\/columns"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":995},"byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Michael Bird","start_hour":"08","id":"4e0740be-86db-11ed-a477-e34e22e3577f","app":"editorial","ga_page":"\/opinion\/article_4e0740be-86db-11ed-a477-e34e22e3577f.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":312},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-38044331-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '4e0740be-86db-11ed-a477-e34e22e3577f';
    __tnt.ads.dfp.targeting.k = ["opinion","columns"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/tallasseetribune.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300,100]]).addSize([768, 0], [[728, 90], [320,50], [728,250]]).addSize([992, 0], [[728, 90], [728,250], [970, 250]]).addSize([1200, 0], [[728, 90], [728,250], [970, 250]]).build();
                gptAdSlots['ad-1070284'] = googletag.defineSlot(adUnit, [[320,50],[300,100],[728,90],[728,250],[970,250]], 'ad-1070284').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070284'].setTargeting('pos', ['TPI-TT-leaderboard-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/tallasseetribune.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300,100]]).addSize([768, 0], [[728, 90], [320,50], [728,250]]).addSize([992, 0], [[728, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [970, 250]]).build();
                gptAdSlots['ad-1070283'] = googletag.defineSlot(adUnit, [[320,50],[300,100],[728,90],[728,250],[970,250]], 'ad-1070283').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070283'].setTargeting('pos', ['TPI-TT-leaderboard-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683//opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[728, 90], [320, 50], [970, 250], [728,250]]).addSize([992, 0], [[728, 90], [320, 50], [970, 250], [728,250]]).addSize([1200, 0], [[728, 90], [320, 50], [970, 250], [728,250]]).build();
                gptAdSlots['ad-1264714'] = googletag.defineSlot(adUnit, [[300,250],[728,90],[320,50],[970,250],[728,250]], 'ad-1264714').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1264714'].setTargeting('pos', ['fixed_automatic_ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#a4d0f0","heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"757106"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "tallasseetribune.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/tallasseetribune.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1070289'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1070289').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070289'].setTargeting('pos', ['TPI-TT-rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/tallasseetribune.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1070292'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1070292').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070292'].setTargeting('pos', ['TPI-TT-rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/tallasseetribune.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1070294'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1070294').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070294'].setTargeting('pos', ['TPI-TT-rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/tallasseetribune.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1070280'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1070280').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070280'].setTargeting('pos', ['TPI-TT-rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/tallasseetribune.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1070281'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1070281').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070281'].setTargeting('pos', ['TPI-TT-rectangle-five']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/tallasseetribune.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1070285'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1070285').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070285'].setTargeting('pos', ['TPI-TT-rectangle-six']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/tallasseetribune.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300,100]]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [970, 250]]).build();
                gptAdSlots['ad-1070286'] = googletag.defineSlot(adUnit, [[320,50],[300,100],[728,90],[970,250]], 'ad-1070286').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070286'].setTargeting('pos', ['TPI-TT-leaderboard-eight']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/tallasseetribune.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300,100]]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1070291'] = googletag.defineSlot(adUnit, [[320,50],[300,100],[728,90]], 'ad-1070291').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070291'].setTargeting('pos', ['TPI-TT-leaderboard-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                if (window.dataLayer) {
                    dataLayer.push({
                        'tncms.ad.userstitch_id': sID
                    });
                }
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>2022 in a nutshell: the Year in Info-Tainment | Opinion | tallasseetribune.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #3577bd; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #004075; } .fixed-nav #main-navigation { background-color: #004075 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #004075; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #004075; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #3577bd; }#site-header-container{ border-bottom: 3px solid #3577bd; }#site-footer-container{ border-top: 3px solid #3577bd; } .tnt-bg-accent { background-color: #3577bd; } a .tnt-caret-down { color: #3577bd; } .block-title .block-title-inner { border-color: #3577bd; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #3577bd; } .form-control:focus { border-bottom-color: #3577bd; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tallasseetribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/d0c64bfc-4a68-11e9-be19-37671b5922e7.jpg?crop=14%2C14%2C50%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="2022 in a nutshell: the Year in Info-Tainment | Opinion | tallasseetribune.com" href="http://www.tallasseetribune.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tallasseetribune.com/opinion/2022-in-a-nutshell-the-year-in-info-tainment/article_4e0740be-86db-11ed-a477-e34e22e3577f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('#site-search-767116-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');  
       $('#site-search-767117-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>'); 
 }); 
</script>   



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-4e0740be-86db-11ed-a477-e34e22e3577f  section-opinion type-article infinity-disabled" data-authors='["Michael Bird"]' data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tallasseetribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.5&amp;townnews.crm.group_id=5&amp;townnews.content.id=4e0740be-86db-11ed-a477-e34e22e3577f&amp;townnews.content.title=2022+in+a+nutshell%3A+the+Year+in+Info-Tainment&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-29T14%3A00%3A00Z&amp;townnews.content.authors.0.id=545e7fe4-f16d-11ec-b441-d3b80c40c78a&amp;townnews.content.authors.0.eh=ed123344f0428b403110feb40a7caebc2426eb648901e61d8f9b43044b99795c&amp;townnews.content.authors.0.first_name=Michael&amp;townnews.content.authors.0.last_name=Bird&amp;townnews.content.taxonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxonomies.blox_sections.items.0=opinion&amp;townnews.content.taxonomies.blox_sections.items.1=opinion%2Fcolumns&amp;townnews.content.taxonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=995&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Michael+Bird&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=4e0740be-86db-11ed-a477-e34e22e3577f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Farticle_4e0740be-86db-11ed-a477-e34e22e3577f.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=312&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-38044331-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.tallasseetribune.com/users/admin/contribute/article/?assetid=4e0740be-86db-11ed-a477-e34e22e3577f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.tallasseetribune.com/users/admin/contribute/article/?from_section=/opinion"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.tallasseetribune.com/tncms/admin/editorial-asset/?edit=4e0740be-86db-11ed-a477-e34e22e3577f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-767120" class="tncms-block text-center"><div id="user-controls-767120" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.tallasseetribune.com/users/signup/?referer_url=https%253A%252F%252Fwww.tallasseetribune.com%252Fopinion%252F2022-in-a-nutshell-the-year-in-info-tainment%252Farticle_4e0740be-86db-11ed-a477-e34e22e3577f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.tallasseetribune.com/users/login/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2F2022-in-a-nutshell-the-year-in-info-tainment%2Farticle_4e0740be-86db-11ed-a477-e34e22e3577f.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.tallasseetribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-767120').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tallasseetribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tallasseetribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tallasseetribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-767120').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tallasseetribune.com/users/logout/" id="user-logout-form-767120"><input type="hidden" name="referer_url" value="https://www.tallasseetribune.com/opinion/2022-in-a-nutshell-the-year-in-info-tainment/article_4e0740be-86db-11ed-a477-e34e22e3577f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-covid-19-special-coverage">COVID-19 Special Coverage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/tallassee/"  class="nav-link tnt-section-tallassee">Tallassee</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/eclectic/"  class="nav-link tnt-section-eclectic">Eclectic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/reeltown/"  class="nav-link tnt-section-reeltown">Reeltown</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tallassee/"  class="nav-link tnt-section-tallassee-high-school">Tallassee High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/reeltown/"  class="nav-link tnt-section-reeltown-high-school">Reeltown High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/elmorecounty/"  class="nav-link tnt-section-elmore-county-high-school">Elmore County High School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-7" data-target="#mobile-nav-left-below_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-767117" class="tncms-block"><section id="block-767117" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-767117" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-767117" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-767117" class="site-search-form input-group default normal form-control">
        <label for="site-search-767117-term" class="sr-only">Site search</label>
        <input id="site-search-767117-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767117-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-767117" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crossword"  href="/crossword/"  tabindex="0" >
                    <span class="nav-label ">Crossword</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tpi-joboard"  href="https://jobs.alexcityoutlook.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">TPI JoBoard</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-767119" class="tncms-block"><div id="user-controls-767119" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.tallasseetribune.com/users/signup/?referer_url=https%253A%252F%252Fwww.tallasseetribune.com%252Fopinion%252F2022-in-a-nutshell-the-year-in-info-tainment%252Farticle_4e0740be-86db-11ed-a477-e34e22e3577f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.tallasseetribune.com/users/login/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2F2022-in-a-nutshell-the-year-in-info-tainment%2Farticle_4e0740be-86db-11ed-a477-e34e22e3577f.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.tallasseetribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-767119').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tallasseetribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tallasseetribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tallasseetribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-767119').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tallasseetribune.com/users/logout/" id="user-logout-form-767119"><input type="hidden" name="referer_url" value="https://www.tallasseetribune.com/opinion/2022-in-a-nutshell-the-year-in-info-tainment/article_4e0740be-86db-11ed-a477-e34e22e3577f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1070284" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070284" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070284');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-767113" class="tncms-block"><section id="block-767113" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=540%2C89 540w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=640%2C106 640w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=750%2C124 750w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="957"
                height="158"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-757092" class="tncms-block pull-left"><div class="follow-links-757092 follow-links pull-right">
    
    <section id="block-757092" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/tallasseetribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tallasseetrib/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tallapoosa-publishers-inc" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/c/TallapoosaPublishers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/tpimedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tallasseetribune.com",
  "sameAs" : ["https://www.facebook.com/tallasseetribune/","http://twitter.com/tallasseetrib/","https://www.linkedin.com/company/tallapoosa-publishers-inc","http://www.youtube.com/c/TallapoosaPublishers","https://www.instagram.com/tpimedia/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-767121" class="tncms-block pull-right"><div id="weather-767121" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=35010" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">45&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="35010">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_767121" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Alexander City, AL
                                
                                <small>(35010)</small>
                            </h4><h5>Today</h5>
                                <p>Mainly sunny. High 68F. Winds SE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 46F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 29, 2022 @ 8:02 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=35010"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-767115" class="tncms-block clearfix pub-logo"><div id="site-logo-767115" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png?resize=200%2C18" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png?resize=150%2C13 150w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png?resize=225%2C20 225w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png?resize=400%2C35 400w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="44"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-767114" class="tncms-block"><div id="site-logo-767114" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=225%2C29 225w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=540%2C69 540w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=640%2C82 640w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=750%2C96 750w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="765"
            height="98"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-767116" class="tncms-block clearfix new-search hide-affix"><ul id="site-search-767116-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-767116" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-767116" class="site-search-form input-group pull-right normal ">
        <label for="site-search-767116-term" class="sr-only">Site search</label>
        <input id="site-search-767116-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767116-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-767116" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-767122" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1070283" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070283" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070283');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-4e0740be-86db-11ed-a477-e34e22e3577f" class="asset article-default"  data-url="https://www.tallasseetribune.com/opinion/2022-in-a-nutshell-the-year-in-info-tainment/article_4e0740be-86db-11ed-a477-e34e22e3577f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="With apologies to Cousin Rendell, here is part one the 2022 edition of the Bird’s Eye View “Year in Info-Tainment.”  This week, we are covering television and music of the past year. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/86747a9c-4a68-11e9-aa88-ab482e31d13b.jpg?resize=600%2C553">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="553">
        </div>
        <meta itemprop="name" content="tallasseetribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tallasseetribune.com/opinion/2022-in-a-nutshell-the-year-in-info-tainment/article_4e0740be-86db-11ed-a477-e34e22e3577f.html" />
    <style>
                .asset-paging .direction {
                    color: #3577bd;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.tallasseetribune.com\/tncms\/search\/mlt\/?origin=4e0740be-86db-11ed-a477-e34e22e3577f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4e0740be-86db-11ed-a477-e34e22e3577f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4e0740be-86db-11ed-a477-e34e22e3577f" class="asset-paging">
                <div id="paging-prev-4e0740be-86db-11ed-a477-e34e22e3577f" class="paging-link prev offset"></div>
                <div id="paging-next-4e0740be-86db-11ed-a477-e34e22e3577f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>2022 in a nutshell: the Year in Info-Tainment</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-545e7fe4-f16d-11ec-b441-d3b80c40c78a-asset-4e0740be-86db-11ed-a477-e34e22e3577f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.tallasseetribune.com/users/profile/Michael%20Bird">Michael Bird</a></span>
                
                    <div id="author-popup-545e7fe4-f16d-11ec-b441-d3b80c40c78a-asset-4e0740be-86db-11ed-a477-e34e22e3577f-content" class="hide"><article class="clearfix card author popup-content card-author-545e7fe4-f16d-11ec-b441-d3b80c40c78a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tallasseetribune.com/users/profile/Michael%20Bird" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Michael Bird" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/avatars/5/45/e7f/545e7fe4-f16d-11ec-b441-d3b80c40c78a.8f972495be54c6703378936614ab9403.png?_dc=1655821644" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tallasseetribune.com/users/profile/Michael%20Bird" rel="author" class="tnt-user-profile-link tnt-user-name">Michael Bird</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-29T08:00:00-06:00" class="tnt-date asset-date text-muted">
            Dec 29, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-29T08:00:00-06:00" class="tnt-date asset-date text-muted">24 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-29T08:00:00-06:00">
    <meta itemprop="datePublished" content="2022-12-29T08:00:00-06:00">
    <meta itemprop="dateModified" content="2022-12-29T08:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2F2022-in-a-nutshell-the-year-in-info-tainment%2Farticle_4e0740be-86db-11ed-a477-e34e22e3577f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/2022-in-a-nutshell-the-year-in-info-tainment/article_4e0740be-86db-11ed-a477-e34e22e3577f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e0740be-86db-11ed-a477-e34e22e3577f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2022%20in%20a%20nutshell%3A%20the%20Year%20in%20Info-Tainment&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2F2022-in-a-nutshell-the-year-in-info-tainment%2Farticle_4e0740be-86db-11ed-a477-e34e22e3577f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/2022-in-a-nutshell-the-year-in-info-tainment/article_4e0740be-86db-11ed-a477-e34e22e3577f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e0740be-86db-11ed-a477-e34e22e3577f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/opinion/2022-in-a-nutshell-the-year-in-info-tainment/article_4e0740be-86db-11ed-a477-e34e22e3577f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/2022-in-a-nutshell-the-year-in-info-tainment/article_4e0740be-86db-11ed-a477-e34e22e3577f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e0740be-86db-11ed-a477-e34e22e3577f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/4e0740be-86db-11ed-a477-e34e22e3577f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4e0740be-86db-11ed-a477-e34e22e3577f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%202022%20in%20a%20nutshell%3A%20the%20Year%20in%20Info-Tainment&body=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2F2022-in-a-nutshell-the-year-in-info-tainment%2Farticle_4e0740be-86db-11ed-a477-e34e22e3577f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4e0740be-86db-11ed-a477-e34e22e3577f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div class="trinityAudioPlaceholder tnt-text-to-speach subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4e0740be-86db-11ed-a477-e34e22e3577f" data-smart-adunit="/1613683/tallasseetribune.com/opinion">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2F2022-in-a-nutshell-the-year-in-info-tainment%2Farticle_4e0740be-86db-11ed-a477-e34e22e3577f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/2022-in-a-nutshell-the-year-in-info-tainment/article_4e0740be-86db-11ed-a477-e34e22e3577f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e0740be-86db-11ed-a477-e34e22e3577f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2022%20in%20a%20nutshell%3A%20the%20Year%20in%20Info-Tainment&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2F2022-in-a-nutshell-the-year-in-info-tainment%2Farticle_4e0740be-86db-11ed-a477-e34e22e3577f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/2022-in-a-nutshell-the-year-in-info-tainment/article_4e0740be-86db-11ed-a477-e34e22e3577f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e0740be-86db-11ed-a477-e34e22e3577f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/opinion/2022-in-a-nutshell-the-year-in-info-tainment/article_4e0740be-86db-11ed-a477-e34e22e3577f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/2022-in-a-nutshell-the-year-in-info-tainment/article_4e0740be-86db-11ed-a477-e34e22e3577f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e0740be-86db-11ed-a477-e34e22e3577f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/4e0740be-86db-11ed-a477-e34e22e3577f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4e0740be-86db-11ed-a477-e34e22e3577f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%202022%20in%20a%20nutshell%3A%20the%20Year%20in%20Info-Tainment&body=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2F2022-in-a-nutshell-the-year-in-info-tainment%2Farticle_4e0740be-86db-11ed-a477-e34e22e3577f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4e0740be-86db-11ed-a477-e34e22e3577f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/2022-in-a-nutshell-the-year-in-info-tainment/article_4e0740be-86db-11ed-a477-e34e22e3577f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e0740be-86db-11ed-a477-e34e22e3577f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.tallasseetribune.com/opinion/2022-in-a-nutshell-the-year-in-info-tainment/article_4e0740be-86db-11ed-a477-e34e22e3577f.html', '[data-copy-inline-top-4e0740be-86db-11ed-a477-e34e22e3577f]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-4e0740be-86db-11ed-a477-e34e22e3577f
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-4e0740be-86db-11ed-a477-e34e22e3577f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4e0740be-86db-11ed-a477-e34e22e3577f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4e0740be-86db-11ed-a477-e34e22e3577f" class="save-list-4e0740be-86db-11ed-a477-e34e22e3577f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4e0740be-86db-11ed-a477-e34e22e3577f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">With apologies to Cousin Rendell, here is part one the 2022 edition of the Bird’s Eye View “Year in Info-Tainment.”  This week, we are covering television and music of the past year.</p><p><span><span> </span></span></p><p dir="ltr"><span>Television:</span> <span>58-year-old soap opera “Days of our Lives” moved from NBC proper to the NBC-owned Peacock streaming service, delivering a new episode every weekday just like old times, but enabling the viewer to watch whenever convenient – and without interruption. The Peacock version kicked off with stories featuring a back-from-the-dead character, a fiery car crash, a priest impregnating someone in a one-night stand, a twin brother and sister in love with the same woman, and an orchid with mystical healing powers. Emmy-winning “Abbott Elementary” on ABC, created and written by Quinta Brunson, was a critical and ratings success, thanks to laugh-out-loud episodes about teachers who try to do right by their students under sometimes impossible circumstances in our post-Covid world. It was partnered with the reboot of “The Wonder Years,” also on ABC, which was created and scripted by Montgomery native Saladin Patterson – thus, the setting of the show being moved to Montgomery, Alabama.  Both programs treated childhood and adolescence with an incredibly touching amount of heart and humor.  </span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>The show of the year for our family was “All Creatures Great and Small,” which aired its second season on PBS’s long-running Masterpiece Theatre anthology series. The quiet storylines of rural veterinarian Dr. James Herriot and his friends seemed to be a salve for the increasingly polarized world in which we live. </span></p><p dir="ltr"><span>Game shows and talent shows continued their domination in 2022. Prime time television seemed to feature one competition after another, but some great new talent was indeed discovered as performers stood before judges – we really liked family vocal group Girl Named Tom, who won “The Voice” this year. Their family harmony was hard to beat. </span></p><p dir="ltr"><span>This year, there was also an unhealthy obsession with serial killers.  I know I found several dramatic programs and documentaries on Netflix and Amazon Prime that truly disturbed me, but at the same time I was as fascinated as anyone with the lurid tales of people like Ted Bundy and Jeffrey Dahmer, whose stories were told anew this year.  </span></p><p dir="ltr"><span>There were some music documentaries this year that are worth your time if you like such things. My favorite was “Once Were Brothers,” on Hulu.  It is the story of the music group known as The Band.  They started out like everybody else, struggling, then found initial fame as the backing group for rockabilly star Ronnie Hawkins, which led them from obscurity to being hand-selected by Bob Dylan when he decided to go electric. The Band, as they were called, went from the apprenticeship with Dylan to releasing perhaps the finest albums of Americana ever created (by four Canadians and a guy from Arkansas, anyway). Highly recommended.  Another one was pretty painful, “Woodstock 99,” on Netflix. The mismanagement of that rock festival slammed the door shut on peace and music, making it clear that the organizers were interested in profits and money more than anything else. </span></p><p dir="ltr"><span>PBS also owned the documentary genre with the latest from Ken Burns: a series about the incredible life and times of diplomat, inventor, scientist, printer, publisher, and founding father Benjamin Franklin.  Also illuminating was the week of programming about our relationship with Iran – it’s amazing to review how many times we have been a part of the “enemy of my enemy is my friend” game in the middle east. </span></p><p dir="ltr"><span>Music:</span> <span>They say the record-buying world is emerging from its pandemic stupor, and it certainly seemed like popular music was making a comeback if sales were to be believed.  There was a true cultural moment in the search for Taylor Swift tickets – so expensive, yet so hard to find.  And what about when the phenomenon known as Lizzo was invited to play on President James Madison’s flute? Heads exploded at the perceived impropriety of it all, but once again, Lizzo rose above her critics by doing something a lot of pop stars don’t seem to do much these days: she sounded good on her instrument!</span></p><p dir="ltr"><span>Here are my votes for four of the best records of 2022: </span></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1264714" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1264714" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1264714');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-757106" class="tncms-block"><section id="block-757106" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757106 ">
        <div class="block-title-inner">
            <h4>
                
                Sign up for Tribune Newsletters
                
            </h4>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-757106"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-757106" type="checkbox" name="list_id[]" value="86e5c94a-4a6d-11e9-a411-a33c64db2e26" data-name="Advertising Specials" title="Advertising Specials" >
                                    <h4 class="mailinglist-title">Advertising Specials</h4>
                                    
                                        <p>Want to get special offers in your inbox?</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-757106" type="checkbox" name="list_id[]" value="b693aedc-4a6d-11e9-b5ff-f37012cd29ce" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p>Want to be alerted when Breaking News happens?</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-757106" type="checkbox" name="list_id[]" value="df702506-4a6d-11e9-829b-57bf5629d9fd" data-name="Latest Headlines" title="Latest Headlines" >
                                    <h4 class="mailinglist-title">Latest Headlines</h4>
                                    
                                        <p><span>News, Sports, and more throughout the week.&nbsp;</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-757106" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.tallasseetribune.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div><p dir="ltr"><span>“Handle on You,” by Parker McCollum</span> <span>– recommended by the flowermeister himself, Lamar Godwin, the lyrics to this one go: ‘I went and bought the biggest bottle they got 'cause you're gone / dropped a needle on a vinyl and cried to an old Haggard song / after all this back and forth, a fifth won't do / Yeah, I finally got a handle, finally got a handle on you /</span></p><p dir="ltr"><span>I tell myself that I should quit but I don't listen to drunks.”  Yay!  A real country song in 2022! </span></p><p dir="ltr"><span>“As it Was,” by Harry Styles</span> <span>– a fusion of New Wave synth pop and electro rock, the top radio hit of the year was interesting enough lyrically and musically, but also served a purpose of getting people on the dance floor as it played.  The former One Direction member, a fashion plate and actor on the side, dominated popular culture like no one else this year.</span></p><p dir="ltr"><span>“Baby Why,” by Sarah Cothran</span> <span>– a new star on the scene, this Nashville-based singer-songwriter has a truly powerful voice. Under the radar at first, she put out this single that blasts out of the speakers with a charming melody and harmonic structure that hearkens back to the girl group sounds of the 1960s yet sounds completely modern.</span></p><p dir="ltr"><span>“Love’s Train,” by SilkSonic</span> <span>– the side project of Anderson.Paak and Bruno Mars, SilkSonic has done so well that they took themselves out of contention for the Grammys this year – they wanted to give somebody else a chance!  This successful follow-up to last year’s hit album was a standalone single, covering the Con Funk Shun hit from the early ‘80s but replacing the synthesizers with real horns and strings.  </span></p><p><span><span> </span></span></p><p dir="ltr"><span>Michael Bird is a music teacher for Tallassee City Schools. </span></p><p><span id="docs-internal-guid-417216bf-7fff-b02a-8548-66ea514f03bb"></p><p></span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2F2022-in-a-nutshell-the-year-in-info-tainment%2Farticle_4e0740be-86db-11ed-a477-e34e22e3577f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/2022-in-a-nutshell-the-year-in-info-tainment/article_4e0740be-86db-11ed-a477-e34e22e3577f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e0740be-86db-11ed-a477-e34e22e3577f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2022%20in%20a%20nutshell%3A%20the%20Year%20in%20Info-Tainment&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2F2022-in-a-nutshell-the-year-in-info-tainment%2Farticle_4e0740be-86db-11ed-a477-e34e22e3577f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/2022-in-a-nutshell-the-year-in-info-tainment/article_4e0740be-86db-11ed-a477-e34e22e3577f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e0740be-86db-11ed-a477-e34e22e3577f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/opinion/2022-in-a-nutshell-the-year-in-info-tainment/article_4e0740be-86db-11ed-a477-e34e22e3577f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/2022-in-a-nutshell-the-year-in-info-tainment/article_4e0740be-86db-11ed-a477-e34e22e3577f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e0740be-86db-11ed-a477-e34e22e3577f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/4e0740be-86db-11ed-a477-e34e22e3577f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4e0740be-86db-11ed-a477-e34e22e3577f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%202022%20in%20a%20nutshell%3A%20the%20Year%20in%20Info-Tainment&body=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2F2022-in-a-nutshell-the-year-in-info-tainment%2Farticle_4e0740be-86db-11ed-a477-e34e22e3577f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4e0740be-86db-11ed-a477-e34e22e3577f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/2022-in-a-nutshell-the-year-in-info-tainment/article_4e0740be-86db-11ed-a477-e34e22e3577f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e0740be-86db-11ed-a477-e34e22e3577f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.tallasseetribune.com/opinion/2022-in-a-nutshell-the-year-in-info-tainment/article_4e0740be-86db-11ed-a477-e34e22e3577f.html', '[data-copy-inline-4e0740be-86db-11ed-a477-e34e22e3577f]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-4e0740be-86db-11ed-a477-e34e22e3577f
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-4e0740be-86db-11ed-a477-e34e22e3577f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4e0740be-86db-11ed-a477-e34e22e3577f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4e0740be-86db-11ed-a477-e34e22e3577f" class="save-list-4e0740be-86db-11ed-a477-e34e22e3577f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4e0740be-86db-11ed-a477-e34e22e3577f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-545e7fe4-f16d-11ec-b441-d3b80c40c78a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tallasseetribune.com/users/profile/Michael%20Bird" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Michael Bird" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/avatars/5/45/e7f/545e7fe4-f16d-11ec-b441-d3b80c40c78a.8f972495be54c6703378936614ab9403.png?_dc=1655821644" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tallasseetribune.com/users/profile/Michael%20Bird" rel="author" class="tnt-user-profile-link tnt-user-name">Michael Bird</a>
                                </h4>
                                    <p class="card-about">Michael Bird is a music teacher for Tallassee City Schools and a regular columnist for TPI.</p><div class="followed-notify-link hidden-print"><button id="follow-author-545e7fe4-f16d-11ec-b441-d3b80c40c78a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=545e7fe4-f16d-11ec-b441-d3b80c40c78a&amp;s=start_time&amp;sd=desc" data-subject="Michael Bird" data-description="Whenever Michael Bird posts new content, you'll get an email delivered to your inbox with a link." data-name="Michael Bird notification" data-author-id="545e7fe4-f16d-11ec-b441-d3b80c40c78a" data-user-url="https://www.tallasseetribune.com/users/"><i class="fas tnt-star"></i> Follow Michael Bird
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.tallasseetribune.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.tallasseetribune.com/users/login/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2F2022-in-a-nutshell-the-year-in-info-tainment%2Farticle_4e0740be-86db-11ed-a477-e34e22e3577f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.tallasseetribune.com/users/signup/?referer_url=https%253A%252F%252Fwww.tallasseetribune.com%252Fopinion%252F2022-in-a-nutshell-the-year-in-info-tainment%252Farticle_4e0740be-86db-11ed-a477-e34e22e3577f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044508" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1070289" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070289" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070289');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1070292" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070292" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070292');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-767155" class="tncms-block title-no-margin"><section id="block-767155" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-767155 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/tallasseetribune">
                
                Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-767156" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/tallasseetribune" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="450"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/tallasseetribune"><a href="https://www.facebook.com/tallasseetribune">tallasseetribune</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1070294" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070294" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070294');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-757043" class="tncms-block"><section id="block-757043" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757043 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-757043" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-757043" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-757043" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-757043" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-757043" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/tallassee-teen-killed-in-traffic-accident/article_411f3af6-8612-11ed-b5ad-9b8b3fdb43b8.html">Tallassee teen killed in traffic accident</a></li><li><a href="/news/tallassee-man-killed-in-christmas-eve-accident/article_ebbf61a2-84aa-11ed-ad59-2b5309ee1a80.html">Tallassee man killed in Christmas Eve accident</a></li><li><a href="/news/water-in-short-supply-in-southern-tallapoosa-county-eastern-elmore-county/article_580a1e1c-8553-11ed-a84a-53197da2af6b.html">Water in short supply in southern Tallapoosa County, eastern Elmore County</a></li><li><a href="/news/quick-reaction-possibly-saved-theater/article_fe6870cc-8226-11ed-aa8a-a785d4e1da4e.html">Quick reaction possibly saved theater</a></li><li><a href="/news/author-self-publishes-book-on-father-and-family/article_a7c50990-82d2-11ed-b2f7-ebbbdf452926.html">Author self publishes book on father and family</a></li><li><a href="/sports/seven-tallassee-football-players-named-all-region/article_b3ba1186-82fb-11ed-9b52-f394e1c4d64e.html">Seven Tallassee football players named All-Region</a></li><li><a href="/news/tallassee-police-officers-promoted/article_1e471330-8222-11ed-84e5-97d555f7802b.html">Tallassee police officers promoted</a></li><li><a href="/news/arrest-and-incident-reports-of-the-tallassee-police-department-from-dec-15-to-dec-21/article_49aacf5c-821e-11ed-b451-5f1d526816b7.html">Arrest and incident reports of the Tallassee Police Department from Dec. 15 to Dec. 21</a></li><li><a href="/news/two-arrested-in-tallassee-on-drug-charges/article_976ccd10-77e4-11ed-a9e5-0f3ff697fed9.html">Two arrested in Tallassee on drug charges</a></li><li><a href="/news/religious-humor-catholic-priest-once-stole-before-being-called-to-lead/article_c5e829d4-816a-11ed-9df8-13f6599e0f14.html">Religious Humor: Catholic priest once stole before being called to lead</a></li></ul></div>
        
        
            <div id="images-757043" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/south-whataburger/image_74ca5ee5-1108-5d4e-8725-67f2e765b7ea.html" class="tnt-asset-link"  aria-label="South: Whataburger">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="South: Whataburger"
                            class="img-responsive lazyload full white"
                            width="770"
                            height="770"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/7/4c/74ca5ee5-1108-5d4e-8725-67f2e765b7ea/63ab05061b883.image.jpg?crop=770%2C770%2C155%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/7/4c/74ca5ee5-1108-5d4e-8725-67f2e765b7ea/63ab05061b883.image.jpg?crop=770%2C770%2C155%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/7/4c/74ca5ee5-1108-5d4e-8725-67f2e765b7ea/63ab05061b883.image.jpg?crop=770%2C770%2C155%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/7/4c/74ca5ee5-1108-5d4e-8725-67f2e765b7ea/63ab05061b883.image.jpg?crop=770%2C770%2C155%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/7/4c/74ca5ee5-1108-5d4e-8725-67f2e765b7ea/63ab05061b883.image.jpg?crop=770%2C770%2C155%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/7/4c/74ca5ee5-1108-5d4e-8725-67f2e765b7ea/63ab05061b883.image.jpg?crop=770%2C770%2C155%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/7/4c/74ca5ee5-1108-5d4e-8725-67f2e765b7ea/63ab05061b883.image.jpg?crop=770%2C770%2C155%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/7/4c/74ca5ee5-1108-5d4e-8725-67f2e765b7ea/63ab05061b883.image.jpg?crop=770%2C770%2C155%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/7/4c/74ca5ee5-1108-5d4e-8725-67f2e765b7ea/63ab05061b883.image.jpg?crop=770%2C770%2C155%2C0&resize=770%2C770&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/south-bojangles/image_3cad1c9a-0573-5b01-813c-6d74e0ce6032.html" class="tnt-asset-link"  aria-label="South: Bojangles">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="South: Bojangles"
                            class="img-responsive lazyload full white"
                            width="1215"
                            height="1215"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/3/ca/3cad1c9a-0573-5b01-813c-6d74e0ce6032/63ab050588dbe.image.jpg?crop=1215%2C1215%2C244%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/3/ca/3cad1c9a-0573-5b01-813c-6d74e0ce6032/63ab050588dbe.image.jpg?crop=1215%2C1215%2C244%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/3/ca/3cad1c9a-0573-5b01-813c-6d74e0ce6032/63ab050588dbe.image.jpg?crop=1215%2C1215%2C244%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/3/ca/3cad1c9a-0573-5b01-813c-6d74e0ce6032/63ab050588dbe.image.jpg?crop=1215%2C1215%2C244%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/3/ca/3cad1c9a-0573-5b01-813c-6d74e0ce6032/63ab050588dbe.image.jpg?crop=1215%2C1215%2C244%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/3/ca/3cad1c9a-0573-5b01-813c-6d74e0ce6032/63ab050588dbe.image.jpg?crop=1215%2C1215%2C244%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/3/ca/3cad1c9a-0573-5b01-813c-6d74e0ce6032/63ab050588dbe.image.jpg?crop=1215%2C1215%2C244%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/3/ca/3cad1c9a-0573-5b01-813c-6d74e0ce6032/63ab050588dbe.image.jpg?crop=1215%2C1215%2C244%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/3/ca/3cad1c9a-0573-5b01-813c-6d74e0ce6032/63ab050588dbe.image.jpg?crop=1215%2C1215%2C244%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/3/ca/3cad1c9a-0573-5b01-813c-6d74e0ce6032/63ab050588dbe.image.jpg?crop=1215%2C1215%2C244%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/3/ca/3cad1c9a-0573-5b01-813c-6d74e0ce6032/63ab050588dbe.image.jpg?crop=1215%2C1215%2C244%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/3/ca/3cad1c9a-0573-5b01-813c-6d74e0ce6032/63ab050588dbe.image.jpg?crop=1215%2C1215%2C244%2C0&resize=1215%2C1215&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/south-cook-out/image_6b6acd95-0524-595f-b672-5cf8a73abc89.html" class="tnt-asset-link"  aria-label="South: Cook Out">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="South: Cook Out"
                            class="img-responsive lazyload full white"
                            width="770"
                            height="770"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/6/b6/6b6acd95-0524-595f-b672-5cf8a73abc89/63ab050678c33.image.jpg?crop=770%2C770%2C155%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/6/b6/6b6acd95-0524-595f-b672-5cf8a73abc89/63ab050678c33.image.jpg?crop=770%2C770%2C155%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/6/b6/6b6acd95-0524-595f-b672-5cf8a73abc89/63ab050678c33.image.jpg?crop=770%2C770%2C155%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/6/b6/6b6acd95-0524-595f-b672-5cf8a73abc89/63ab050678c33.image.jpg?crop=770%2C770%2C155%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/6/b6/6b6acd95-0524-595f-b672-5cf8a73abc89/63ab050678c33.image.jpg?crop=770%2C770%2C155%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/6/b6/6b6acd95-0524-595f-b672-5cf8a73abc89/63ab050678c33.image.jpg?crop=770%2C770%2C155%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/6/b6/6b6acd95-0524-595f-b672-5cf8a73abc89/63ab050678c33.image.jpg?crop=770%2C770%2C155%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/6/b6/6b6acd95-0524-595f-b672-5cf8a73abc89/63ab050678c33.image.jpg?crop=770%2C770%2C155%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/6/b6/6b6acd95-0524-595f-b672-5cf8a73abc89/63ab050678c33.image.jpg?crop=770%2C770%2C155%2C0&resize=770%2C770&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/online_features/money_and_finance/keeping-the-holidays-cozy-and-bright/image_c206e29b-f045-5491-a16a-723b701f4f9f.html" class="tnt-asset-link"  aria-label="Keeping the Holidays Cozy and Bright">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Keeping the Holidays Cozy and Bright"
                            class="img-responsive lazyload full white"
                            width="1183"
                            height="1183"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/c/20/c206e29b-f045-5491-a16a-723b701f4f9f/63a567eebbb01.image.jpg?crop=1183%2C1183%2C284%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/c/20/c206e29b-f045-5491-a16a-723b701f4f9f/63a567eebbb01.image.jpg?crop=1183%2C1183%2C284%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/c/20/c206e29b-f045-5491-a16a-723b701f4f9f/63a567eebbb01.image.jpg?crop=1183%2C1183%2C284%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/c/20/c206e29b-f045-5491-a16a-723b701f4f9f/63a567eebbb01.image.jpg?crop=1183%2C1183%2C284%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/c/20/c206e29b-f045-5491-a16a-723b701f4f9f/63a567eebbb01.image.jpg?crop=1183%2C1183%2C284%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/c/20/c206e29b-f045-5491-a16a-723b701f4f9f/63a567eebbb01.image.jpg?crop=1183%2C1183%2C284%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/c/20/c206e29b-f045-5491-a16a-723b701f4f9f/63a567eebbb01.image.jpg?crop=1183%2C1183%2C284%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/c/20/c206e29b-f045-5491-a16a-723b701f4f9f/63a567eebbb01.image.jpg?crop=1183%2C1183%2C284%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/c/20/c206e29b-f045-5491-a16a-723b701f4f9f/63a567eebbb01.image.jpg?crop=1183%2C1183%2C284%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/c/20/c206e29b-f045-5491-a16a-723b701f4f9f/63a567eebbb01.image.jpg?crop=1183%2C1183%2C284%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/c/20/c206e29b-f045-5491-a16a-723b701f4f9f/63a567eebbb01.image.jpg?crop=1183%2C1183%2C284%2C0&resize=1183%2C1183&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/20221221-tallassee-council-002-jpg/image_79b6b39c-8222-11ed-81bf-8fa765d0d9ef.html" class="tnt-asset-link"  aria-label="20221221 Tallassee Council  002.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20221221 Tallassee Council  002.jpg"
                            class="img-responsive lazyload full white"
                            width="1144"
                            height="1144"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/7/9b/79b6b39c-8222-11ed-81bf-8fa765d0d9ef/63a49b2a1602e.image.jpg?crop=1144%2C1144%2C334%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/7/9b/79b6b39c-8222-11ed-81bf-8fa765d0d9ef/63a49b2a1602e.image.jpg?crop=1144%2C1144%2C334%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/7/9b/79b6b39c-8222-11ed-81bf-8fa765d0d9ef/63a49b2a1602e.image.jpg?crop=1144%2C1144%2C334%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/7/9b/79b6b39c-8222-11ed-81bf-8fa765d0d9ef/63a49b2a1602e.image.jpg?crop=1144%2C1144%2C334%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/7/9b/79b6b39c-8222-11ed-81bf-8fa765d0d9ef/63a49b2a1602e.image.jpg?crop=1144%2C1144%2C334%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/7/9b/79b6b39c-8222-11ed-81bf-8fa765d0d9ef/63a49b2a1602e.image.jpg?crop=1144%2C1144%2C334%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/7/9b/79b6b39c-8222-11ed-81bf-8fa765d0d9ef/63a49b2a1602e.image.jpg?crop=1144%2C1144%2C334%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/7/9b/79b6b39c-8222-11ed-81bf-8fa765d0d9ef/63a49b2a1602e.image.jpg?crop=1144%2C1144%2C334%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/7/9b/79b6b39c-8222-11ed-81bf-8fa765d0d9ef/63a49b2a1602e.image.jpg?crop=1144%2C1144%2C334%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/7/9b/79b6b39c-8222-11ed-81bf-8fa765d0d9ef/63a49b2a1602e.image.jpg?crop=1144%2C1144%2C334%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/7/9b/79b6b39c-8222-11ed-81bf-8fa765d0d9ef/63a49b2a1602e.image.jpg?crop=1144%2C1144%2C334%2C0&resize=1144%2C1144&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/tallassee-christmas-parade/image_a172b6d0-7339-11ed-9839-7b6b33803e6b.html" class="tnt-asset-link"  aria-label="Tallassee Christmas Parade">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tallassee Christmas Parade"
                            class="img-responsive lazyload full white"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/a/17/a172b6d0-7339-11ed-9839-7b6b33803e6b/638b978fb3ddf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/a/17/a172b6d0-7339-11ed-9839-7b6b33803e6b/638b978fb3ddf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/a/17/a172b6d0-7339-11ed-9839-7b6b33803e6b/638b978fb3ddf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/a/17/a172b6d0-7339-11ed-9839-7b6b33803e6b/638b978fb3ddf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/a/17/a172b6d0-7339-11ed-9839-7b6b33803e6b/638b978fb3ddf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/a/17/a172b6d0-7339-11ed-9839-7b6b33803e6b/638b978fb3ddf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/a/17/a172b6d0-7339-11ed-9839-7b6b33803e6b/638b978fb3ddf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/a/17/a172b6d0-7339-11ed-9839-7b6b33803e6b/638b978fb3ddf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/a/17/a172b6d0-7339-11ed-9839-7b6b33803e6b/638b978fb3ddf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/a/17/a172b6d0-7339-11ed-9839-7b6b33803e6b/638b978fb3ddf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/a/17/a172b6d0-7339-11ed-9839-7b6b33803e6b/638b978fb3ddf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-757043" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
            <div id="collections-757043" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/multimedia/photos-tallassee-police-officers-promoted-at-tallassee-council-meeting/collection_52f5c766-8222-11ed-9591-879a9bc6777e.html">PHOTOS: Tallassee police officers promoted at Tallassee Council meeting</a></li><li><a href="/multimedia/photos-tallassee-chamber-of-commerce-christmas-parade/collection_09f9d6d0-7339-11ed-9424-fb254342733c.html">PHOTOS: Tallassee Chamber of Commerce Christmas Parade</a></li><li><a href="/multimedia/photos-tallassee-welcomes-holiday-season-with-festive-activities/collection_38c41dc4-72b0-11ed-8f0c-bf4d784e9f30.html">PHOTOS: Tallassee welcomes holiday season with festive activities</a></li><li><a href="/multimedia/photos-storm-damage-in-elmore-county/collection_35f3a876-70cb-11ed-919a-33036b41b9b3.html">PHOTOS: Storm damage in Elmore County</a></li></ul></div>
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-897364" class="tncms-block"><section id="block-897364" class="block emphasis-h3 dark   tnt-has-block-bg" ><article class="card promo media card-img-sm card-compact"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/c36d3192-7a7c-11ea-adde-6f52e5c380e6.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/c36d3192-7a7c-11ea-adde-6f52e5c380e6.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/c36d3192-7a7c-11ea-adde-6f52e5c380e6.jpg?resize=225%2C151 225w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/c36d3192-7a7c-11ea-adde-6f52e5c380e6.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/c36d3192-7a7c-11ea-adde-6f52e5c380e6.jpg 400w" 
                data-sizes="auto" 
                class="img-rounded img-responsive lazyload tnt-prop-img"
                width="378"
                height="253"
                alt=""
                aria-hidden="true"></figure><div class="media-body"><h3 class="media-heading">Support Local Journalism</h3><p>Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free.

Please support us by subscribing or making a contribution.</p><a href="/contribute">
                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
            </a></div>
</article><span class="clearfix"></span></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1070280" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070280" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070280');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1070281" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070281" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070281');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-757022" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1070285" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070285" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070285');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1070286" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070286" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070286');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-757083" class="tncms-block"><section id="block-757083" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757083 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-757034" class="tncms-block"><section id="block-757034" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757034 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://marketplace.tallasseetribune.com/Tallassee/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TALLASSEETRIBUNE&amp;publisher_url:tallasseetribune.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-press-releases"  href="/press_releases/"  tabindex="0" >
                    <span class="nav-label ">Press Releases</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-757085" class="tncms-block"><section id="block-757085" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757085 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>tallasseetribune.com</strong><br>
    548 Cherokee Road<br>
    Alexander City, AL 35010
    <br>
    
        <strong>Phone:</strong> 256-234-4281<br>
        <strong>Email:</strong> <a href="mailto:editorelmore@tallasseetribune.com">editorelmore@tallasseetribune.com</a><br>
    
</address></section></div><div id="tncms-block-757093" class="tncms-block padding-bottom"><div class="follow-links-757093 follow-links default">
    
    <section id="block-757093" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757093 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/tallasseetribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tallasseetrib/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tallapoosa-publishers-inc" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/c/TallapoosaPublishers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/tpimedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tallasseetribune.com",
  "sameAs" : ["https://www.facebook.com/tallasseetribune/","http://twitter.com/tallasseetrib/","https://www.linkedin.com/company/tallapoosa-publishers-inc","http://www.youtube.com/c/TallapoosaPublishers","https://www.instagram.com/tpimedia/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-757038" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-757038"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Tallassee Tribune</a>, 548 Cherokee Road Alexander City, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1070291" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070291" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070291');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.tallasseetribune.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.tallasseetribune.com%252Fopinion%252F2022-in-a-nutshell-the-year-in-info-tainment%252Farticle_4e0740be-86db-11ed-a477-e34e22e3577f.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4e0740be-86db-11ed-a477-e34e22e3577f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion", "opinion/columns"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-767117'),
            query_input = d.getElementById('site-search-767117-term'),
            search_dropdown = d.getElementById('site-search-767117-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-767117 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_767121').click(function(e){
                                        $('#weather-767121 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-767116'),
            query_input = d.getElementById('site-search-767116-term'),
            search_dropdown = d.getElementById('site-search-767116-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-767116 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-545e7fe4-f16d-11ec-b441-d3b80c40c78a-asset-4e0740be-86db-11ed-a477-e34e22e3577f").popover({
                                content: $("#author-popup-545e7fe4-f16d-11ec-b441-d3b80c40c78a-asset-4e0740be-86db-11ed-a477-e34e22e3577f-content").html(),
                                html:true,
                                sanitize: false,
                                trigger: "hover",                     
                                placement: "top",
                                delay:{ show:100, hide:200 }
                        }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function () {
                // Content to be read
                const textSelector = "#article-body";
                
                if (window.TRINITY_PLAYER && TRINITY_PLAYER.players["article-body-4e0740be-86db-11ed-a477-e34e22e3577f"]) {
                    TRINITY_PLAYER.api.createPlayer("article-body-4e0740be-86db-11ed-a477-e34e22e3577f");
                } else {
                    var js = document.createElement("script");
                    js.setAttribute("data-player-id", "article-body-4e0740be-86db-11ed-a477-e34e22e3577f");
                    js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.tallasseetribune.com/opinion/2022-in-a-nutshell-the-year-in-info-tainment/article_4e0740be-86db-11ed-a477-e34e22e3577f.html&poweredBy&partner=Flex&FAB=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                    document.body.appendChild(js);
                }
            })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>