
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tallasseetribune.com/content/tncms/live/" />
<meta name="keywords" content="opinion, columns" />
<meta name="news_keywords" content="opinion, columns" />
<meta name="description" content="Let&rsquo;s talk about the First Amendment for a second. Now for those of you who love to throw the verbiage of that first, most elementary facet of American life into" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tallasseetribune.com/opinion/social-media-bans-are-legal-but-troubling/article_1931f9f8-5b75-11eb-901d-7390688a321c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/4/ce/4cee02bb-949e-5ac1-bbb0-aec02020934d/5ee1332e55452.image.jpg?resize=504%2C630" />
<meta property="og:image:width" content="504" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Social media bans are legal, but troubling" />
<meta property="og:description" content="Let&rsquo;s talk about the First Amendment for a second. Now for those of you who love to throw the verbiage of that first, most elementary facet of American life into" />
<meta property="og:site_name" content="Tallassee Tribune" />
<meta property="og:section" content="Opinion" />
<meta property="article:publisher" content="https://www.facebook.com/tallasseetribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tallasseetrib" />
<meta name="twitter:image:alt" content="Griffin pritchard" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,800,600|PT+Serif|Josefin+Sans:700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Griffin Pritchard","id":"1931f9f8-5b75-11eb-901d-7390688a321c","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":289},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-38044331-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["opinion","columns"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-970x90-1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 90],[728, 90]]).build();
                gptAdSlots['ad-767126'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-767126').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767126'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-970x90-2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-767127'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-767127').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767127'].setTargeting('pos', ['block-leaderboard-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-300x250-1';
            
                gptAdSlots['ad-767123'] = googletag.defineSlot(adUnit, [300, 250], 'ad-767123').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767123'].setTargeting('pos', ['rectangle-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-300x250-2';
            
                gptAdSlots['ad-767124'] = googletag.defineSlot(adUnit, [300, 250], 'ad-767124').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767124'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-300x250-3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 600], [300, 250]]).build();
                gptAdSlots['ad-767129'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-767129').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767129'].setTargeting('pos', ['rectangle-middle-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-300x250-4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-767125'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-767125').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767125'].setTargeting('pos', ['rectangle-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-970x90-3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-767128'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-767128').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767128'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-970x90-4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-767136'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-767136').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767136'].setTargeting('pos', ['block-leaderboard-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Social media bans are legal, but troubling | Opinion | tallasseetribune.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #3577bd; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #004075; } .fixed-nav #main-navigation { background-color: #004075 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #004075; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #004075; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #3577bd; }#site-header-container{ border-bottom: 3px solid #3577bd; }#site-footer-container{ border-top: 3px solid #3577bd; } .tnt-bg-accent { background-color: #3577bd; } a .tnt-caret-down { color: #3577bd; } .block-title .block-title-inner { border-color: #3577bd; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #3577bd; } .form-control:focus { border-bottom-color: #3577bd; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tallasseetribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/d0c64bfc-4a68-11e9-be19-37671b5922e7.jpg?crop=14%2C14%2C50%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Social media bans are legal, but troubling | Opinion | tallasseetribune.com" href="http://www.tallasseetribune.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tallasseetribune.com/opinion/social-media-bans-are-legal-but-troubling/article_1931f9f8-5b75-11eb-901d-7390688a321c.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('#site-search-767116-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');  
       $('#site-search-767117-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>'); 
 }); 
</script>   



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-1931f9f8-5b75-11eb-901d-7390688a321c section-opinion type-article infinity-disabled" data-authors='[]' data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tallasseetribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Griffin+Pritchard&amp;tncms.asset.id=1931f9f8-5b75-11eb-901d-7390688a321c&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=289&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-38044331-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.tallasseetribune.com/users/admin/contribute/article/?assetid=1931f9f8-5b75-11eb-901d-7390688a321c&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.tallasseetribune.com/users/admin/contribute/article/?from_section=/opinion"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.tallasseetribune.com/tncms/admin/editorial-asset/?edit=1931f9f8-5b75-11eb-901d-7390688a321c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-767120" class="tncms-block text-center"><div id="user-controls-767120" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tallasseetribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2Fsocial-media-bans-are-legal-but-troubling%2Farticle_1931f9f8-5b75-11eb-901d-7390688a321c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tallasseetribune.com/users/login/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2Fsocial-media-bans-are-legal-but-troubling%2Farticle_1931f9f8-5b75-11eb-901d-7390688a321c.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tallasseetribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-767120').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tallasseetribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tallasseetribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tallasseetribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-767120').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tallasseetribune.com/users/logout/" id="user-logout-form-767120"><input type="hidden" name="referer_url" value="https://www.tallasseetribune.com/opinion/social-media-bans-are-legal-but-troubling/article_1931f9f8-5b75-11eb-901d-7390688a321c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/coronavirus/"  class="nav-link tnt-section-covid-19-special-coverage">COVID-19 Special Coverage</a>
                                </li><li>
                                    <a href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/news/tallassee/"  class="nav-link tnt-section-tallassee">Tallassee</a>
                                </li><li>
                                    <a href="/news/eclectic/"  class="nav-link tnt-section-eclectic">Eclectic</a>
                                </li><li>
                                    <a href="/news/reeltown/"  class="nav-link tnt-section-reeltown">Reeltown</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/tallassee/"  class="nav-link tnt-section-tallassee-high-school">Tallassee High School</a>
                                </li><li>
                                    <a href="/sports/reeltown/"  class="nav-link tnt-section-reeltown-high-school">Reeltown High School</a>
                                </li><li>
                                    <a href="/sports/elmorecounty/"  class="nav-link tnt-section-elmore-county-high-school">Elmore County High School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/columns"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-767117" class="tncms-block"><section id="block-767117" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-767117" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-767117" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-767117-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767117-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-767117-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-767117').submit();
        return false;
    });

    $('#site-search-767117').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-767117 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-767117 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-767117-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-767119" class="tncms-block"><div id="user-controls-767119" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tallasseetribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2Fsocial-media-bans-are-legal-but-troubling%2Farticle_1931f9f8-5b75-11eb-901d-7390688a321c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tallasseetribune.com/users/login/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2Fsocial-media-bans-are-legal-but-troubling%2Farticle_1931f9f8-5b75-11eb-901d-7390688a321c.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tallasseetribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-767119').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tallasseetribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tallasseetribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tallasseetribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-767119').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tallasseetribune.com/users/logout/" id="user-logout-form-767119"><input type="hidden" name="referer_url" value="https://www.tallasseetribune.com/opinion/social-media-bans-are-legal-but-troubling/article_1931f9f8-5b75-11eb-901d-7390688a321c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-767126" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767126" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767126');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-767113" class="tncms-block"><section id="block-767113" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=540%2C89 540w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=750%2C124 750w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-757092" class="tncms-block pull-left"><div class="follow-links-757092 pull-right">
    
    <section id="block-757092" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/tallasseetribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tallasseetrib/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tallapoosa-publishers-inc" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/c/TallapoosaPublishers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/tpimedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tallasseetribune.com",
  "sameAs" : ["https://www.facebook.com/tallasseetribune/","http://twitter.com/tallasseetrib/","https://www.linkedin.com/company/tallapoosa-publishers-inc","http://www.youtube.com/c/TallapoosaPublishers","https://www.instagram.com/tpimedia/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-767121" class="tncms-block pull-right"><div id="weather-767121" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=35010" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-rain"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">55&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="35010"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-767121 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Alexander City, AL
                                
                                 <small>(35010)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Periods of rain. Low 48F. Winds light and variable. Chance of rain 100%. Rainfall near a half an inch..</p>
                            <h5>Tonight</h5>
                            <p>Periods of rain. Low 48F. Winds light and variable. Chance of rain 100%. Rainfall near a half an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 21, 2021 @ 8:30 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=35010"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-767115" class="tncms-block clearfix pub-logo"><div id="site-logo-767115" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png?resize=200%2C18" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png?resize=400%2C35 400w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png 540w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-767116" class="tncms-block clearfix new-search"><section id="block-767116" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-767116" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-767116" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-767116-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767116-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-767116-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-767116').submit();
        return false;
    });

    $('#site-search-767116').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-767116 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-767116 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-767116-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-767114" class="tncms-block"><div id="site-logo-767114" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=540%2C69 540w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=750%2C96 750w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-767122" class="tncms-block"><ul id="block-767122" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-767127" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767127" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767127');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-4cee02bb-949e-5ac1-bbb0-aec02020934d" class="modal fullscreen in modal-image image-default modal-4cee02bb-949e-5ac1-bbb0-aec02020934d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/4/ce/4cee02bb-949e-5ac1-bbb0-aec02020934d/5ee1332e55452.image.jpg?resize=400%2C500"
                    srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/4/ce/4cee02bb-949e-5ac1-bbb0-aec02020934d/5ee1332e55452.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/4/ce/4cee02bb-949e-5ac1-bbb0-aec02020934d/5ee1332e55452.image.jpg?resize=300%2C375 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/4/ce/4cee02bb-949e-5ac1-bbb0-aec02020934d/5ee1332e55452.image.jpg?resize=400%2C500 400w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/4/ce/4cee02bb-949e-5ac1-bbb0-aec02020934d/5ee1332e55452.image.jpg?resize=540%2C675 540w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/4/ce/4cee02bb-949e-5ac1-bbb0-aec02020934d/5ee1332e55452.image.jpg?resize=750%2C938 750w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/4/ce/4cee02bb-949e-5ac1-bbb0-aec02020934d/5ee1332e55452.image.jpg?resize=1200%2C1500 1200w"
                    sizes="100vw"
                    
                    width="1200"
                    height="1500"
                    alt="Griffin pritchard"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4cee02bb-949e-5ac1-bbb0-aec02020934d" data-target=".caption-inner-modal-image-4cee02bb-949e-5ac1-bbb0-aec02020934d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4cee02bb-949e-5ac1-bbb0-aec02020934d collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">John Phillips</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2Fgriffin-pritchard%2Fimage_4cee02bb-949e-5ac1-bbb0-aec02020934d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/griffin-pritchard/image_4cee02bb-949e-5ac1-bbb0-aec02020934d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cee02bb-949e-5ac1-bbb0-aec02020934d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Griffin%20pritchard&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2Fgriffin-pritchard%2Fimage_4cee02bb-949e-5ac1-bbb0-aec02020934d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/griffin-pritchard/image_4cee02bb-949e-5ac1-bbb0-aec02020934d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cee02bb-949e-5ac1-bbb0-aec02020934d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/griffin-pritchard/image_4cee02bb-949e-5ac1-bbb0-aec02020934d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/griffin-pritchard/image_4cee02bb-949e-5ac1-bbb0-aec02020934d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cee02bb-949e-5ac1-bbb0-aec02020934d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/4cee02bb-949e-5ac1-bbb0-aec02020934d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4cee02bb-949e-5ac1-bbb0-aec02020934d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%20Griffin%20pritchard&body=https%3A%2F%2Fwww.tallasseetribune.com%2Fgriffin-pritchard%2Fimage_4cee02bb-949e-5ac1-bbb0-aec02020934d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4cee02bb-949e-5ac1-bbb0-aec02020934d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/griffin-pritchard/image_4cee02bb-949e-5ac1-bbb0-aec02020934d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cee02bb-949e-5ac1-bbb0-aec02020934d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4cee02bb-949e-5ac1-bbb0-aec02020934d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4cee02bb-949e-5ac1-bbb0-aec02020934d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4cee02bb-949e-5ac1-bbb0-aec02020934d" class="save-list-4cee02bb-949e-5ac1-bbb0-aec02020934d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4cee02bb-949e-5ac1-bbb0-aec02020934d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4cee02bb-949e-5ac1-bbb0-aec02020934d img { max-height: 1500px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1931f9f8-5b75-11eb-901d-7390688a321c" class="asset article-default"  data-url="https://www.tallasseetribune.com/opinion/social-media-bans-are-legal-but-troubling/article_1931f9f8-5b75-11eb-901d-7390688a321c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/4/ce/4cee02bb-949e-5ac1-bbb0-aec02020934d/5ee1332e55452.image.jpg?resize=504%2C630">
            <meta itemprop="width" content="504">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tallasseetribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tallasseetribune.com/opinion/social-media-bans-are-legal-but-troubling/article_1931f9f8-5b75-11eb-901d-7390688a321c.html" />
    <style>
                .asset-paging .direction {
                    color: #3577bd;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.tallasseetribune.com\/tncms\/search\/mlt\/?origin=1931f9f8-5b75-11eb-901d-7390688a321c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1931f9f8-5b75-11eb-901d-7390688a321c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1931f9f8-5b75-11eb-901d-7390688a321c" class="asset-paging">
                <div id="paging-prev-1931f9f8-5b75-11eb-901d-7390688a321c" class="paging-link prev offset"></div>
                <div id="paging-next-1931f9f8-5b75-11eb-901d-7390688a321c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Social media bans are legal, but troubling
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-25e41c14-1d26-11ea-9761-af90825d39cd-asset-1931f9f8-5b75-11eb-901d-7390688a321c" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.tallasseetribune.com/users/profile/Griffin%20Pritchard">Griffin Pritchard</a></span>
                
                    <div id="author-popup-25e41c14-1d26-11ea-9761-af90825d39cd-asset-1931f9f8-5b75-11eb-901d-7390688a321c-content" class="hide">
                        <article class="clearfix card author popup-content card-author-25e41c14-1d26-11ea-9761-af90825d39cd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tallasseetribune.com/users/profile/Griffin%20Pritchard" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Griffin Pritchard"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/d2707f270dcf3a0ea004f91344b35d7b?s=200&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tallasseetribune.com/users/profile/Griffin%20Pritchard" rel="author" class="tnt-user-profile-link tnt-user-name">Griffin Pritchard</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:griffinpritchard@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-25e41c14-1d26-11ea-9761-af90825d39cd-asset-1931f9f8-5b75-11eb-901d-7390688a321c').popover({
                            content: $('#author-popup-25e41c14-1d26-11ea-9761-af90825d39cd-asset-1931f9f8-5b75-11eb-901d-7390688a321c-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-20T17:30:00-06:00" class="tnt-date asset-date text-muted">
            Jan 20, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-20T17:30:00-06:00" class="tnt-date asset-date text-muted">Jan 20, 2021</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-20T17:30:00-06:00">
    <meta itemprop="datePublished" content="2021-01-20T17:30:00-06:00">
    <meta itemprop="dateModified" content="2021-01-20T17:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2Fsocial-media-bans-are-legal-but-troubling%2Farticle_1931f9f8-5b75-11eb-901d-7390688a321c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/social-media-bans-are-legal-but-troubling/article_1931f9f8-5b75-11eb-901d-7390688a321c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1931f9f8-5b75-11eb-901d-7390688a321c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Social%20media%20bans%20are%20legal%2C%20but%20troubling&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2Fsocial-media-bans-are-legal-but-troubling%2Farticle_1931f9f8-5b75-11eb-901d-7390688a321c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/social-media-bans-are-legal-but-troubling/article_1931f9f8-5b75-11eb-901d-7390688a321c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1931f9f8-5b75-11eb-901d-7390688a321c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/opinion/social-media-bans-are-legal-but-troubling/article_1931f9f8-5b75-11eb-901d-7390688a321c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/social-media-bans-are-legal-but-troubling/article_1931f9f8-5b75-11eb-901d-7390688a321c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1931f9f8-5b75-11eb-901d-7390688a321c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/1931f9f8-5b75-11eb-901d-7390688a321c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1931f9f8-5b75-11eb-901d-7390688a321c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%20Social%20media%20bans%20are%20legal%2C%20but%20troubling&body=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2Fsocial-media-bans-are-legal-but-troubling%2Farticle_1931f9f8-5b75-11eb-901d-7390688a321c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1931f9f8-5b75-11eb-901d-7390688a321c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4cee02bb-949e-5ac1-bbb0-aec02020934d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4cee02bb-949e-5ac1-bbb0-aec02020934d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="1500">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/4/ce/4cee02bb-949e-5ac1-bbb0-aec02020934d/5ee1332e55452.image.jpg?resize=500%2C625">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/4/ce/4cee02bb-949e-5ac1-bbb0-aec02020934d/5ee1332e55452.image.jpg?resize=500%2C625">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/4/ce/4cee02bb-949e-5ac1-bbb0-aec02020934d/5ee1332e55452.image.jpg?resize=400%2C500"
                    srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/4/ce/4cee02bb-949e-5ac1-bbb0-aec02020934d/5ee1332e55452.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/4/ce/4cee02bb-949e-5ac1-bbb0-aec02020934d/5ee1332e55452.image.jpg?resize=300%2C375 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/4/ce/4cee02bb-949e-5ac1-bbb0-aec02020934d/5ee1332e55452.image.jpg?resize=400%2C500 400w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/4/ce/4cee02bb-949e-5ac1-bbb0-aec02020934d/5ee1332e55452.image.jpg?resize=540%2C675 540w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/4/ce/4cee02bb-949e-5ac1-bbb0-aec02020934d/5ee1332e55452.image.jpg?resize=750%2C938 750w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/4/ce/4cee02bb-949e-5ac1-bbb0-aec02020934d/5ee1332e55452.image.jpg?resize=1200%2C1500 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    
                    width="1200"
                    height="1500"
                    alt="Griffin pritchard"
                    class="img-responsive  letterbox tnt-restrict-img-4cee02bb-949e-5ac1-bbb0-aec02020934d default" />
            </div><style>
                .tnt-restrict-img-4cee02bb-949e-5ac1-bbb0-aec02020934d {
                    max-width: 1200px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">John Phillips</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1931f9f8-5b75-11eb-901d-7390688a321c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2Fsocial-media-bans-are-legal-but-troubling%2Farticle_1931f9f8-5b75-11eb-901d-7390688a321c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/social-media-bans-are-legal-but-troubling/article_1931f9f8-5b75-11eb-901d-7390688a321c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1931f9f8-5b75-11eb-901d-7390688a321c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Social%20media%20bans%20are%20legal%2C%20but%20troubling&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2Fsocial-media-bans-are-legal-but-troubling%2Farticle_1931f9f8-5b75-11eb-901d-7390688a321c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/social-media-bans-are-legal-but-troubling/article_1931f9f8-5b75-11eb-901d-7390688a321c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1931f9f8-5b75-11eb-901d-7390688a321c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/opinion/social-media-bans-are-legal-but-troubling/article_1931f9f8-5b75-11eb-901d-7390688a321c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/social-media-bans-are-legal-but-troubling/article_1931f9f8-5b75-11eb-901d-7390688a321c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1931f9f8-5b75-11eb-901d-7390688a321c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/1931f9f8-5b75-11eb-901d-7390688a321c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1931f9f8-5b75-11eb-901d-7390688a321c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%20Social%20media%20bans%20are%20legal%2C%20but%20troubling&body=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2Fsocial-media-bans-are-legal-but-troubling%2Farticle_1931f9f8-5b75-11eb-901d-7390688a321c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1931f9f8-5b75-11eb-901d-7390688a321c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/social-media-bans-are-legal-but-troubling/article_1931f9f8-5b75-11eb-901d-7390688a321c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1931f9f8-5b75-11eb-901d-7390688a321c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1931f9f8-5b75-11eb-901d-7390688a321c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1931f9f8-5b75-11eb-901d-7390688a321c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1931f9f8-5b75-11eb-901d-7390688a321c" class="save-list-1931f9f8-5b75-11eb-901d-7390688a321c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1931f9f8-5b75-11eb-901d-7390688a321c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1"><span class="s1">L</span>et’s talk about the First Amendment for a second. Now for those of you who love to throw the verbiage of that first, most elementary facet of American life into the conversation - have you ever stopped to actually look at the words?<span class="s1"> </span></p><p class="p3"><span class="s1">“Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.”</span></p><p class="p3"><span class="s1">I put that there because there are things to unpack - especially given the climate of cancel-culture and social media platforms silencing seemingly only the conservative voices.<span class="s1"> </span></span></p>
<div class="automatic-ad empty subscriber-only"></div>
<p class="p3"><span class="s1">Congress shall make no law … abridging the freedom of speech.</span></p><p class="p3"><span class="s1">That’s crucial into what is actually going on right now. Congress has made no law regarding the language we, as Americans, can use. This isn’t a scene from the book 1984 where there is doublespeak and the thought police monitoring your every movement.<span class="s1"> </span></span></p><p class="p3"><span class="s1">These are groups of people essentially putting their fingers in their ears and stomping their feet akin to Veruca Salt wanting the goose that laid the golden egg.<span class="s1"> </span></span></p><p class="p3"><span class="s1">They don’t like what is being said - so therefore - en masse they are going to do everything they can to stop the person who is saying it.<span class="s1"> </span></span></p><p class="p3"><span class="s1">That’s not the encumbrance of free speech.<span class="s1"> </span></span></p>
<div class="automatic-ad empty subscriber-only"></div>
<p class="p3"><span class="s1">That’s a group of people utilizing a social media platform to silence others.<span class="s1"> </span></span></p><p class="p3"><span class="s1">It’s ridiculous and a trend that needs to go away.</span></p><p class="p3"><span class="s1">Astronomer and author Carl Sagan writes: “The cure for a fallacious argument is a better argument, not the silencing of ideas.”<span class="s1"> </span></span></p><p class="p3"><span class="s1">There have to be two sides to a discussion, well three really; the left, the right and the truth.<span class="s1"> </span></span></p><p class="p3"><span class="s1">As a writer, as a defender of the freedom of speech and the press, what’s going on now with companies choosing which voices to silence - is alarming.<span class="s1"> </span></span></p>
<div class="automatic-ad empty subscriber-only"></div>
<p class="p3"><span class="s1">But - again - these are companies. And companies, just like restaurants, have the right to refuse services. If you become drunk and belligerent at a bar, the bartender in their purview, can say “that’s enough Carl or Muffy or Mo. You’re drunk, I’m calling you a cab.”<span class="s1"> </span></span></p><p class="p3"><span class="s1">Or - to quote an eponymous character from pop culture: “No soup for you!”</span></p><p class="p3"><span class="s1">The adults are chuckling, the kids are now looking for it on TikTok.</span></p><p class="p3"><span class="s1">To me this First Amendment debate goes back to the 80s when flag-burning was a thing. Congress had all the power in the world to make flag-burning a crime and it should be. But through the better angels of the Supreme Court, anything appearing as legislation saying that would be deemed unconstitutional because you are prohibiting free speech.<span class="s1"> </span></span></p><p class="p3"><span class="s1">I don’t agree with those that choose to take that action, but I will support their right to do it. It’s a constitutional mandate that speech be protected. It’s also a constitutional right of the Marine or former military that you burn the flag in front of to punch you in the mouth for being a moron. But that’s another conversation for another day.<span class="s1"> </span></span></p>
<div class="automatic-ad empty subscriber-only"></div>
<p class="p3"><span class="s1">Speaking of morons - my view applies to Colin Kaepernick and his need to kneel during the anthem.<span class="s1"> </span></span></p><p class="p3"><span class="s1">That’s him taking a stand and exercising his rights. My problem with him is that he was a mediocre quarterback who was not going to be signed and chose his contract year - after making millions not being a racial martyr - to become a martyr for undefined racial injustices across the country.<span class="s1"> </span></span></p><p class="p3"><span class="s1">His actions were a well-coordinated marketing campaign orchestrated to spark controversy and disharmony while at the same time keeping his name in the news for years to come - but because what he was doing was protected by the First Amendment, he’s well within his rights.<span class="s1"> </span></span></p><p class="p3"><span class="s1">Controversy creates cash.<span class="s1"> </span></span></p><p class="p3"><span class="s1">Where I have an issue though is with big tech silencing conservative voices. In my 40 years, I’ve never seen a president have press conferences cut off to return to soap operas. I’ve never seen a president fact-checked or even silenced. Now I realize that when this publishes, he will be the past president, but to have his voice shut down on various platforms, that gives me pause and disheartens me as to the future. Then to see other congressional leaders have their voices silenced, that’s setting a dangerous precedent.<span class="s1"> </span></span></p>
<div class="automatic-ad empty subscriber-only"></div>
<p class="p3"><span class="s1">New England area communications professor George Gerbner posits: “Fearful people are more dependent, easily manipulated and controlled; more susceptible to deceptively simple, strong, tough measures and hard-line postures … they may even accept and even welcome repression if it promises to relieve their insecurities.”<span class="s1"> </span></span></p><p class="p3"><span class="s1">Big tech, right now, is like the bar at midnight with a guest whom the bartender believes has been overserved and is making half the guests laugh and the others uncomfortable. It’s their call whether they stay or go. And it will remain that way until they’re subject to some sort of across-the-board regulation.<span class="s1"> </span></span></p><p class="p3"><span class="s1">Right now, I don’t see that happening. Across the board - conservative voices are being silenced and if this trend stays the course for four years - what’s going to happen when the pendulum swings back and Republicans take over the house in 2022 and then the Senate and the Oval in 2024?<span class="s1"> </span></span></p><p class="p3"><span class="s1">I’m not going to get all patriotic here - but the First Amendment, the Bill of Rights really, was what this country was built upon. If voices can so easily be silenced and laughed off as nothing but intolerant gibberish - what’s next? Where will the line be drawn?</span></p><p class="p3"><span class="s1">Quick - before everyone gets banned - what’s your CB handles? (click and a radio crackle) Breaker 1-9: It’s that simple.</span></p>
<div class="automatic-ad empty subscriber-only"></div>
<p class="p3"><span class="s1"><em>Griffin Pritchard is a Tallassee resident and weekly columnist for</em> The Tribune.</span></p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2Fsocial-media-bans-are-legal-but-troubling%2Farticle_1931f9f8-5b75-11eb-901d-7390688a321c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/social-media-bans-are-legal-but-troubling/article_1931f9f8-5b75-11eb-901d-7390688a321c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1931f9f8-5b75-11eb-901d-7390688a321c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Social%20media%20bans%20are%20legal%2C%20but%20troubling&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2Fsocial-media-bans-are-legal-but-troubling%2Farticle_1931f9f8-5b75-11eb-901d-7390688a321c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/social-media-bans-are-legal-but-troubling/article_1931f9f8-5b75-11eb-901d-7390688a321c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1931f9f8-5b75-11eb-901d-7390688a321c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/opinion/social-media-bans-are-legal-but-troubling/article_1931f9f8-5b75-11eb-901d-7390688a321c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/social-media-bans-are-legal-but-troubling/article_1931f9f8-5b75-11eb-901d-7390688a321c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1931f9f8-5b75-11eb-901d-7390688a321c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/1931f9f8-5b75-11eb-901d-7390688a321c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1931f9f8-5b75-11eb-901d-7390688a321c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%20Social%20media%20bans%20are%20legal%2C%20but%20troubling&body=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2Fsocial-media-bans-are-legal-but-troubling%2Farticle_1931f9f8-5b75-11eb-901d-7390688a321c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1931f9f8-5b75-11eb-901d-7390688a321c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/social-media-bans-are-legal-but-troubling/article_1931f9f8-5b75-11eb-901d-7390688a321c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1931f9f8-5b75-11eb-901d-7390688a321c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1931f9f8-5b75-11eb-901d-7390688a321c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1931f9f8-5b75-11eb-901d-7390688a321c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1931f9f8-5b75-11eb-901d-7390688a321c" class="save-list-1931f9f8-5b75-11eb-901d-7390688a321c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1931f9f8-5b75-11eb-901d-7390688a321c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-25e41c14-1d26-11ea-9761-af90825d39cd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tallasseetribune.com/users/profile/Griffin%20Pritchard" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Griffin Pritchard"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/d2707f270dcf3a0ea004f91344b35d7b?s=200&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tallasseetribune.com/users/profile/Griffin%20Pritchard" rel="author" class="tnt-user-profile-link tnt-user-name">Griffin Pritchard</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:griffinpritchard@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-25e41c14-1d26-11ea-9761-af90825d39cd" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=25e41c14-1d26-11ea-9761-af90825d39cd&amp;s=start_time&amp;sd=desc" data-subject="Griffin Pritchard" data-description="Whenever Griffin Pritchard posts new content, you'll get an email delivered to your inbox with a link." data-name="Griffin Pritchard notification" data-author-id="25e41c14-1d26-11ea-9761-af90825d39cd" data-user-url="https://www.tallasseetribune.com/users/">
        <i class="fas tnt-star"></i> Follow Griffin Pritchard
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.tallasseetribune.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.tallasseetribune.com/users/login/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2Fsocial-media-bans-are-legal-but-troubling%2Farticle_1931f9f8-5b75-11eb-901d-7390688a321c.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.tallasseetribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fopinion%2Fsocial-media-bans-are-legal-but-troubling%2Farticle_1931f9f8-5b75-11eb-901d-7390688a321c.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838328" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "tallasseetribune.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-767123" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767123" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767123');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-767155" class="tncms-block title-no-margin"><section id="block-767155" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-767155 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/tallasseetribune">
                
                Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-767156" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/tallasseetribune" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="450"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/tallasseetribune"><a href="https://www.facebook.com/tallasseetribune">tallasseetribune</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-757043" class="tncms-block"><section id="block-757043" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757043 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-757043" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-757043" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-757043" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-757043" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-757043" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/owner-offers-1-500-reward-for-the-return-of-beloved-dog/article_751e63c4-568d-11eb-9711-0f27f6cc6b4d.html">Owner offers $1,500 reward for the return of beloved dog</a></li><li><a href="/news/covington-healthcare-s-sarah-covington-offered-free-vaccines-to-qualifying-individuals/article_cf52613e-5b46-11eb-a42f-d3279d49096b.html">Covington Healthcare’s Sarah Covington offered free vaccines to qualifying individuals</a></li><li><a href="/sports/fight-forces-early-ending-as-tigers-losing-streak-continues/article_ca671e12-56e6-11eb-8459-5f7e2c3be56c.html">Fight forces early ending as Tigers’ losing streak continues</a></li><li><a href="/sports/tigers-forced-to-forfeit-area-opener-after-suspensions-deplete-roster/article_6a3bd564-5786-11eb-8fd2-532dce7a45f2.html">Tigers forced to forfeit area opener after suspensions deplete roster</a></li><li><a href="/sports/calhoun-takes-down-tallassee-despite-slow-night-from-davison/article_dcd212ac-56e9-11eb-8bb1-c7268fecfa0e.html">Calhoun takes down Tallassee despite slow night from Davison</a></li><li><a href="/news/tallassee-police-department-activity-reports-jan-11-18/article_0a582232-5b60-11eb-8aea-3b4811cc9827.html">Tallassee Police Department activity reports Jan. 11-18</a></li><li><a href="/news/proposed-mega-prison-will-compound-tallassee-s-wastewater-woes/article_d48aceba-5b60-11eb-955e-f721dae4e24f.html">Proposed mega prison will compound Tallassee’s wastewater woes</a></li><li><a href="/news/tcs-superintendent-gives-covid-19-update-talks-about-upcoming-groundbreaking-at-ths/article_183ca74c-5764-11eb-9f35-5b95ba001a9a.html">TCS superintendent gives COVID-19 update, talks about upcoming groundbreaking at THS</a></li><li><a href="/sports/tallassee-high-finds-games-this-week-canceled/article_f0f1508c-59ef-11eb-8736-07bdfd43a446.html">Tallassee High finds games this week canceled</a></li><li><a href="/news/city-hears-from-downtown-strategies-about-strategic-planning/article_02138422-5b5b-11eb-8713-1b3da6fee408.html">City hears from Downtown Strategies about strategic planning</a></li></ul></div>
        
        
            <div id="images-757043" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/southern-girls-outlet/image_3d848e0a-493d-11eb-94c8-aba8acdb41c7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Southern Girls Outlet"
                            class="img-responsive lazyload full default"
                            width="998"
                            height="998"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/3/d8/3d848e0a-493d-11eb-94c8-aba8acdb41c7/5fea28847b258.image.jpg?crop=998%2C998%2C11%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-757043" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/interview-tallassee-superintendent-brock-nolin/video_bfd90b1f-59bf-5bdb-a54d-f449931e45d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Interview | Tallassee Superintendent Brock Nolin"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/b/fd/bfd90b1f-59bf-5bdb-a54d-f449931e45d5/6001cd83caa7f.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-757043" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><p class="no-results text-muted">Sorry, there are no recent results for popular collections.</p></div>
        
        
    </div>
</div></section></div><div id="tncms-block-959026" class="tncms-block"><section id="block-959026" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-959026 ">
        <div class="block-title-inner">
            <h3>
                
                Area Events
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-959026"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_959026();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-767124" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767124" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767124');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-757080" class="tncms-block"></div><div id="tncms-block-767129" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767129" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767129');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-757022" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-767125" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767125" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767125');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-767128" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767128" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767128');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-757083" class="tncms-block"><section id="block-757083" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757083 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-757034" class="tncms-block"><section id="block-757034" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757034 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://marketplace.tallasseetribune.com/Tallassee/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TALLASSEETRIBUNE&amp;publisher_url:tallasseetribune.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-757085" class="tncms-block"><section id="block-757085" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757085 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>tallasseetribune.com</strong><br>
    548 Cherokee Road<br>
    Alexander City, AL 35010
    <br>
    
        <strong>Phone:</strong> 256-234-4281<br>
        <strong>Email:</strong> <a href="mailto:editorelmore@tallasseetribune.com">editorelmore@tallasseetribune.com</a><br>
    
</address></section></div><div id="tncms-block-757093" class="tncms-block padding-bottom"><div class="follow-links-757093 default">
    
    <section id="block-757093" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757093 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/tallasseetribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tallasseetrib/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tallapoosa-publishers-inc" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/c/TallapoosaPublishers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/tpimedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tallasseetribune.com",
  "sameAs" : ["https://www.facebook.com/tallasseetribune/","http://twitter.com/tallasseetrib/","https://www.linkedin.com/company/tallapoosa-publishers-inc","http://www.youtube.com/c/TallapoosaPublishers","https://www.instagram.com/tpimedia/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-757038" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-757038"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Tallassee Tribune</a>, 548 Cherokee Road Alexander City, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-767136" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767136" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767136');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1931f9f8-5b75-11eb-901d-7390688a321c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_959026() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "tallasseetribune.com",
            discovery: {
                element: "#evvnt-calendar-959026",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "The Tallassee Tribune",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.tallasseetribune.com/tncms/block/769012/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>