
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tallasseetribune.com/content/tncms/live/" />
<meta name="keywords" content="river region invitational, track and field, track, field, tallassee, tigers, elmore county, panthers" />
<meta name="news_keywords" content="river region invitational, track and field, track, field, tallassee, tigers, elmore county, panthers" />
<meta name="description" content="The Wetumpka Sports Complex served as host to the annual River Region Invitational Friday, a track meet with 11 schools in attendance including local programs such as Wetumpka, Stanhope Elmore," />
<meta name="author" content="Andy Anders" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tallasseetribune.com/sports/wetumpka-wins-river-region-invitational-numerous-top-finishers-from-area/article_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/8/17/817fd200-8924-11eb-9f90-c3defbffe004/60555f12da837.image.jpg?resize=951%2C630" />
<meta property="og:image:width" content="951" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Wetumpka wins River Region Invitational, numerous top finishers from area" />
<meta property="og:description" content="The Wetumpka Sports Complex served as host to the annual River Region Invitational Friday, a track meet with 11 schools in attendance including local programs such as Wetumpka, Stanhope Elmore," />
<meta property="og:site_name" content="Tallassee Tribune" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/tallasseetribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tallasseetrib" />
<meta name="twitter:image:alt" content="River Region Invitational" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c82aec58b25786d9065c7ecf4b19c25f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,800,600|PT+Serif|Josefin+Sans:700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Andy Anders","id":"b2606c6e-8923-11eb-956c-bbfb0bf8678b","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":258},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-38044331-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["river region invitational","track and field","track","field","tallassee","tigers","elmore county","panthers"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/tallasseetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-970x90-1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 90],[728, 90]]).build();
                gptAdSlots['ad-767126'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-767126').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767126'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-970x90-2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-767127'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-767127').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767127'].setTargeting('pos', ['block-leaderboard-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "tallasseetribune.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"a0610d98-bab7-11e9-ba6d-7f54e3d3dca6-804498","asset_id":"a0610d98-bab7-11e9-ba6d-7f54e3d3dca6","title":"Would you rather be a returning starter who has to compete to keep your spot or be an upcoming star who\\'s battling to grab a starting position?","url":"\/would-you-rather-be-a-returning-starter-who-has-to-compete-to-keep-your-spot\/poll_a0610d98-bab7-11e9-ba6d-7f54e3d3dca6.html","results":"https:\/\/www.tallasseetribune.com\/would-you-rather-be-a-returning-starter-who-has-to-compete-to-keep-your-spot\/poll_a0610d98-bab7-11e9-ba6d-7f54e3d3dca6.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-300x250-2';
            
                gptAdSlots['ad-767124'] = googletag.defineSlot(adUnit, [300, 250], 'ad-767124').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767124'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-300x250-3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 600], [300, 250]]).build();
                gptAdSlots['ad-767129'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-767129').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767129'].setTargeting('pos', ['rectangle-middle-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-300x250-4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-767125'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-767125').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767125'].setTargeting('pos', ['rectangle-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-970x90-3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-767128'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-767128').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767128'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_TT-TN-970x90-4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-767136'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-767136').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767136'].setTargeting('pos', ['block-leaderboard-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Wetumpka wins River Region Invitational, numerous top finishers from area | Sports | tallasseetribune.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #3577bd; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #004075; } .fixed-nav #main-navigation { background-color: #004075 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #004075; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #004075; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #3577bd; }#site-header-container{ border-bottom: 3px solid #3577bd; }#site-footer-container{ border-top: 3px solid #3577bd; } .tnt-bg-accent { background-color: #3577bd; } a .tnt-caret-down { color: #3577bd; } .block-title .block-title-inner { border-color: #3577bd; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #3577bd; } .form-control:focus { border-bottom-color: #3577bd; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tallasseetribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/d0c64bfc-4a68-11e9-be19-37671b5922e7.jpg?crop=14%2C14%2C50%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Wetumpka wins River Region Invitational, numerous top finishers from area | Sports | tallasseetribune.com" href="http://www.tallasseetribune.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tallasseetribune.com/sports/wetumpka-wins-river-region-invitational-numerous-top-finishers-from-area/article_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('#site-search-767116-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');  
       $('#site-search-767117-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>'); 
 }); 
</script>   



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-b2606c6e-8923-11eb-956c-bbfb0bf8678b  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tallasseetribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Andy+Anders&amp;tncms.asset.id=b2606c6e-8923-11eb-956c-bbfb0bf8678b&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=258&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-38044331-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.tallasseetribune.com/users/admin/contribute/article/?assetid=b2606c6e-8923-11eb-956c-bbfb0bf8678b&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.tallasseetribune.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.tallasseetribune.com/tncms/admin/editorial-asset/?edit=b2606c6e-8923-11eb-956c-bbfb0bf8678b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-767120" class="tncms-block text-center"><div id="user-controls-767120" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tallasseetribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fsports%2Fwetumpka-wins-river-region-invitational-numerous-top-finishers-from-area%2Farticle_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tallasseetribune.com/users/login/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fsports%2Fwetumpka-wins-river-region-invitational-numerous-top-finishers-from-area%2Farticle_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tallasseetribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-767120').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tallasseetribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tallasseetribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tallasseetribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-767120').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tallasseetribune.com/users/logout/" id="user-logout-form-767120"><input type="hidden" name="referer_url" value="https://www.tallasseetribune.com/sports/wetumpka-wins-river-region-invitational-numerous-top-finishers-from-area/article_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-covid-19-special-coverage">COVID-19 Special Coverage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/tallassee/"  class="nav-link tnt-section-tallassee">Tallassee</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/eclectic/"  class="nav-link tnt-section-eclectic">Eclectic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/reeltown/"  class="nav-link tnt-section-reeltown">Reeltown</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tallassee/"  class="nav-link tnt-section-tallassee-high-school">Tallassee High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/reeltown/"  class="nav-link tnt-section-reeltown-high-school">Reeltown High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/elmorecounty/"  class="nav-link tnt-section-elmore-county-high-school">Elmore County High School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-7" data-target="#mobile-nav-left-below_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-767117" class="tncms-block"><section id="block-767117" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-767117" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-767117" aria-labelledby="site-search-button-767117" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-767117-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767117-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-767117-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-767117').submit();
        return false;
    });

    $('#site-search-767117').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-767117 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-767117 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-767117-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-767119" class="tncms-block"><div id="user-controls-767119" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tallasseetribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fsports%2Fwetumpka-wins-river-region-invitational-numerous-top-finishers-from-area%2Farticle_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tallasseetribune.com/users/login/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fsports%2Fwetumpka-wins-river-region-invitational-numerous-top-finishers-from-area%2Farticle_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tallasseetribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-767119').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tallasseetribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tallasseetribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tallasseetribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-767119').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tallasseetribune.com/users/logout/" id="user-logout-form-767119"><input type="hidden" name="referer_url" value="https://www.tallasseetribune.com/sports/wetumpka-wins-river-region-invitational-numerous-top-finishers-from-area/article_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-767126" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767126" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767126');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-767113" class="tncms-block"><section id="block-767113" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=540%2C89 540w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=640%2C106 640w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png?resize=750%2C124 750w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/01a5692e-57d4-11e9-b849-af11df2a4b96.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="957"
                height="158"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-757092" class="tncms-block pull-left"><div class="follow-links-757092 pull-right">
    
    <section id="block-757092" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/tallasseetribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tallasseetrib/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tallapoosa-publishers-inc" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/c/TallapoosaPublishers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/tpimedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tallasseetribune.com",
  "sameAs" : ["https://www.facebook.com/tallasseetribune/","http://twitter.com/tallasseetrib/","https://www.linkedin.com/company/tallapoosa-publishers-inc","http://www.youtube.com/c/TallapoosaPublishers","https://www.instagram.com/tpimedia/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-767121" class="tncms-block pull-right"><div id="weather-767121" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=35010" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">48&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="35010"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-767121 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Alexander City, AL
                                
                                 <small>(35010)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High near 60F. Winds ENE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low around 40F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 20, 2021 @ 7:47 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=35010"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-767115" class="tncms-block clearfix pub-logo"><div id="site-logo-767115" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png?resize=200%2C18" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png?resize=150%2C13 150w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png?resize=225%2C20 225w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png?resize=400%2C35 400w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/ecf5a5b8-57d1-11e9-9f49-3fb3658c5f5d.png 540w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="44"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-767116" class="tncms-block clearfix new-search"><section id="block-767116" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-767116" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-767116" aria-labelledby="site-search-button-767116" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-767116-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767116-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-767116-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-767116').submit();
        return false;
    });

    $('#site-search-767116').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-767116 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-767116 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-767116-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-767114" class="tncms-block"><div id="site-logo-767114" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=225%2C29 225w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=540%2C69 540w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=640%2C82 640w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png?resize=750%2C96 750w, https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/custom/image/f9432502-57d1-11e9-9859-c3bd28d6ec74.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="765"
            height="98"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-767122" class="tncms-block"><ul id="block-767122" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-767127" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767127" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767127');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-b2606c6e-8923-11eb-956c-bbfb0bf8678b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-b2606c6e-8923-11eb-956c-bbfb0bf8678b" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-b2606c6e-8923-11eb-956c-bbfb0bf8678b-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b2606c6e-8923-11eb-956c-bbfb0bf8678b-photo-modal" class="carousel-inner"><div  class="item photo-817fd200-8924-11eb-9f90-c3defbffe004">
                            <div class="item-container">
				                <div data-track-object='{"title":"Wetumpka wins River Region Invitational, numerous top finishers from area","url":"/sports/wetumpka-wins-river-region-invitational-numerous-top-finishers-from-area/article_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html","uuid":"b2606c6e-8923-11eb-956c-bbfb0bf8678b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/8/17/817fd200-8924-11eb-9f90-c3defbffe004/60555f12da837.image.jpg?resize=1200%2C795"
                    
                    alt="River Region Invitational"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1200"
                    height="795"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/8/17/817fd200-8924-11eb-9f90-c3defbffe004/60555f12da837.image.jpg?resize=1200%2C795" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b2606c6e-8923-11eb-956c-bbfb0bf8678b-photo-modal" data-target=".caption-inner-b2606c6e-8923-11eb-956c-bbfb0bf8678b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b2606c6e-8923-11eb-956c-bbfb0bf8678b-photo-modal collapse in"><div class="caption-text"><p>Andy Anders / Tallapoosa Publishers Wetumpka high school posted the River Region Invitational, featuring 11 schools, Friday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2Friver-region-invitational%2Fimage_817fd200-8924-11eb-9f90-c3defbffe004.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/river-region-invitational/image_817fd200-8924-11eb-9f90-c3defbffe004.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"817fd200-8924-11eb-9f90-c3defbffe004"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=River%20Region%20Invitational&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2Friver-region-invitational%2Fimage_817fd200-8924-11eb-9f90-c3defbffe004.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/river-region-invitational/image_817fd200-8924-11eb-9f90-c3defbffe004.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"817fd200-8924-11eb-9f90-c3defbffe004"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/river-region-invitational/image_817fd200-8924-11eb-9f90-c3defbffe004.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/river-region-invitational/image_817fd200-8924-11eb-9f90-c3defbffe004.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"817fd200-8924-11eb-9f90-c3defbffe004"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/817fd200-8924-11eb-9f90-c3defbffe004" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"817fd200-8924-11eb-9f90-c3defbffe004"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%20River%20Region%20Invitational&body=https%3A%2F%2Fwww.tallasseetribune.com%2Friver-region-invitational%2Fimage_817fd200-8924-11eb-9f90-c3defbffe004.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"817fd200-8924-11eb-9f90-c3defbffe004"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/river-region-invitational/image_817fd200-8924-11eb-9f90-c3defbffe004.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"817fd200-8924-11eb-9f90-c3defbffe004"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-817fd200-8924-11eb-9f90-c3defbffe004-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="817fd200-8924-11eb-9f90-c3defbffe004" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="817fd200-8924-11eb-9f90-c3defbffe004" class="save-list-817fd200-8924-11eb-9f90-c3defbffe004-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="817fd200-8924-11eb-9f90-c3defbffe004" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d16911d2-8924-11eb-aff3-57dc4017b7fc">
                            <div class="item-container">
				                <div data-track-object='{"title":"Wetumpka wins River Region Invitational, numerous top finishers from area","url":"/sports/wetumpka-wins-river-region-invitational-numerous-top-finishers-from-area/article_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html","uuid":"b2606c6e-8923-11eb-956c-bbfb0bf8678b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/d/16/d16911d2-8924-11eb-aff3-57dc4017b7fc/60555f83d7096.image.jpg?resize=1200%2C804"
                    
                    alt="River Region Invitational"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1200"
                    height="804"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/d/16/d16911d2-8924-11eb-aff3-57dc4017b7fc/60555f83d7096.image.jpg?resize=1200%2C804" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b2606c6e-8923-11eb-956c-bbfb0bf8678b-photo-modal" data-target=".caption-inner-b2606c6e-8923-11eb-956c-bbfb0bf8678b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b2606c6e-8923-11eb-956c-bbfb0bf8678b-photo-modal collapse in"><div class="caption-text"><p>Andy Anders / Tallapoosa Publishers Tallassee senior hurdler Michael Moore pulls away from the rest of his heat at the River Run Invitational.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2Friver-region-invitational%2Fimage_d16911d2-8924-11eb-aff3-57dc4017b7fc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/river-region-invitational/image_d16911d2-8924-11eb-aff3-57dc4017b7fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d16911d2-8924-11eb-aff3-57dc4017b7fc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=River%20Region%20Invitational&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2Friver-region-invitational%2Fimage_d16911d2-8924-11eb-aff3-57dc4017b7fc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/river-region-invitational/image_d16911d2-8924-11eb-aff3-57dc4017b7fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d16911d2-8924-11eb-aff3-57dc4017b7fc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/river-region-invitational/image_d16911d2-8924-11eb-aff3-57dc4017b7fc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/river-region-invitational/image_d16911d2-8924-11eb-aff3-57dc4017b7fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d16911d2-8924-11eb-aff3-57dc4017b7fc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/d16911d2-8924-11eb-aff3-57dc4017b7fc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d16911d2-8924-11eb-aff3-57dc4017b7fc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%20River%20Region%20Invitational&body=https%3A%2F%2Fwww.tallasseetribune.com%2Friver-region-invitational%2Fimage_d16911d2-8924-11eb-aff3-57dc4017b7fc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d16911d2-8924-11eb-aff3-57dc4017b7fc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/river-region-invitational/image_d16911d2-8924-11eb-aff3-57dc4017b7fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d16911d2-8924-11eb-aff3-57dc4017b7fc"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d16911d2-8924-11eb-aff3-57dc4017b7fc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d16911d2-8924-11eb-aff3-57dc4017b7fc" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d16911d2-8924-11eb-aff3-57dc4017b7fc" class="save-list-d16911d2-8924-11eb-aff3-57dc4017b7fc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d16911d2-8924-11eb-aff3-57dc4017b7fc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-b2606c6e-8923-11eb-956c-bbfb0bf8678b').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-b2606c6e-8923-11eb-956c-bbfb0bf8678b').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-b2606c6e-8923-11eb-956c-bbfb0bf8678b" class="asset article-default"  data-url="https://www.tallasseetribune.com/sports/wetumpka-wins-river-region-invitational-numerous-top-finishers-from-area/article_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/8/17/817fd200-8924-11eb-9f90-c3defbffe004/60555f12da837.image.jpg?resize=951%2C630">
            <meta itemprop="width" content="951">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tallasseetribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tallasseetribune.com/sports/wetumpka-wins-river-region-invitational-numerous-top-finishers-from-area/article_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html" />
    <style>
                .asset-paging .direction {
                    color: #3577bd;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.tallasseetribune.com\/tncms\/search\/mlt\/?origin=b2606c6e-8923-11eb-956c-bbfb0bf8678b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b2606c6e-8923-11eb-956c-bbfb0bf8678b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b2606c6e-8923-11eb-956c-bbfb0bf8678b" class="asset-paging">
                <div id="paging-prev-b2606c6e-8923-11eb-956c-bbfb0bf8678b" class="paging-link prev offset"></div>
                <div id="paging-next-b2606c6e-8923-11eb-956c-bbfb0bf8678b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Wetumpka wins River Region Invitational, numerous top finishers from area
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-97699ad0-85cb-11eb-b49f-f716cb9d9b86-asset-b2606c6e-8923-11eb-956c-bbfb0bf8678b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.tallasseetribune.com/users/profile/anders">Andy Anders</a></span>
                
                    <div id="author-popup-97699ad0-85cb-11eb-b49f-f716cb9d9b86-asset-b2606c6e-8923-11eb-956c-bbfb0bf8678b-content" class="hide">
                        <article class="clearfix card author popup-content card-author-97699ad0-85cb-11eb-b49f-f716cb9d9b86">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tallasseetribune.com/users/profile/anders" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="anders"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/de639b9126f183c9e18bceab1bb9e7ff?s=200&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tallasseetribune.com/users/profile/anders" rel="author" class="tnt-user-profile-link tnt-user-name">anders</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:andy.anders@alexcityoutlook.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-97699ad0-85cb-11eb-b49f-f716cb9d9b86-asset-b2606c6e-8923-11eb-956c-bbfb0bf8678b').popover({
                            content: $('#author-popup-97699ad0-85cb-11eb-b49f-f716cb9d9b86-asset-b2606c6e-8923-11eb-956c-bbfb0bf8678b-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-19T21:26:00-05:00" class="tnt-date asset-date text-muted">
            Mar 19, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-03-19T21:26:00-05:00" class="tnt-date asset-date text-muted">Mar 19, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-03-19T21:36:13-05:00" class="tnt-date tnt-update-recent asset-date text-muted">10 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-19T21:26:00-05:00">
    <meta itemprop="datePublished" content="2021-03-19T21:26:00-05:00">
    <meta itemprop="dateModified" content="2021-03-19T16:36:13-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2Fsports%2Fwetumpka-wins-river-region-invitational-numerous-top-finishers-from-area%2Farticle_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wetumpka-wins-river-region-invitational-numerous-top-finishers-from-area/article_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2606c6e-8923-11eb-956c-bbfb0bf8678b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wetumpka%20wins%20River%20Region%20Invitational%2C%20numerous%20top%20finishers%20from%20area&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2Fsports%2Fwetumpka-wins-river-region-invitational-numerous-top-finishers-from-area%2Farticle_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wetumpka-wins-river-region-invitational-numerous-top-finishers-from-area/article_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2606c6e-8923-11eb-956c-bbfb0bf8678b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/sports/wetumpka-wins-river-region-invitational-numerous-top-finishers-from-area/article_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/wetumpka-wins-river-region-invitational-numerous-top-finishers-from-area/article_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2606c6e-8923-11eb-956c-bbfb0bf8678b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/b2606c6e-8923-11eb-956c-bbfb0bf8678b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b2606c6e-8923-11eb-956c-bbfb0bf8678b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%20Wetumpka%20wins%20River%20Region%20Invitational%2C%20numerous%20top%20finishers%20from%20area&body=https%3A%2F%2Fwww.tallasseetribune.com%2Fsports%2Fwetumpka-wins-river-region-invitational-numerous-top-finishers-from-area%2Farticle_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b2606c6e-8923-11eb-956c-bbfb0bf8678b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-b2606c6e-8923-11eb-956c-bbfb0bf8678b" class="card photo-carousel    p402_hide subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b2606c6e-8923-11eb-956c-bbfb0bf8678b" class="carousel-inner"><div  class="item photo-817fd200-8924-11eb-9f90-c3defbffe004">
                            <div class="item-container">
				                <div data-track-object='{"title":"Wetumpka wins River Region Invitational, numerous top finishers from area","url":"/sports/wetumpka-wins-river-region-invitational-numerous-top-finishers-from-area/article_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html","uuid":"b2606c6e-8923-11eb-956c-bbfb0bf8678b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-817fd200-8924-11eb-9f90-c3defbffe004" data-instance="#gallery-items-b2606c6e-8923-11eb-956c-bbfb0bf8678b-photo-modal" data-target="#photo-carousel-b2606c6e-8923-11eb-956c-bbfb0bf8678b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="795">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/8/17/817fd200-8924-11eb-9f90-c3defbffe004/60555f12da837.image.jpg?resize=1200%2C795">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/8/17/817fd200-8924-11eb-9f90-c3defbffe004/60555f12da837.image.jpg?resize=1200%2C795">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/8/17/817fd200-8924-11eb-9f90-c3defbffe004/60555f12da837.image.jpg?resize=1200%2C795"
                    
                    alt="River Region Invitational"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1200"
                    height="795"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/8/17/817fd200-8924-11eb-9f90-c3defbffe004/60555f12da837.image.jpg?resize=1200%2C795" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b2606c6e-8923-11eb-956c-bbfb0bf8678b collapse in"><div class="caption-text"><p>Andy Anders / Tallapoosa Publishers Wetumpka high school posted the River Region Invitational, featuring 11 schools, Friday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d16911d2-8924-11eb-aff3-57dc4017b7fc">
                            <div class="item-container">
				                <div data-track-object='{"title":"Wetumpka wins River Region Invitational, numerous top finishers from area","url":"/sports/wetumpka-wins-river-region-invitational-numerous-top-finishers-from-area/article_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html","uuid":"b2606c6e-8923-11eb-956c-bbfb0bf8678b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-d16911d2-8924-11eb-aff3-57dc4017b7fc" data-instance="#gallery-items-b2606c6e-8923-11eb-956c-bbfb0bf8678b-photo-modal" data-target="#photo-carousel-b2606c6e-8923-11eb-956c-bbfb0bf8678b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="804">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/d/16/d16911d2-8924-11eb-aff3-57dc4017b7fc/60555f83d7096.image.jpg?resize=1200%2C804">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/d/16/d16911d2-8924-11eb-aff3-57dc4017b7fc/60555f83d7096.image.jpg?resize=1200%2C804">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/d/16/d16911d2-8924-11eb-aff3-57dc4017b7fc/60555f83d7096.image.jpg?resize=1200%2C804"
                    
                    alt="River Region Invitational"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1200"
                    height="804"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/content/tncms/assets/v3/editorial/d/16/d16911d2-8924-11eb-aff3-57dc4017b7fc/60555f83d7096.image.jpg?resize=1200%2C804" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b2606c6e-8923-11eb-956c-bbfb0bf8678b collapse in"><div class="caption-text"><p>Andy Anders / Tallapoosa Publishers Tallassee senior hurdler Michael Moore pulls away from the rest of his heat at the River Run Invitational.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b2606c6e-8923-11eb-956c-bbfb0bf8678b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2Fsports%2Fwetumpka-wins-river-region-invitational-numerous-top-finishers-from-area%2Farticle_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wetumpka-wins-river-region-invitational-numerous-top-finishers-from-area/article_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2606c6e-8923-11eb-956c-bbfb0bf8678b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wetumpka%20wins%20River%20Region%20Invitational%2C%20numerous%20top%20finishers%20from%20area&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2Fsports%2Fwetumpka-wins-river-region-invitational-numerous-top-finishers-from-area%2Farticle_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wetumpka-wins-river-region-invitational-numerous-top-finishers-from-area/article_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2606c6e-8923-11eb-956c-bbfb0bf8678b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/sports/wetumpka-wins-river-region-invitational-numerous-top-finishers-from-area/article_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/wetumpka-wins-river-region-invitational-numerous-top-finishers-from-area/article_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2606c6e-8923-11eb-956c-bbfb0bf8678b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/b2606c6e-8923-11eb-956c-bbfb0bf8678b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b2606c6e-8923-11eb-956c-bbfb0bf8678b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%20Wetumpka%20wins%20River%20Region%20Invitational%2C%20numerous%20top%20finishers%20from%20area&body=https%3A%2F%2Fwww.tallasseetribune.com%2Fsports%2Fwetumpka-wins-river-region-invitational-numerous-top-finishers-from-area%2Farticle_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b2606c6e-8923-11eb-956c-bbfb0bf8678b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/wetumpka-wins-river-region-invitational-numerous-top-finishers-from-area/article_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2606c6e-8923-11eb-956c-bbfb0bf8678b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b2606c6e-8923-11eb-956c-bbfb0bf8678b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b2606c6e-8923-11eb-956c-bbfb0bf8678b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b2606c6e-8923-11eb-956c-bbfb0bf8678b" class="save-list-b2606c6e-8923-11eb-956c-bbfb0bf8678b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b2606c6e-8923-11eb-956c-bbfb0bf8678b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Wetumpka Sports Complex served as host to the annual River Region Invitational Friday, a track meet with 11 schools in attendance including local programs such as Wetumpka, Stanhope Elmore, Tallassee, Elmore County and Holtville.</p><p>On the boys’ side, Wetumpka took home the team title for the meet, racking up 191 points across 17 scored events. Tallassee finished second with 121 points, with Stanhope in third at 72.</p><p>Wetumpka came up 34 points short of Brewbaker Tech for first place as a team on the girls’ side, with Stanhope coming in fifth as the next best finisher from Elmore County.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p><strong>Wetumpka</strong></p><p>Wetumpka coach Warren Brown said despite his team’s first-place finish, several individuals fell short of setting PRs, which is always a goal in a large meet.</p><p>Brown said the fact that he was in charge of overseeing and coordinating the meet may have contributed in some ways -- he was unable to fully focus on coaching his athletes.</p><p>For the first meet hosted at The Wetumpka Sports Complex, however, Browns said he was very happy with the result and thanked the people that helped make it a possibility.</p><p>“I had a great supporting cast,” Brown said. “All my coaches and volunteers, especially coach Rob Weighall, did a great job of putting this meet together.”</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Thrower Colby Golson pieced together one of the better individual performances at the invitational.</p><p>Golson recorded a meet-record throw of 47-10, taking first place in the discipline by a margin of more than five feet.</p><p>He would’ve set the record for discus too had Saint James thrower Connor Owens not been in attendance, with Golson’s throw of 137-10 besting the old high-water mark but finishing second for the meet behind Owens’ 152-4.</p><p>“Colby’s been doing very well,” Brown said. “He’s one of my best throwers. He’s a senior. So yeah, I’m proud of Colby for what he did. He and his family also helped organize and get this meet together.”</p><p>The Indians picked up two other meet records Friday, both on the girls’ side.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Jumper Jamya Johnson not only set the new long jump record at 16-4, but she also finished second in the high jump and fourth in the triple jump for the meet, collecting points in a variety of ways for Wetumpka.</p><p>She even ran the first leg of the Indians’ first-place 100 relay team.</p><p>“She’s probably gonna do heptathlon for us in the future,” Brown said. “She’s only in tenth grade. I was proud of that long jump, she scratched on one earlier that probably went a little bit farther.”</p><p>Morgan Causey set a meet record in the javelin by four inches with a throw of 102-10, capturing first place Friday.</p><p>Kennedy Jones ran the only time under 20 seconds in the girl’s 100-meter hurdles, clocking in at 19.86 seconds.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Jumpers Jalen Johnson and Avery Thomas swapped first and second place on the triple jump and long jump, respectively. Johnson recorded a mark of 41-10 on the former event, besting the field by just under four feet.</p><p>Kyler Adams took first place in the boy’s 800-meter run, while Gavan Baxley picked up first in the boys 3200 and third in the 1600. Reggie Monroe took first in boys high jump as well.</p><p><strong>Tallassee</strong></p><p>Tallassee senior thrower Will Smith made the biggest waves of any competitor for the Tigers Friday, with his javelin toss of 146-4 defeating the old meet record of 141-7.</p><p>He did it on his final attempt, having already secured first place in the meet -- the next best thrower recorded a mark of 116-10.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>His marks have been steadily improving this season as he works to get back to his PR.</p><p>“As a sophomore, he was right around 152. He’s starting to get back there,” Tallassee coach Danny Worley said. “Last year, having the year off and not getting to throw, not having a track season kind of hurt him.”</p><p>Tallassee opened its day with a victory in the boy’s 800-meter relay, the first event at the first meet in the history of the Wetumpka Sports Complex.</p><p>Worley and his team were honored to christen the new arena.</p><p>“We were gonna run a younger group, and the older group, they talked about it yesterday at practice and they said, ‘Let’s try to win that thing, it’s the first event on the track,” Worley said. “I’m like, ‘Y’know, that’s a pretty good little goal. That’s pretty neat, we’ll try that.’ And that’s what we did.”</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Tallassee’s 400 relay team also closed the meet with a win.</p><p>Distance runner Woodrow Dean took first place in the boys 1600, finishing as one of just two runners under the five-minute mark at 4 minutes, 56.48 seconds.</p><p>Hurdler K.J. Love finished third in both the boy’s 110 hurdles and 200, taking fourth in the 300 hurdles.</p><p><strong>Stanhope Elmore</strong></p><p>Stanhope Elmore dominated the boy’s 100-meter dash.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Sprinters Azlan Williams and Devion Thomas finished .01 seconds apart from each other in separate heats to capture first and second in the meet. Williams took the top prize at 11.56 seconds, Thomas came in second with an 11.57.</p><p>Thomas’s time was .12 seconds ahead of the next-best runner.</p><p>The same duo helped spearhead Stanhope’s first-place 100-meter relay team. It bested Wetumpka’s quartet by a mere .07 seconds.</p><p>“Azlan Williams and Devion Thomas, in their first year of running track, have been inspirational for the Stanhope Elmore high school track team,” Stanhope coach Ronnie Rafferty said. “They continue to work hard to get faster and their teammates want to compete with them, so they put in the extra work as well.”</p><p>Middle distance runner Zakyhia Tarver and distance runner Joanie Patton were the top performers for Stanhope’s girl’s team. Tarver finished fourth in both the 400 and 800, while Patton finished fourth in the 1600.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p><strong>Elmore County</strong></p><p>Hurdler Sam Barlet gave Elmore County a first-place finisher at the River Region Invitational Friday as well, winning the boys 110-meter hurdles with a time of 16.63 seconds. He bested the field by .48 seconds.</p><p>“He got a really good start, which helped, and his technique over the hurdles was tremendous,” Elmore County coach Joseph Snelick said. “But more than that he is the leader of the team. He encourages people and sets a great example. Anytime I need something done, I go to him and he gets it done.”</p><p>Other top performers for the Panthers included hurdler Courtney Sides, who took second in the girl’s 100 hurdles, and distance runner Sawyer Lett, also second in the boys 3200.</p><p><strong>Holtville</strong></p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Holtville recorded four top-ten finishes at the meet Friday, with two of them coming from sprinter Lamonica Smith. Smith finished seventh among a deep girls 100-meter dash field that included Alabama commit and Brewbaker Tech star Chanice Spicer and came in sixth in the long jump.</p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tallasseetribune.com%2Fsports%2Fwetumpka-wins-river-region-invitational-numerous-top-finishers-from-area%2Farticle_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wetumpka-wins-river-region-invitational-numerous-top-finishers-from-area/article_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2606c6e-8923-11eb-956c-bbfb0bf8678b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wetumpka%20wins%20River%20Region%20Invitational%2C%20numerous%20top%20finishers%20from%20area&via=tallasseetrib&url=https%3A%2F%2Fwww.tallasseetribune.com%2Fsports%2Fwetumpka-wins-river-region-invitational-numerous-top-finishers-from-area%2Farticle_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wetumpka-wins-river-region-invitational-numerous-top-finishers-from-area/article_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2606c6e-8923-11eb-956c-bbfb0bf8678b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tallasseetribune.com/sports/wetumpka-wins-river-region-invitational-numerous-top-finishers-from-area/article_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/wetumpka-wins-river-region-invitational-numerous-top-finishers-from-area/article_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2606c6e-8923-11eb-956c-bbfb0bf8678b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/b2606c6e-8923-11eb-956c-bbfb0bf8678b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b2606c6e-8923-11eb-956c-bbfb0bf8678b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%20Wetumpka%20wins%20River%20Region%20Invitational%2C%20numerous%20top%20finishers%20from%20area&body=https%3A%2F%2Fwww.tallasseetribune.com%2Fsports%2Fwetumpka-wins-river-region-invitational-numerous-top-finishers-from-area%2Farticle_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b2606c6e-8923-11eb-956c-bbfb0bf8678b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/wetumpka-wins-river-region-invitational-numerous-top-finishers-from-area/article_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2606c6e-8923-11eb-956c-bbfb0bf8678b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b2606c6e-8923-11eb-956c-bbfb0bf8678b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b2606c6e-8923-11eb-956c-bbfb0bf8678b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b2606c6e-8923-11eb-956c-bbfb0bf8678b" class="save-list-b2606c6e-8923-11eb-956c-bbfb0bf8678b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b2606c6e-8923-11eb-956c-bbfb0bf8678b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22river%20region%20invitational%22#tncms-source=keyword" class="tag-river-region-invitational label label-default" >River Region Invitational</a>
            </li> <li>
                <a href="/search/?k=%22track%20and%20field%22#tncms-source=keyword" class="tag-track-and-field label label-default" >Track And Field</a>
            </li> <li>
                <a href="/search/?k=%22track%22#tncms-source=keyword" class="tag-track label label-default" >Track</a>
            </li> <li>
                <a href="/search/?k=%22field%22#tncms-source=keyword" class="tag-field label label-default" >Field</a>
            </li> <li>
                <a href="/search/?k=%22tallassee%22#tncms-source=keyword" class="tag-tallassee label label-default" >Tallassee</a>
            </li> <li>
                <a href="/search/?k=%22tigers%22#tncms-source=keyword" class="tag-tigers label label-default" >Tigers</a>
            </li> <li>
                <a href="/search/?k=%22elmore%20county%22#tncms-source=keyword" class="tag-elmore-county label label-default" >Elmore County</a>
            </li> <li>
                <a href="/search/?k=%22panthers%22#tncms-source=keyword" class="tag-panthers label label-default" >Panthers</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-97699ad0-85cb-11eb-b49f-f716cb9d9b86">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tallasseetribune.com/users/profile/anders" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="anders"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/de639b9126f183c9e18bceab1bb9e7ff?s=200&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tallasseetribune.com/users/profile/anders" rel="author" class="tnt-user-profile-link tnt-user-name">anders</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:andy.anders@alexcityoutlook.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-97699ad0-85cb-11eb-b49f-f716cb9d9b86" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=97699ad0-85cb-11eb-b49f-f716cb9d9b86&amp;s=start_time&amp;sd=desc" data-subject="anders" data-description="Whenever anders posts new content, you'll get an email delivered to your inbox with a link." data-name="anders notification" data-author-id="97699ad0-85cb-11eb-b49f-f716cb9d9b86" data-user-url="https://www.tallasseetribune.com/users/">
        <i class="fas tnt-star"></i> Follow anders
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.tallasseetribune.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.tallasseetribune.com/users/login/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fsports%2Fwetumpka-wins-river-region-invitational-numerous-top-finishers-from-area%2Farticle_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.tallasseetribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.tallasseetribune.com%2Fsports%2Fwetumpka-wins-river-region-invitational-numerous-top-finishers-from-area%2Farticle_b2606c6e-8923-11eb-956c-bbfb0bf8678b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044508" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1035965" class="tncms-block title-no-margin"><section id="block-1035965" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1035965 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/AHSAAUpdates">
                
                Sports Tweets
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-793850" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/AHSAAUpdates" data-height="1000">Sports Tweets</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-804498" class="tncms-block"><section id="block-804498" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-804498 ">
        <div class="block-title-inner">
            <h4>
                
                Would You Rather...
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/would-you-rather-be-a-returning-starter-who-has-to-compete-to-keep-your-spot/poll_a0610d98-bab7-11e9-ba6d-7f54e3d3dca6.html" class="tnt-asset-link">
        

        
            Would you rather be a returning starter who has to compete to keep your spot or be an upcoming star who's battling to grab a starting position?</a></h4>
            <div id="poll-a0610d98-bab7-11e9-ba6d-7f54e3d3dca6-804498" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-a0610d98-bab7-11e9-ba6d-7f54e3d3dca6-804498-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-a0610d98-bab7-11e9-ba6d-7f54e3d3dca6-804498-your-vote"></span>
                </div>
                <div id="poll-a0610d98-bab7-11e9-ba6d-7f54e3d3dca6-804498-results" class="tnt-poll-results hide"></div>
                <div id="poll-a0610d98-bab7-11e9-ba6d-7f54e3d3dca6-804498-container">
                    <form id="poll-a0610d98-bab7-11e9-ba6d-7f54e3d3dca6-804498-form" class="tnt-poll-form" role="form" method="post" action="/would-you-rather-be-a-returning-starter-who-has-to-compete-to-keep-your-spot/poll_a0610d98-bab7-11e9-ba6d-7f54e3d3dca6.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Be a returning starter competing to keep my job" value="C88DCA27-1010-0001-CA7F14901870B0B0"> Be a returning starter competing to keep my job
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Be a rising star battling to grab a starting position" value="C88DCA28-B410-0001-4DFD1700A5808440"> Be a rising star battling to grab a starting position
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-a0610d98-bab7-11e9-ba6d-7f54e3d3dca6-804498-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-a0610d98-bab7-11e9-ba6d-7f54e3d3dca6-804498-back-vote" class="padding-top hide">
                <button id="poll-a0610d98-bab7-11e9-ba6d-7f54e3d3dca6-804498-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-793841" class="tncms-block"><section id="block-793841" class="block emphasis-h3  heading-color   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-793841 ">
        <div class="block-title-inner">
            <h3>
                
                Inside the Lines Podcast
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg card-bg-color card-heading-color card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-793841-09f3e765-5f91-5ddc-91de-3f1e7a0925d0" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://" class="tnt-asset-link">
        

        
            Inside the Lines Podcast: Talkin' June 1 return to sports</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li><li class="card-date">
        <time datetime="2020-05-22T19:00:00-05:00" class="tnt-date asset-date text-muted">May 22, 2020</time></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"http://"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09f3e765-5f91-5ddc-91de-3f1e7a0925d0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Inside%20the%20Lines%20Podcast%3A%20Talkin%27%20June%201%20return%20to%20sports&via=tallasseetrib&url=http%3A%2F%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"http://"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09f3e765-5f91-5ddc-91de-3f1e7a0925d0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"http://"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09f3e765-5f91-5ddc-91de-3f1e7a0925d0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/09f3e765-5f91-5ddc-91de-3f1e7a0925d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-link","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"09f3e765-5f91-5ddc-91de-3f1e7a0925d0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%20Inside%20the%20Lines%20Podcast%3A%20Talkin%27%20June%201%20return%20to%20sports&body=http%3A%2F%2F%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-link","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"09f3e765-5f91-5ddc-91de-3f1e7a0925d0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-793841-cec085eb-c4e9-5dfb-9f8a-df126264e6ce" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://" class="tnt-asset-link">
        

        
            Inside the Lines Podcast: Talkin' with Tallassee junior Lexi Love</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li><li class="card-date">
        <time datetime="2020-04-14T16:00:00-05:00" class="tnt-date asset-date text-muted">Apr 14, 2020</time></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"http://"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cec085eb-c4e9-5dfb-9f8a-df126264e6ce"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Inside%20the%20Lines%20Podcast%3A%20Talkin%27%20with%20Tallassee%20junior%20Lexi%20Love&via=tallasseetrib&url=http%3A%2F%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"http://"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cec085eb-c4e9-5dfb-9f8a-df126264e6ce"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"http://"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cec085eb-c4e9-5dfb-9f8a-df126264e6ce"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/cec085eb-c4e9-5dfb-9f8a-df126264e6ce" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-link","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cec085eb-c4e9-5dfb-9f8a-df126264e6ce"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%20Inside%20the%20Lines%20Podcast%3A%20Talkin%27%20with%20Tallassee%20junior%20Lexi%20Love&body=http%3A%2F%2F%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-link","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cec085eb-c4e9-5dfb-9f8a-df126264e6ce"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-793841-1f55d727-bd9d-5c83-bd9d-a7b735feed7a" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://" class="tnt-asset-link">
        

        
            Inside the Lines Podcast: Talkin' long-term effects of sports shutdown</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li><li class="card-date">
        <time datetime="2020-04-03T16:00:00-05:00" class="tnt-date asset-date text-muted">Apr 3, 2020</time></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"http://"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f55d727-bd9d-5c83-bd9d-a7b735feed7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Inside%20the%20Lines%20Podcast%3A%20Talkin%27%20long-term%20effects%20of%20sports%20shutdown&via=tallasseetrib&url=http%3A%2F%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"http://"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f55d727-bd9d-5c83-bd9d-a7b735feed7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"http://"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f55d727-bd9d-5c83-bd9d-a7b735feed7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/1f55d727-bd9d-5c83-bd9d-a7b735feed7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-link","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1f55d727-bd9d-5c83-bd9d-a7b735feed7a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%20Inside%20the%20Lines%20Podcast%3A%20Talkin%27%20long-term%20effects%20of%20sports%20shutdown&body=http%3A%2F%2F%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-link","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1f55d727-bd9d-5c83-bd9d-a7b735feed7a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-793841-f8a05336-3860-5097-8911-bc02cadedad0" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://" class="tnt-asset-link">
        

        
            Inside the Lines Podcast: Talkin' COVID-19 effects on football world</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li><li class="card-date">
        <time datetime="2020-03-25T12:00:00-05:00" class="tnt-date asset-date text-muted">Mar 25, 2020</time></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"http://"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8a05336-3860-5097-8911-bc02cadedad0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Inside%20the%20Lines%20Podcast%3A%20Talkin%27%20COVID-19%20effects%20on%20football%20world&via=tallasseetrib&url=http%3A%2F%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"http://"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8a05336-3860-5097-8911-bc02cadedad0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"http://"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8a05336-3860-5097-8911-bc02cadedad0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tallasseetribune.com/tncms/asset/editorial/f8a05336-3860-5097-8911-bc02cadedad0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-link","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f8a05336-3860-5097-8911-bc02cadedad0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTallassee%20Tribune%5D%20Inside%20the%20Lines%20Podcast%3A%20Talkin%27%20COVID-19%20effects%20on%20football%20world&body=http%3A%2F%2F%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-link","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f8a05336-3860-5097-8911-bc02cadedad0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div><span class="clearfix"></span></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-767124" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767124" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767124');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-757080" class="tncms-block"></div><div id="tncms-block-767129" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767129" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767129');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-757022" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-767125" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767125" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767125');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-767128" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767128" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767128');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-757083" class="tncms-block"><section id="block-757083" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757083 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-757034" class="tncms-block"><section id="block-757034" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757034 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://marketplace.tallasseetribune.com/Tallassee/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TALLASSEETRIBUNE&amp;publisher_url:tallasseetribune.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-757085" class="tncms-block"><section id="block-757085" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757085 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>tallasseetribune.com</strong><br>
    548 Cherokee Road<br>
    Alexander City, AL 35010
    <br>
    
        <strong>Phone:</strong> 256-234-4281<br>
        <strong>Email:</strong> <a href="mailto:editorelmore@tallasseetribune.com">editorelmore@tallasseetribune.com</a><br>
    
</address></section></div><div id="tncms-block-757093" class="tncms-block padding-bottom"><div class="follow-links-757093 default">
    
    <section id="block-757093" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757093 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/tallasseetribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tallasseetrib/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tallapoosa-publishers-inc" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/c/TallapoosaPublishers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/tpimedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tallasseetribune.com",
  "sameAs" : ["https://www.facebook.com/tallasseetribune/","http://twitter.com/tallasseetrib/","https://www.linkedin.com/company/tallapoosa-publishers-inc","http://www.youtube.com/c/TallapoosaPublishers","https://www.instagram.com/tpimedia/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-757038" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-757038"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Tallassee Tribune</a>, 548 Cherokee Road Alexander City, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-767136" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767136" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767136');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b2606c6e-8923-11eb-956c-bbfb0bf8678b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_b2606c6e_8923_11eb_956c_bbfb0bf8678b_photo_modal = false;
                var gallery_changed_b2606c6e_8923_11eb_956c_bbfb0bf8678b_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-b2606c6e-8923-11eb-956c-bbfb0bf8678b-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b2606c6e-8923-11eb-956c-bbfb0bf8678b-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b2606c6e-8923-11eb-956c-bbfb0bf8678b-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b2606c6e-8923-11eb-956c-bbfb0bf8678b-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-b2606c6e-8923-11eb-956c-bbfb0bf8678b-photo-modal .owl-stage-outer").height( $('#carousel-b2606c6e-8923-11eb-956c-bbfb0bf8678b-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-b2606c6e-8923-11eb-956c-bbfb0bf8678b-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-b2606c6e-8923-11eb-956c-bbfb0bf8678b-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-b2606c6e-8923-11eb-956c-bbfb0bf8678b-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_b2606c6e_8923_11eb_956c_bbfb0bf8678b_photo_modal = $('#gallery-items-b2606c6e-8923-11eb-956c-bbfb0bf8678b-photo-modal').data('owlCarousel');
                $('#carousel-b2606c6e-8923-11eb-956c-bbfb0bf8678b-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b2606c6e_8923_11eb_956c_bbfb0bf8678b_photo_modal.prev();
                });
                $('#carousel-b2606c6e-8923-11eb-956c-bbfb0bf8678b-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b2606c6e_8923_11eb_956c_bbfb0bf8678b_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_b2606c6e_8923_11eb_956c_bbfb0bf8678b = false;
                var gallery_changed_b2606c6e_8923_11eb_956c_bbfb0bf8678b = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-b2606c6e-8923-11eb-956c-bbfb0bf8678b').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b2606c6e-8923-11eb-956c-bbfb0bf8678b .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b2606c6e-8923-11eb-956c-bbfb0bf8678b');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b2606c6e-8923-11eb-956c-bbfb0bf8678b .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-b2606c6e-8923-11eb-956c-bbfb0bf8678b .owl-stage-outer").height( $('#carousel-b2606c6e-8923-11eb-956c-bbfb0bf8678b .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-b2606c6e-8923-11eb-956c-bbfb0bf8678b .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-b2606c6e-8923-11eb-956c-bbfb0bf8678b .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-b2606c6e-8923-11eb-956c-bbfb0bf8678b .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_b2606c6e_8923_11eb_956c_bbfb0bf8678b = $('#gallery-items-b2606c6e-8923-11eb-956c-bbfb0bf8678b').data('owlCarousel');
                $('#carousel-b2606c6e-8923-11eb-956c-bbfb0bf8678b .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b2606c6e_8923_11eb_956c_bbfb0bf8678b.prev();
                });
                $('#carousel-b2606c6e-8923-11eb-956c-bbfb0bf8678b .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b2606c6e_8923_11eb_956c_bbfb0bf8678b.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tallasseetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.tallasseetribune.com/tncms/block/769012/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>